Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    I would like to hear from at least one person that is having ZERO problems with their Treo 700p for false hope factor.

    Please let me know.
  2. #2  
    I'm a newbie treo user so I went of my way to avoid the popular 650 programs that seem to be giving people headaches like chatteremail and verichat. I'm mostly using the default email and browser apps and installed a few extras like toccer for AIM and card export II and fileZ for file managment. I am perfectly fine with the speeds since I've never touched a 650 before and am coming from a VM4050. So far the only problem I've had was a timed out hotsync that required a reconnect. So far so good...
  3. Lee B's Avatar
    Posts
    89 Posts
    Global Posts
    231 Global Posts
    #3  
    So far, it's all great and I love the 700p (particularly because it arrived just as my T600 seemed to be ready for last rites). But I've only been using it a couple of days.
  4. #4  
    Quote Originally Posted by wahili
    I would like to hear from at least one person that is having ZERO problems with their Treo 700p for false hope factor.

    Please let me know.
    Do you really think I'm going to reply to this posting and jinx myself???

    Oh, crap.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  5. rr4him's Avatar
    Posts
    71 Posts
    Global Posts
    97 Global Posts
    #5  
    The install to my pc was different than the past...not smooth for me. But I must say I will not be able to go back and leave EVDO! I have had no problems with my phone and I am well pleased. I am on Sprint for what it is worth.
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #6  
    I've had mine since 5/26, and I have had no real problems related to my 700p. The only thing I've noticed is the slower switching between apps, but that's not the kind of problem you're talking about. I had problems with ZLauncher and Verichat, but of course that's not the fault of the 700p. No hard resets needed so far, and only two soft resets caused by testing software that turned out was not compatible with the 700p. Then again, I had zero problems with my original Handspring 600 purchased in 11/03, so go figure......
  7. #7  
    Just received mine this evening and it has been constantly reseting. Its in a loop. I can't seem to find in the manual or via the forum how to hard reset. I don't recall having these problems when I upgraded from the 600 to the 650.
  8. jsage's Avatar
    Posts
    84 Posts
    Global Posts
    92 Global Posts
    #8  
    wahili,

    I installed a clean copy of Palm desktop, then hotsynced my existing data over from Outlook. Next I installed Agendus and Chatter, then used it for a few days. Have added back several programs now, one or two at a time. Going stable, no problems at the moment. I'm pretty pleased so far.

    john
  9. #9  
    Hey John, how do I hard reset? I have tried to hold power button and hit reset, but to no avail.
  10. kevinpb's Avatar
    Posts
    14 Posts
    Global Posts
    37 Global Posts
    #10  
    My Treo 700p has been working great. I have had to soft reset it a few times. Only issue I face is when I try to install or configure the device with mods and 3rd party apps. The more I try to install or tweak the more issues I have. If I leave it alone it works great!!

    Hard Reset directions:
    1. Hold down the power (on/off) button on your device.

    2. While holding down the power button, turn over your device so that you can see the back of it. Still holding the power button, use an unfolded paper clip or a similar small object, to gently press the RESET hole on the back. It is under the Battery cover on the 700p.

    3. Keep holding the power button untl you see the palm logo. When you see this screen, you can release the power button.

    4. A message will appear warning that you are about to erase all the data stored on your handheld.

    5. In response, do one of the following:
    Press the UP button to complete the hard reset, erasing everything on your device
    or

    Press LEFT or RIGHT to begin a soft reset, leaving your data intact.
    Your device will then take you through a series of screens to calibrate the digitizer and verify the time and date.

    Note: A hard reset does not delete the current date and time. It does restore other settings to the factory default.

    From: http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(887)
  11. #11  
    There's probably an extremely small population of 700p users who will have it working flawlessly for its entire lifespan. It's a complex device with many different moving (well, not literally) parts and inherently use-cases. Throw in some 3rd party apps that don't have the resources to do thorough testing, and you're bound to have some hiccups here and there.

    That said, I've been satisfied despite a few annoyances here and there.
  12. jrv
    jrv is offline
    jrv's Avatar
    Posts
    41 Posts
    #12  
    For what it's worth, I upgraded from a Treo 600 sync'ing to a PC to the 700p syncing to a Mac, with no problems in the 700p.

    Only two issues: the pics on the 600 didn't move automatically with other settings to the 700p: I had to manually beam them. Also, there is a problem with the Voice Memo conduit on the Mac and it will not sync Voice Memos from the 700p.

    No resets, no hassles from the 700p.
  13. #13  
    no issues software-wise here. still getting used to the new button layout. i still find myself pushing buttons from the 650 layout.

    If you are running into problems, more than likely, it is a hardware problem or one of the programs you installed is probably bootleg.
  14. #14  
    2 weeks today and i've had one soft reset when trying to preview a MMS. Express and UPirc are the only 3rd party apps i've installed.
  15. #15  
    Upgrade from 600 - did clean install and added programs one or two at a time. No issues with resets and no complaints of any significance.
  16. #16  
    Ditto with most of the above comments -- I too have had no problems, minus trying to install 3rd party apps that have yet to be compatible with the 700p.

    Glad I made the upgrade, minus it being slightly slower than the 650.
  17. #17  
    I had issues when i did an install from my 650 Palm folder i just installed everything from my 650, i was being lazy, then i did a clean install , apps one by one, and had no problems ever since
  18. #18  
    Quote Originally Posted by wahili
    I would like to hear from at least one person that is having ZERO problems with their Treo 700p for false hope factor.

    Please let me know.
    I'm having almost NO problems with my phone; the only problems I've had are with apps that aren't quite compatible with the 700p, but that's not a problem with the phone.

    All in all, I'm very happy with the phone.

    If I could now get the phone-as-modem to work, I'd be totally happy, but I'm not sure where the problem lies yet. I don't think it's my laptop, but I'm not sure whether it's Sprint or whether it's the phone...
  19. #19  
    I have had a couple of soft resets but no hard resets. Mostly the thing resets after a long phone call while using the BT headset (JX10). The phone shows "Phone Off" and then locks on me. I either have to reset it myself or it does it for me .

    I am still very happy with my first Treo but I am always worried when I show it to friends. The last thing I need is for it to freeze on me. I get enough grief with how much it was.

    When does Palm normally release an update to their ROM?
    "So long and thanks for all the Treos!"
  20. #20  
    Quote Originally Posted by wahili
    I would like to hear from at least one person that is having ZERO problems with their Treo 700p for false hope factor.

    Please let me know.
    No issues at all with just using the built-in apps. Had an issue once I installed Vindigo but removed that and did a clean install for the app and now back to running fine.
    Palm Pilot-->Palm III-->Palm IIIc-->Palm 505-->Palm 515-->Sprint Treo 600--> soon: Sprint Treo 700P
Page 1 of 2 12 LastLast

Posting Permissions