Results 1 to 15 of 15
  1.    #1  
    On my 650 I could type " John SMith" and it pulled it up instantaneously. On my 700p I start typing and it has a lag the j will appear a few seconds later the o ,and so on it takes so long to pull up a number. If I try to type the name out fully it will get up to joh, then I have to type out the rest. Any ideas why this is happening?
    Last edited by JimmieGeddes; 06/07/2006 at 11:05 PM.
    Jimmie Geddes
  2. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #2  
    Do you have a lot of contacts? Perhaps it's having trouble searching through all of them.

    Joe
  3.    #3  
    I have the same exact amount of contacts that my 650 had. I have about 475 contacts in my address book.
    Jimmie Geddes
  4. #4  
    No problems here. You could always try to export all the contacts. Remove thm from the desktop. Resync so you have none on the phone. Then re-import them and sync again. Maybe the DB is corrupt somehow.
  5. #5  
    Quote Originally Posted by Jimmie Geddes
    On my 650 I could type " John SMith" and it pulled it up instantaneously. On my 700p I start typing and it has a lag the j will appear a few seconds later the o ,and so on it takes so long to pull up a number. If I try to type the name out fully it will get up to joh, then I have to type out the rest. Any ideas why this is happening?
    because the 700P was anot ready for release. I don't mean to be sarcastic. I think this is the real reason. I am getting a little fed up. I have another week to decide if I want to keep it.
  6. #6  
    I agree with Dutch, it was not ready, but is there any smartphone released that has been? Plus the early adopters (us) are more willing to deal with this stuff. You woudl think however that Palm/PalmOne/Handspring/whoever has been doing these long enough that they should get more right than they do.
  7. #7  
    Hasn't it been established that the 700p has some serious speed issues compared to the 650?
  8. #8  
    Quote Originally Posted by bonron
    Hasn't it been established that the 700p has some serious speed issues compared to the 650?
    yes!
  9. #9  
    Hi Jimmie!

    It's not the # of contacts. I have about 3,000 and it works just about as fast as the 650, maybe faster. I have not interest in doing a formal speed test. I am extremely sensitive to slow devices and I have no issues with this phone.

    I agree with wareynolds. I did an export from my 650 and imported the database into my 700. In fact, I did that for all the built in apps.

    Are other apps for you running slow?
    Palm V --> Clie 610 --> Kyocera 7135 --> Treo 600 ("verizonfied") --> Treo 650 ("verizonfied") --> Vz Treo 700p -->AT&T Tilt
  10.    #10  
    Let me try doing an import and see if that helps anything.
    Last edited by JimmieGeddes; 06/08/2006 at 09:34 AM.
    Jimmie Geddes
  11.    #11  
    I did an import of my contacts and still have the same slow, lag. I followed wareynolds instructions of exporting them, then deleting them, syncing so my treo has no contacts, import them, then resync.
    Jimmie Geddes
  12.    #12  
    Ok, I figured out a fix. I did a restore of my contacts on my 650, then beamed the category over to my 700p from my 650. No more lag.
    Jimmie Geddes
  13.    #13  
    I am sooo happy
    Jimmie Geddes
  14.    #14  
    This also fixed the problem I was having with text messages not getting auto-filled in as I started typing the contacts name.
    Jimmie Geddes
  15. #15  
    It appears that in many instances, restoring from the 650 causes more problems than it solves. Not bringing data over cleanly appears to account for many instances of lag, that I have read about lately.

Posting Permissions