Results 1 to 12 of 12
  1.    #1  
    Is there a fix for Launcher X and the 700p so that the Home key actually launches Launcher X instead of Palm's launcher?

    At the moment, I've re-mapped the left side button to launch Launcher X, but this is a hassle because of the 2 second delay.

    I've read another post about ZLauncher having similar problems, and was wondering if there's a fix for LauncherX ?

    Also, what can we do about that useless Green button that apparently does nothing most of the time? What a waste! The Green button should really bring up the menu bar at the top screen.

    Oh, the joys of being an early adopter!

    Thanks!
    Casey
  2. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #2  
    Yeah, there is a fix. LudusP.

    Get it here: http://www.ludustech.com/ludusp/


    SMEGGIE
  3. #3  
    You don't need to use LudusP, although LudusP is a useful app. Make sure to use the latest version of Launcher X, which is 1.2.9, and it's available at
    http://www.gotreosoftware.com/module...download&cid=5

    Version 1.2.9 has a button that will force the 700p to make LauncherX the default launcher. Works perfectly.

    For some reason, their website (launcherx.com) still lists an old version. They really ought to update it!
    Last edited by longterm; 06/08/2006 at 09:31 AM.
  4.    #4  
    Wow, thanks for the link Longterm. However, I can't seem to download LauncherX 1.2.9 from Jeff Gibson's site. Is there an alternate link you know of?

    Thanks,
    Casey
  5.    #5  
    Okay, I found an alternate link that works. I have successfully downloaded Launcher X version 1.2.9 and this works great with the 700p's home key.

    Only problem is that my old password for my Treo 650 does not seem to work. It appears that the new registration does not accept letters, only numbers.

    Do we need to re-purchase a new license for Launcher X ?? :-(((

    Thanks,
    Casey
  6. #6  
    Quote Originally Posted by Casey Cheung
    Okay, I found an alternate link that works. I have successfully downloaded Launcher X version 1.2.9 and this works great with the 700p's home key.

    Only problem is that my old password for my Treo 650 does not seem to work. It appears that the new registration does not accept letters, only numbers.

    Do we need to re-purchase a new license for Launcher X ?? :-(((

    Thanks,
    Casey

    The registration worked for me, its just a bit flakey, I finally got it to accept my letters and numbers.

    BTW- the update is free to previous registrants. Version 2.0 will have an upgrade cost
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  7. #7  
    Quote Originally Posted by Casey Cheung
    Okay, I found an alternate link that works. I have successfully downloaded Launcher X version 1.2.9 and this works great with the 700p's home key.

    Only problem is that my old password for my Treo 650 does not seem to work. It appears that the new registration does not accept letters, only numbers.

    Do we need to re-purchase a new license for Launcher X ?? :-(((

    Thanks,
    Casey
    I don't know, since I just bought it. I used a program called "LaunchEm" for years on the Palm, but I think it's no longer supported, since their emails all bounce when I try to inquire. Launcher X is much nicer anyway; I really like it.
  8. #8  
    Quote Originally Posted by digitalfx
    The registration worked for me, its just a bit flakey, I finally got it to accept my letters and numbers.
    Any chance you want to share how you made this work? Mine will not accept the letters in my reg code.
  9.    #9  
    Quote Originally Posted by EvilJack
    Any chance you want to share how you made this work? Mine will not accept the letters in my reg code.
    Mine finally worked. I ended up pressing a registration help icon of some sort within the registration area. I filled in the information with my user name, and my former registration password, and pressed the send button. A few hours later, I got a text message that gave me a new password that was several characters that were all numbers, no letters. The new password worked perfectly. The text messaging I got was from GoTreoSoftware which gave me the new (number) password. Now the Home button brings up LauncherX. Hooray!

    Casey
  10. #10  
    Hold the phone!

    1.2.9 will still crash the next time you run LX, if LX was the active application when the Palm crashes or is reset.

    I know exactly why this is happening and it will take about 24 hours to fix. It is happening because of the architecture of LX itself and the way it uses databases. Again the good thing, is I know exactly how to fix it but it will take a little while to get it right.

    At the end of the process, the application should be even faster than it was before!

    Jeff
  11.    #11  
    Quote Originally Posted by jeffgibson
    Hold the phone!

    1.2.9 will still crash the next time you run LX, if LX was the active application when the Palm crashes or is reset.

    I know exactly why this is happening and it will take about 24 hours to fix. It is happening because of the architecture of LX itself and the way it uses databases. Again the good thing, is I know exactly how to fix it but it will take a little while to get it right.

    At the end of the process, the application should be even faster than it was before!

    Jeff
    Jeff,

    Thanks for posting this, because this is exactly what happened to me. The first time I installed Launcher LX 1.2.9, it appeared to at first work okay, but then it kept constantly resetting itself everytime I pressed the home key. I figured it was a fluke, so I deleted the app, and re-installed again, and now everything seems to work okay.

    Let us know if there is a new version of Launcher X that we should be using in the future.

    Thanks!
    Casey
  12. #12  
    i also just bought the new launchr x. it didn't occur to me to use the old password since jeff bought the program and started to develop it. i figured it was a new ballgame. anyway, this version, 1.29, works differently than the "pre-jeff" version (1.1). when i drag an icon from the default tab to another tab, the original icon still remains. now i have 2 icons for one app. one reason i move apps to different tabs is because the main tab is so cluttered. there isn't much point to moving it if the original icon remains. Jeff, any solution to this?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio

Posting Permissions