Results 1 to 6 of 6
  1.    #1  
    Can anyone explain to me how to tell my Treo 700p NOT to sync the 1GB worth of pics on my SD card? My hotsync will take a VERY long time if I let this happen and I have no reason to sync these pics. I just carry them around to show off my newborn son and they're already backed up on my PC. Is it possible to only have the Treo sync internal pics and not ones on the SD card?
  2.    #2  
    No one is having this problem??? I'm dying here and Palm support is just useless. Worst...support...ever.
  3. #3  
    Pop out the SD card when you sync?
  4. #4  
    dan-

    I think all you have to do is simply check off "Do Nothing" under the "Media" conduit in the "Custom" dialog box in your HotSync Manager. Just look for the HotSync icon in the QuickLaunch area at the bottom right of your screen, choose "Custom...", then highlight the "Media" conduit and click on the "Change" button, choose "Do Nothing" and save. This should stop the pics from syncing with your desktop.

    Neo
  5.    #5  
    Yes, I could take out the card, and I could disable the conduit, but I like to have my pics synced, just not the ones on the card. Others Palms did not do this, but maybe that's because they don't have cams. I suppose the theory is that if there is a cam, the pics may all be new and need syncing whereas on the camless Palms any pics would have been uploaded from the PC and don't need to be synced. Oh well, I guess turning the conduit off for normal syncs is the way to go. I'll enable it, and take out the SD card when I want to sync pics I've taken with the Treo.
  6. #6  
    You might try putting them in a different folder.

Posting Permissions