Results 1 to 11 of 11
  1.    #1  
    After I installed and set up all of my favorite apps, I am no longer able to use VersaMail. When I tap the EMail Icon, the screen goes blank for a second or two and then goes back to the Application Launcher.

    I did a backup and then a hard reset to erase everything and then EMail works. When I restore my backup, it stops working. So, I know that the problem is something of my doing, but I don't know what.

    I haven't installed too many apps yet, so I suppose that I could start over, but I'd really like to try something else first. Does anybody have any ideas? Does anybody know what files VersaMail accesses?

    Thanks for any help.

    -Bill
  2. #2  
    If you just restored all files from your old device to the 700p, I suspect Versamail will be the least of your worries; you really should hard reset, rename your backup directory, hotsync and then reinstall only those apps reported to be compatible with your new device.

    That being said, if you don't wish to go that route, sort the files on your Treo (using FileZ or something similar) by Creator ID (hide ROM files) and delete everything whose Creator ID is asc3 or asc4; you'll probably have to recreate your assorted account settings after this.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    The backup I restored was the backup of my 700p. I took a backup just before I did the hard-reset.

    I did the hard-reset to see if VersMail was broken by default or if it had something to do with my setup. It does have something to do with my setup.

    I'm going to try deleting the files you suggested. If that doesn't work, I'll hard-reset and reinstall everything one thing at a time and check VersaMail after each one.
  4.    #4  
    Deleting everything whose Creator ID is asc3 or asc4 worked!

    Thanks Bill Gamble.

    -bill
  5. #5  
    Quote Originally Posted by BillFugina
    Deleting everything whose Creator ID is asc3 or asc4 worked!

    Thanks Bill Gamble.

    -bill
    Great!
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6. #6  
    I have a slightly different but potentially related problem: after a day or two of use and adding new software I've noticed that VersaMail became very sluggish: every action is done with 1 or 2 seconds delay. Very annoying. Will the same trick work in this case? How can I get rid of asc3 and asc4 files if I don't have FileZ? Can I re-install the application, and if yes, where can I get a clean copy?
  7. #7  
    I deleted all the ASC3 and ASC4 files, but the application just says that the databases were corrupted, and will be restored. How to you delete ALL the settings?
  8. #8  
    Quote Originally Posted by komich
    I have a slightly different but potentially related problem: after a day or two of use and adding new software I've noticed that VersaMail became very sluggish: every action is done with 1 or 2 seconds delay. Very annoying. Will the same trick work in this case? How can I get rid of asc3 and asc4 files if I don't have FileZ? Can I re-install the application, and if yes, where can I get a clean copy?
    In your case, I suspect that the problem isn't Versamail, but the new software you've added.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9. #9  
    Quote Originally Posted by XistBoi
    I deleted all the ASC3 and ASC4 files, but the application just says that the databases were corrupted, and will be restored. How to you delete ALL the settings?
    What "settings" are you trying to delete?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10. #10  
    All the email accounts, I created.
  11. #11  
    Quote Originally Posted by Bill Gamble
    In your case, I suspect that the problem isn't Versamail, but the new software you've added.

    This is very likely, but how do I find which one gives me troubles?

Posting Permissions