Results 1 to 13 of 13
  1.    #1  
    First of all, yes, I did search the heck out of this forum before posting. I am sure this had to been asked, but can't find any info via "Search".

    On the 650 you could assign a ring tone to a person. This was done in the speed-dial page, not the "contact", correct?

    On the 700P, it looks like it's done via "Contacts" and mine does NOT work.

    For example. I have my ringer set to "treo" for people in my Contacts and I have several entries for people in my contacts database that have ringtones other then "Treo", like "bells" and "Gamelan" (for example). I can verify this by opening my contacts, going to that persons name and tapping the name and right after "Birthday", I see "Ringtone" and it's says something different then the "default". However, mine don't seem to work.

    Anyone else have their assigned tones working, or did I delete a file somewhere?

    TIA, Matt
  2. #2  
    It's working fine for me. I uploaded a few AAC clips to the phone and have certain contacts ring a certain ringtone song. Make sure you don't have duplicate contacts and/or duplicate phone numbers. That seems to be the problem with my previous phone where the contacts don't ring right.
  3. #3  
    With Goodlink installed on the 700p, I can no longer use custom ringtones. The ringtones are now set up in the Palm contact application instead of the Favorites page. Since Goodlink overlays that application with their own, they no longer work.
    Treo 700P (& GoodLink Administrator)
    Simpsonized
  4. #4  
    Can't really help, but it seems to work OK on mine with midi and WAVE sounds. I still can't get AAC ringtones on here yet so I can't comment on them.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5.    #5  
    It might be what mommy8 said, if I have a number only once in my contacts, it seems to work. However, my home phone for example is in both mine and my wifes contact and it will not work with that. I'll do more testing, but I at least have one contat working now, so there is hope...
  6. #6  
    That could be. I know that I had a Nokia Series 60 phone and if two contacts had ringtones set and they both had the same numbers in them, then you got the default ringtone and it even wouldn't show the callerid just the phone number.

    I do have multiple contacts with the same home number but different mobile numbers (kids and wife). I got a call today from my son's mobile number and it did correctly show him and play the ringtone. I can't test home number since it has callerid block and just shows up as a blocked number.

    Quote Originally Posted by Burkhardi
    It might be what mommy8 said, if I have a number only once in my contacts, it seems to work. However, my home phone for example is in both mine and my wifes contact and it will not work with that. I'll do more testing, but I at least have one contat working now, so there is hope...
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #7  
    Quote Originally Posted by mommy8
    It's working fine for me. I uploaded a few AAC clips to the phone and have certain contacts ring a certain ringtone song. Make sure you don't have duplicate contacts and/or duplicate phone numbers. That seems to be the problem with my previous phone where the contacts don't ring right.
    I believe I read on Palms site that certain ringtones won't ring when applied to individual contacts. I think this applies to .WAV and .AMR but not MIDI sounds.
  8. #8  
    Quote Originally Posted by Burkhardi
    It might be what mommy8 said, if I have a number only once in my contacts, it seems to work. However, my home phone for example is in both mine and my wifes contact and it will not work with that. I'll do more testing, but I at least have one contat working now, so there is hope...
    That's what you get for having yourself in your phone
  9. #9  
    This is certainly true for the 650 but not the 700p. I have WAVE files assigned to individuals and they work.

    Quote Originally Posted by stuartr
    I believe I read on Palms site that certain ringtones won't ring when applied to individual contacts. I think this applies to .WAV and .AMR but not MIDI sounds.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10.    #10  
    Thanks for the help y'all...
  11. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #11  
    arent the individual contact ringstone settings in the contacts section itself now? I thot I saw that someplace
  12. #12  
    Yes, they are in the contacts themselves. You can no longer set ringtones in the favorites.

    Quote Originally Posted by pump142
    arent the individual contact ringstone settings in the contacts section itself now? I thot I saw that someplace
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #13  
    man I wish my 700 would get here already

Posting Permissions