Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I noticed the new Treo has an e-mail notification symbol in the phone app, the only problem is that it only updates after you go into the e-mail program, essentially rendering it useless. I have my treo check for mail every 15 minutes automatically...and it works fine and I get the mail, but I have no idea I have mail until I look in the e-mail program. Then I go back to the phone app and it says I have mail. I even tried turning notification on in the e-mail app. I now get a window that says I have mail, but again, the phone app doesn't update until after I exit the mail app.

    Is it just mine or is everyone's like this. Is there a way to fix it?

    Thanks,
    Erik
  2. pgood4's Avatar
    Posts
    30 Posts
    Global Posts
    329 Global Posts
    #2  
    I have mine set to autosync every 30 minutes. I always get a blinking icon after the autosync. It seems to work in any app. I assume you're using versamail. There is an alert preference that let's you specify how and for what you should be alerted.
  3.    #3  
    Quote Originally Posted by pgood14
    I have mine set to autosync every 30 minutes. I always get a blinking icon after the autosync. It seems to work in any app. I assume you're using versamail. There is an alert preference that let's you specify how and for what you should be alerted.
    Yeah, as I said above I've tried that:

    "I even tried turning notification on in the e-mail app. I now get a window that says I have mail, but again, the phone app doesn't update until after I exit the mail app."

    I'm still mainly concerned with the phone app updating as I hate alerts and it seems like a good feature on the phone app but useless unless it self-updates. And yes, It's Versamail.

    Erik
  4. pgood4's Avatar
    Posts
    30 Posts
    Global Posts
    329 Global Posts
    #4  
    I just validated again that mine does trigger the bell in the phone app so at least we know it's not a general Verizon 700p issue. Sorry I can't offer anymore help other than I would expect it to be a conflict with something else on the treo.
  5.    #5  
    Quote Originally Posted by pgood14
    I just validated again that mine does trigger the bell in the phone app so at least we know it's not a general Verizon 700p issue. Sorry I can't offer anymore help other than I would expect it to be a conflict with something else on the treo.
    The bell is the general alert, something I am not looking for. I am specifically talking about this icon/notification: (circled in red)

    http://www.erikcohen.com/sony/treo.JPG

    Erik
  6.    #6  
    I spoke to palm today. We did a hard reset, loaded up just the e-mail app and did and autosync. Still didn't work. Apparently I found a bug. They put it on the priority list and will eventually add it to an update.

    Erik
  7. #7  
    Erik...

    I've noticed that my 700p (Verizon) exhibits the same problem. In fact, because the mail indicator icon *never* came on when I was at the home/dial screen, I forgot it even existed.

    Could you please tell me what troubleshooting steps, exactly, you conducted with the Palm rep? You mentioned that you did a hard reset and only reinstalled the mail app -- did the rep suggest anything else prior to that?

    Thanks,

    Ben
  8. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
    #8  
    I didn't even know that icon existed. Never, have I seen it, and my phone pushes all e-mail, and I do get the alert sound.

    Just never saw that icon before. I am not using versamail, but the wirelesssync application from vzw.
    Visit My Blog

    My website -- EsquireTech Solutions
  9. #9  
    To add to my earlier post, I've now noticed that the icon appearance and number beside it indicating how many email messages I have is inconsistent at best.

    For example, I have one Exchange account set to sync once an hour and an IMAP account (.Mac) set to retreive mail once an hour. Earlier today, I noticed that I had 2 new Exchange messages and one new IMAP message, but the indicator on the home/dial pad screen only showed the number "2" and not "3" (to indicate 3 unread messages). Very strange.

    It's poor email implementation like this that makes me want to go back to using a Blackberry for email (even if it's BIS and not BES). With that device, there were never any such issues with anything email-related.
  10. #10  
    Has anyone else experienced the issue that both Erik and I have been having with regards to the mail notification on the main/dial pad screen?

    Phrased another way, assuming you are using VersaMail and not some other mail app, is there a mail indicator and number appearing on your main screen when you have an unread message(s)?
  11.    #11  
    Ben,

    Sorry for the late reply, I was on vacation. I never found a solution because it is a bug. We did a hard reset, installed the mail program and nothing else. Did an auto sync and it never notified me (in the phone app). The only way the phone app updates is after you go into the mail app. A simple command to update the phone app after auto syncing mail is needed, but obviously not coded. They claim they will eventually fix it.

    Erik
  12. #12  
    So we should expect a fix in 6 months when the GSM version comes out?
  13. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #13  
    just use chatter
  14. #14  
    I picked up a Treo 700p yesterday (to 15 day trial test) and need to find the right email app that will support full folder sync on my exchange server account.
  15. andrewj's Avatar
    Posts
    77 Posts
    Global Posts
    90 Global Posts
    #15  
    Quote Originally Posted by ppcmd
    I picked up a Treo 700p yesterday (to 15 day trial test) and need to find the right email app that will support full folder sync on my exchange server account.
    GoodLink can definitely do this. Chatter also offers this functionality, though I haven't tried it yet.
  16. #16  
    I use chatter and Vz 700p - I am sad that the blinking LED doesnt work - I understand it does work with the Sprint devices though - darn!
    Fred
    Cingular 680
  17. #17  
    Use Chatter. For notification of new emails, you can set a variety of notifications including message pops, LED, etc. Chatter will also show you the message count of new emails on the phone screen.
  18. #18  
    Quote Originally Posted by enagel
    Use Chatter. For notification of new emails, you can set a variety of notifications including message pops, LED, etc. Chatter will also show you the message count of new emails on the phone screen.

    right but with Chatter and Vz 700p - the LED doesnt flash with incoming emails.
    Fred
    Cingular 680
  19. #19  
    Is any program able flash the LED on the 700p? LEDoff, Butler and Chatter are all unable to on my vzw 700p. Does it work on the Sprint version?
  20. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #20  
    I was unaware the led doesn't work, because I never use it, but you should write the developer of chattermail and ask him to fix it, he ussually is very responsive.
Page 1 of 2 12 LastLast

Posting Permissions