Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Thanks Erik. I guess I'll have to be patient and wait for a fix.

    Incidentally, this problem does not happen when I use Chattermail. With Chatter, the new e-mail notification (with the number of unread messages) does show up. Unfortunately, Chatter has left my Treo very unstable and slow so I had to delete it.
  2. #22  
    I just noticed this little icon as well - only after having to resync a bunch of stuff using desktop overwrites handheld. Never saw it before. After reinstalling a slew of things & playing around on my Treo all day long, I thought I'd have Versamail check my mail (sent myself so I knew I had a new message in gmail) and told Versa to get ... it got - but that little icon never showed up - searching around online for info on this little icon, of course brought me back here to my messageboards. Oh well! I only check manually, once in a while - I can live w/out it - but thought it was nice.
  3. Tpk
    Tpk is offline
    Tpk's Avatar
    Posts
    9 Posts
    #23  
    All you really have to do is go into the Treo Preferences and switch your default email application back to "Mail" in the default apps.
  4. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #24  
    I have VZW service and Versamail set to check email every 2 hours (yes, I am not that much addict to my personal email )

    I concurr with everyone else, the icon DOES NOT SHOW UNLESS YOU OPEN THE MAIL APP. The only thing that shows is the flashing bell on the top left corner, but not the envelope with the number of unread mails.

    Anyhow, my phone has worked like that since day 1 and I always thought it was set up like that... but now, thinking about it, may well be yet another buggy bug in the long list of the 700p...

    Oh this Treo addiction is making me no good
Page 2 of 2 FirstFirst 12

Posting Permissions