Results 1 to 2 of 2
  1. Thom_D's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
       #1  
    I have spent a couple of days looking at every thread I could find on hotsync issues and couldn't find anything on the problem I have.

    At work I use a Dell Laptop with Windows XP Pro SP2 and the most current version of the Palm desktop and Hotsync manager. And I use the standard sync cable that came with the phone. Cingular Unlocked running last update of software and Goodlink 4.5.0.65. and have had no problems.

    At home I have a home built PC running windows xp pro sp2 and the same versions of the Palm software and hotsync manager.

    Last Friday before I left work I synced my phone without a hitch.

    On Monday I went to sync it again and the Hotsync manager won't start. I can connect to the pc through Softick Card Export, and tried a brand new cable borrowed from the help desk so I don't think it is the cable.

    I connect the phone to the cable and it makes the audible connect sound. I press the hotsync button and the laptop makes the USB connect bing bong sound. But the hotsync manager never starts up. I reinstalled the Palm Desktop and hotsync manager and made sure my sync settings were correct.

    I took the phone and cable home and connected to my desktop and viola it sync'd right up. I installed a program that I thought might be giving me a problem (Which I removed at work with no good luck) and still sync'd up again.

    Not sure where to look at this point. This seems to have come out of no where. I did all of the Windows Device manager checks on the USB ports and none of them seem to be having problems.

    Thoughts on what I can check next would be very helpful.
  2. Thom_D's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
       #2  
    It took a complete uninstall and reinstall of the Palm Desktop and hotsync manager. And had to update Docs2Go since the Palm installer installed the old version of the programs on my handset.

Posting Permissions