Results 1 to 10 of 10
  1.    #1  
    I asked this question inside another thread but got no answers. Perhaps it was too far down. The thread is here:

    http://discussion.treocentral.com/sh...d.php?t=116276

    The issue:

    1. In the Applications screen navigate with 5-way navigator keys to "HotSync" icon.
    2. Pres s center key to start the "HotSync" screen. (Do not HotSync, just start the HotSync application.)
    3. Navigate with they keys to "Log" button. Press the center key to show the log screen.
    4. At the bottom of your log screen is a "Done" button. If it is not highlighted navigate there with the 5-way navigator keys. Press center key to close the log screen.

    Did the screen close? Mine does not if I use 5-way navigator center key. It does respond to tapping. (On my Treo 600 this works fine, but not on Treo 700p.) Neither soft nor hard resets clear that. Besides I have a problem with HotSyncing. The button on the cable works once and then it does not unless you reset.
    Last edited by piotrek; 06/06/2006 at 01:42 PM.
  2. #2  
    For what it's worth ... on the LifeDrive, you cannot close the Hotsync Log using the center button on the 5-way navigator either. It works in other apps, but not in HotSync. Must be a bug in the OS.
  3.    #3  
    Only one person noticed that and on the LifeDrive? There got to be more!
  4. #4  
    Quote Originally Posted by piotrek
    Only one person noticed that and on the LifeDrive? There got to be more!
    Are you kidding me? I'm amazed anyone noticed it on either.
  5.    #5  
    Well! People must be syncking without problems. I noticed that when a message after HotSync indicated that some items did not sync. I checked the log on the Treo and noticed that the navigation button would not get me out. I just got so used to the 5-way navigation and the keyboard that I hardly ever pull out the stylus.

    I was just surprized that after my post no one checked on his device that it behaved that way.
  6. #6  
    This has been reported in the bug thread. Yes, I did notice it because I check the log when I get a hotsync error which of course happens especially with a new device.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7. #7  
    I have noticed that in different applications, occasionally, if I press the center key, I feel the "click" yet the action is not implemented.
    If I press with slightly greater pressure it does work all the time.

    This might mean that the "click" response has a lower pressure threshold than the electronic connection, and this might be a feature. Or I might have a defective unit.

    I was wondering if anyone else noticed such NON application dependent behavior.
    If a computer crashes in the forest and no one is on-site to download the error log, is the event documentable?
  8. #8  
    Quote Originally Posted by piotrek
    I asked this question inside another thread but got no answers. Perhaps it was too far down. The thread is here:

    http://discussion.treocentral.com/sh...d.php?t=116276

    The issue:

    1. In the Applications screen navigate with 5-way navigator keys to "HotSync" icon.
    2. Pres s center key to start the "HotSync" screen. (Do not HotSync, just start the HotSync application.)
    3. Navigate with they keys to "Log" button. Press the center key to show the log screen.
    4. At the bottom of your log screen is a "Done" button. If it is not highlighted navigate there with the 5-way navigator keys. Press center key to close the log screen.

    Did the screen close? Mine does not if I use 5-way navigator center key. It does respond to tapping. (On my Treo 600 this works fine, but not on Treo 700p.) Neither soft nor hard resets clear that. Besides I have a problem with HotSyncing. The button on the cable works once and then it does not unless you reset.
    It's the same with the Treo 650, ie, you cannot close the HotSync Log screen with the 5way center.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9. #9  
    If no one else has seen their center key fail to register, even though they feel the click, I guess I must have defective unit.
    If a computer crashes in the forest and no one is on-site to download the error log, is the event documentable?
  10. #10  
    It was the unit. Sprint gave me a new one. Neat.
    If a computer crashes in the forest and no one is on-site to download the error log, is the event documentable?

Posting Permissions