Results 1 to 6 of 6
  1. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
       #1  
    My phone was charging, rang, and I disconnected the cable thus initiating a reset of unknown strength.

    Since then I have lost all registration materials for apps, all versamail accounts and I cant access messaging or the web.

    I have serached the forums unsuccessfully but have not found the solution although I am sure one is out there. Thanks.
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  2. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
       #2  
    bump
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  3. #3  
    Hard reset?


  4. #4  
    I heard PreferenceDoctor helps in this situation. Never used it by myself however.
  5. #5  
    I have this same problem except I can still use my sms. So it seems that only a hard reset will fix this problem. But if you hard reset and try to restore your info wont it restore the problem with it?
  6. AMVMommy's Avatar
    Posts
    68 Posts
    Global Posts
    91 Global Posts
    #6  
    Did a Hard Reset fix the problem? I'm having the same problem after getting a reset trying to send a picture via MMS. What do I need to know about doing a Hard Reset? Does not sound easy or good.

    Thanks!!! Any help appreciated!!

Posting Permissions