Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 84
  1.    #21  
    I thought backupbuddy.net wasn't working with the 700p yet. Are you having success with it?
    Jimmie Geddes
  2. #22  
    Backupman 1.55 does not reset with phone off or on.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #23  
    Chemengr I pm'ed you.
    Jimmie Geddes
  4. #24  
    I'm using Backupman 1.55 on a 650 with a 512MB Sandisk Ultra II. I'm trying Backupman 1.55 on a 700p with a 1.0GB Sandisk Ultra II. It seems to work fine but is very slow. I'd say it's running at least 5x - 10x slower than 650. It's a new card at the same speed as old one, is anyone else seeing this kind of speed difference on the 700p?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #25  
    Jimmie,

    Backupman ver 1.55 is on their website. That's where I got it from. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #26  
    navbackup=nvbackup. its free and I use two different programs 12 hours apart just in case one of them had an issue for whatever reason. I like nvbackup it works (esp the new ver). I own backupman and I use it for nightly backup when the phone is off.
    Treoing & Loving it
  7. #27  
    Backupman version 2 is running smoothly... i like the upgrade.
    -jscott
  8.    #28  
    I still get a reset after doing a backup with backupman 1.55 with the phone on or off. Oh well.
    Jimmie Geddes
  9.    #29  
    Backupman is working though. I just deleted a few apps, and did a selective restore and got the apps back. I can take a reset after the backup since it's working.
    Jimmie Geddes
  10. #30  
    Backupman 1.55 users with reset problem: BT on or off?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. #31  
    v2.03 here, backups fine but when I restore, the welcome screen freezes and I have to reset it to get function back.
    Fred
    Cingular 680
  12.    #32  
    I get a reset with BT and phone off using 1.55. When I do a selective restore, it restores without resetting.
    Jimmie Geddes
  13. #33  
    I'm using Resco with no problems.
  14. #34  
    Resco Backup for nightly automatic backups plus plenty of manual backups after every new major application, all without a hitch so far.
  15. #35  
    I'm using BackUp Man v 1.54 and its working great - no resets...
  16. #36  
    plus Nvbackup let's you backup to a server (over the net) if you so desire
    Treoing & Loving it
  17. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #37  
    Backupman v.2.03 - working perfectly - no resets. It does, however, prompt you to re-digitize/reset after a restore.


    SMEGGIE
  18. #38  
    Backupman. Everything appears to work. Haven't done a restore yet.
  19. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #39  
    Backupman 1.54 didn't restore the Java app properly on my 700p. Does this happen to anyone else?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  20. #40  
    Quote Originally Posted by Jimmie Geddes
    I thought backupbuddy.net wasn't working with the 700p yet. Are you having success with it?
    Works fine for backing up calendar, contacts, prefs. They're still working on being able to back-up third-party software
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions