Results 1 to 3 of 3
  1. dweb's Avatar
    Posts
    4 Posts
       #1  
    I'm trying to sync up a Treo 650 with Outlook 2003. I've tried the following solutions that I read on another thread without success.

    1. I've verified that all PIMS are syncing to Outlook under the Hot sync Icon.

    2. I've downloaded Palm Patch 4.1.4E. But I don't think I really need to do this since I'm syncing with Outlook.

    3. I verified that each major folder on Outlook has the box, "Automatically generate MS Exchange Views" is checked.

    4. I verified that the profile matches to the Treo profile.

    5. I changed the wireless sync setting to allow HotSync to work by checking the "Enable other sync apps".

    6. I've uninstalled and reinstalled the Palm software on my computer.

    7. I've stopped and restarted HotSync.


    At first I was receiving a few different errors. Now, it looks like everything is being sync - no errors according to the log. However, the Outlook-Inbox has not been synced up.

    Here is the latest log:

    HotSync operation started for bsherk on 06/05/06 12:26:40

    OK Quick Install
    OK Media
    Outlook Calendar
    - Fast Sync
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    -- Backing up ConduitMonitor to C:\Program Files\palmOne\bsherk\Backup\ConduitMonitor.PRC
    -- Backing up psysLaunchDB to C:\Program Files\palmOne\bsherk\Backup\psysLaunchDB.PDB
    -- Backing up Graffiti ShortCuts to C:\Program Files\palmOne\bsherk\Backup\Graffiti_ShortCuts.PRC
    -- Backing up Saved Preferences to C:\Program Files\palmOne\bsherk\Backup\Saved_Preferences.PRC
    OK Backup


    Can someone help out?

    Thanks!
  2. #2  
    I was about to post a thread with the same problem. I've been using Palm Desktop for a year, and I just tried to switch to Outlook but it won't sync.

    Just like the guy above, I don't get any error messages, but nothing at all transfers from the phone to Outlook or vice versa.

    (650/ Verizon/ XP/ OUtlook 2003)
    Last edited by bigpicnic; 06/12/2006 at 07:02 PM.
  3. #3  
    Weeelll, in my case, I had two profiles. Deleting the one I didn't use fixed it.

Posting Permissions