Results 1 to 5 of 5
  1.    #1  
    I've asked this question before in one of the other posts.

    The call forwarding icon (upward curved blue arrow) is not
    displayed on my Treo. But not all the time, once, it came on
    after pressing the "Get Status" button.

    I disabled and enabled call forwarding again, and the icon is
    no longer displayed.

    Any clues to this weird behaviour? Thanks...
    Last edited by GreenHex; 06/05/2006 at 09:40 PM.
    Game over!
  2.    #2  
    Ok, figured something that is repeatable
    (on my Treo, its config is my signature):

    Step 1: Set call forwarding the usual way, the "Call Preferences"
    window disappears and call forwarding is operational.

    Step 2: Bring-up the "Call Preferences" window again but this time
    press "Cancel" instead of "OK" The call forwarding icon is displayed.

    Step 3: Go to launcher or or invoke some other program, the call
    forwarding icon disappears.

    Step 4: Repeat Step 2 and the icon reappears.

    Is this the default, expected and accepted behaviour?

    - mvk
    Game over!
  3.    #3  
    I found the following here: http://www.earthlink.net/wireless/treo/faq/

    = EXTRACT FROM WEBPAGE ==========

    Q: How do I activate or deactivate call forwarding?
    A: To activate or deactivate call forwarding, follow these steps:
    • Press the Home key until the word "All" is displayed in the upper right hand corner.
    • Tap on the Phone icon.
    • Press the Menu key on the keypad.
    • Tap Options then Phone Preferences.
    • Select from the available options by tapping the Forward all calls to: drop down list.
    • Tap Edit Number.
    • Enter the desired number and tap OK.
    =============================

    My question is, what is the significance of step 1? (Press the Home key...)

    - mvk
  4. #4  
    I have never done the step one. I have simply pressed the phone button and then gone to phone preferences. I have not had the problem you stated. But, I am on a different carrier, Sprint. For the most part I quit forwarding. Sprint charges $.20/minute to forward calls.
  5.    #5  
    JohnH59 saved this thread from being the longest single
    user thread... I guess this this not a big problem to all of
    you though I've found references to this on the palm website.

Posting Permissions