Results 1 to 4 of 4
  1.    #1  
    Has anyone figured out a way to use ActiveSynch to just synch email from OWA (Outlook Web Access), but not synch anything else (calendar, contacts, etc.)?

    There is a setting in VersaMail to just synch email, but from my experience so far it still synchs calendar, etc., at least the first time synched. Then I notice in my Palm Desktop hotsynch conduits it defaults calendar and contacts to 'Do Nothing'...so I can no longer synch my Palm with my Desktop.

    Is it is as simple as changing my conduits for calendar and contacts back to 'Synchronize' (setting as default), or will ActiveSynch continue to revert it to 'Do Nothing'? Then life is good? Or is this not the right long-term solution?

    There's got to be a way to simply synch my email on OWA...and leave the rest of my synching between my 700p and my Palm Desktop software...but I sure as h*ll can't figure it out!! And it's frustrating. Hence my plea for help...

    Thanks,
    Tony

    P.S. Someone suggested using IMAP as another way to pull email from OWA, but I don't think my work supports it. So stuck with ActiveSynch...or another 3rd party email app if it solves things.
  2. #2  
    If you right click on the hotsync icon and goto "custom" you can select to "do nothing" instead of sync-ing email, memos, notes, contacts, etc.

    Not sure if this was what you were looking for.........

    -t
    Treo 700p -->> 755p
  3.    #3  
    Yes, I know how to change the conduits in hotsynch, it's ActiveSynch that's causing the issue. But thanks for the help!

    Still trying to figure how to...simply...pull my OWA email...without screwing up my ability to synch my calendar, contacts, etc., with Palm Desktop.

    Anyone??

    Thanks,
    Tony
  4. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #4  
    I've been playing with Active Sync, although I wanted to do the opposite - sync everything BUT email, since I use Chatter for email.

    Anyway, if you go to preferences, then Auto Sync, you can check the checkbox next to mail but not to Calendar or Contacts. That way you won't autosync anything but mail. For just the sync button, go to preferences then incoming and for "Sync Button:" choose Sync Email. That should cover you.
    Twitter: @dvdmon

Posting Permissions