Results 1 to 18 of 18
  1. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #1  
    I'm trying to get a feel for battery life issues on the Verizon Treo 700p.
    I've had mine for two days, and it is chewing through the battery much faster than on my 650. My 650 would go two days of my normal usage without a recharge. The 700p didn't quite make it through a day - dropped a call on my bluetooth headset without any audible warning of low battery. It then reset and refused to get past the Palm logo screen until a power supply was connected.

    I'm wondering if I have a dud battery, or something draining power at an excessive rate. Today I have only lightly used the unit and the battery is already down to 70%. It's almost dropping as I watch.

    I'm going to try it with my old 650's battery to see what effect that has, but I was wondering what experiences others are having.
  2. #2  
    There are some other threads about the same issue here in the 700p forum. One suggestion was to condition the battery by letting it fully discharge, recharge fully, discharge again and then fully charge it. After that, keep it topped off.

    Its possible that your 650 battery is already conditioned. You'll find out once you test it in your 700p.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #3  
    So is everyone seeing this until they 'condition' the battery, or are most people not having issues?
  4. #4  
    I have not seen that on my verizon T700p, the battery seems a little less compared to the 650 or 700w but I am doing alot more with my T700p as well. I have had it since Friday (June 2nd) used it all weekend, taking pictures, internet, versamail, agile messanger, calendar, Ptunes, etc and the battery life is performing as expected, I am going to opt to get 2400MA battery as well.
  5. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #5  
    Ok, it's not the battery.

    Last night I put the fully-charged battery from my 650 in. Battery status showed 99%.

    I turned off the 700p's radio and went to bed.

    This morning the battery is at 63%. This is from sitting overnight powered down, no phone, no bluetooth. In my 650 this battery will go 2 days of normal usage without problems.

    So either my Treo is defective or some program is preventing it from sleeping. I'm going to back it up and do a hard reset before going to bed tonight and see how it does.

    I've got quite a few programs on my 700p, all freshly installed. My first suspects would be Butler and TealLock, as they are the only 'hack-like' apps that I have.
  6. #6  
    keep us posted
  7. ExDis's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #7  
    I was having the same issue until I "disabled" the Verizon Wireless Sync application. Now battery life is similar to the Treo 650.

    If you are not using that application see if there is some other application that is maintaining a data connection. I checked and found a spike in my data usage as the main symtom for why the batter life was lower.

    PS: For me there was no difference in batter life between the new battery and one of my older existing batteries. Until I disable the active sync, all of the batteries drained quickly.

    Hope that helps
  8. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #8  
    I've never enabled Wireless Sync on mine (clicking on it shows a screen prompting me to press Start to install) so that's not it. And the drain happened with the radio off, so no data connection was possible.
  9. #9  
    Sprint user checking in here... the Treo700 MOST DEF uses more battery life than the Treo650. I am using a conditioned battery from my T650 and the battery is down to less than 50%. I just turned off hourly email fetch to see if it helps... but WOW, I am getting destroyed here. VERY annoying. Mind you, from 7:00 am to 11:00 am, I can easily go two days on my 650... doesn't bode well.
  10. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #10  
    Darth, are you using Butler or TealLock?
  11. #11  
    Honestly, I don't think it is the unit. I think it is the network. Verizon just hasn't figured it out yet. I have the 700w and about 3 weeks ago, my battery life went south. I used to make it about 15 hrs with appx 20% battery life left when I put it on the charger at night. Now I only make it 8-9 hrs. My co-worker has the same problem and she has the 700w. My boss has the same problem, except his dies at about 7 hrs, and he has the 6700. He talked to someone else on verizon with a samsung and they are having the same problem. It has to be a network issue.

    ETA: we are all syncing with exchange. this only happens during the hours it syncs. I have no problems on the weekend with syncing set to manual
  12. #12  
    Quote Originally Posted by bitmage
    Darth, are you using Butler or TealLock?
    Neither one.
  13. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #13  
    Ok, and it's not the Treo. Last night I did a hard reset and then put in a freshly charged battery. This morning the battery is still at 99%.
  14. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #14  
    I think I've found it. I have the Palm Universal Wireless keyboard, and had installed the newest driver from Palm's site.

    When active the driver keeps the IR port on, increasing power drain. I had installed the driver and left it turned off while configuring other things.

    To my surprise, I found that every time I turned the Treo off and back on, the driver activated. Worse, I hadn't configured any power saving options so it stayed on from that point!

    Setting the highest power save level and turning off the keyboard driver seems to have gotten it to go off and stay off.

    The Treo's battery seems to be doing better now. I'll do another overnight test to make sure the drain is gone.

    It still seems to be a bit more power-hungry than the 650, but perhaps that's to be expected with the EVDO features.
  15. #15  
    My Sprint 700 battery drains like crazy - have chatter offline and Butler activated (same as with Cingular 650) and man it just ticks away the percentages!

    Whats up with this?
    Fred
    Cingular 680
  16. pgood4's Avatar
    Posts
    30 Posts
    Global Posts
    329 Global Posts
    #16  
    You can't really compare battery life between a GSM device on Cingular and a CDMA device. CDMA is inherently more power hungry. However I do agree the battery life is not quite what I was expecting it to be. I'll end the day at about 35% which includes autosyncing email every hour and about one hour of calls.
  17. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #17  
    Well, dang.

    It's better but I still haven't located it. Overnight I dropped from full charge to 74% with everything off. Something's still using power.

    It'd be great if some other people could try this test: Put a fully charged battery in your 700p before going to bed and then turn everything off (phone, bluetooth, beam receive). The next morning check battery % remaining.

    Is there any app that can show the current load on the battery? I'm trying to come up with some better way to track this down than 'install one program, test overnight'.
  18. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #18  
    Another update. My overnight battery drain was being caused by TealLock in conjunction with some other app. With TealLock installed, my 700p will drain to ~60% overnight with the phone off. Remove TealLock and it stays at 99%.

    However, if I install Teallock alone on a freshly-reset 700p, it doesn't drain. So something else is interacting with TealLock.

    I'm going to go with the default lock app for the moment. Does anyone have any good locking apps for the 700p?

Posting Permissions