Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1. #21  
    Quote Originally Posted by cha0s
    What do you mean by the "original patch"? Did you install one of the patches before? Or are you talking about the one that came with the Treo, which wouldn't be labelled as a patch but the default phone application. A patch is an application which replaces or "patches" an existing application. So if you will be installing one of the patches from ShadowMite's site, you don't have to do anything more. Just install it in your RAM (Random Access Memory) It automatically reads that one first before the one in the ROM (Read Only Memory).

    Sorry, I am referring to the unbranded overlay patch at http://shadowmite.com/p-f.html. I installed this but I don't like the appearance of the wireless on/off screen. I want to instead install the patch called Original Sprint Overlay + Options. When I simply try to install that one by hotsync (just like I installed the unbranded overlay patch), I observe no difference - that is, the unbranded overlay wireless on/off screen remains.
  2. #22  
    I like that we can clearly see if we are on EV-DO or not. Thanks Shadowmite.
    Jimmie Geddes
  3. #23  
    Quote Originally Posted by Jimmie Geddes
    I like that we can clearly see if we are on EV-DO or not. Thanks Shadowmite.
    You don't need this use anything new to do see clearly if EVDO is working.

    With EVDO, the arrows are blue and up and down, not green and side to side. Plus, there the additional set of arrows to the left of the location idetification thing.
  4. #24  
    Quote Originally Posted by MHR
    You don't need this use anything new to do see clearly if EVDO is working.

    With EVDO, the arrows are blue and up and down, not green and side to side. Plus, there the additional set of arrows to the left of the location idetification thing.
    I believe that the flashing 'EV' is much more useful, since it's real sensitive. Mine flashes constantly and bearly stays solid at home in Brooklyn. When I'm at work in Manhattan it is almost always solid.
  5. #25  
    I feel the the EV makes it easier to see. I could tell before by checking the colors, but this is easier.
    Jimmie Geddes
  6. #26  
    I guess this only works in the phone application. In blazer I have to blue triangles.
    Jimmie Geddes
  7. #27  
    FYI, on the Verizon 700p it shows the call duration by default, no hacks needed.

    I see mention of these blue triangles. Is this a Sprint thing? On Verizon it shows green triangles for EVDO and green arrows for the slower connection (1xR something).
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  8. #28  
    Quote Originally Posted by lawilson2
    Maybe they don't want you to calculate your minutes and see that you might go over. lol Who knows...
    Which is REALLY dumb when you can dial *4 to get it or check you account on the web. What, they think this is gonna get someone to go over a few minutes each month by not offering it?? That's what I love about this phone (oops, PDA) - somebody is always "out there" trying to make things more user friendly!

    (BTW - I really like the "generic" welcome screen better than the Sprint version)
  9. #29  
    Awesome patch! I can't believe we have to unlock stuff thats already on our phone........are there any other features that are being hidden from us??

    -t
    Treo 700p -->> 755p
  10. #30  
    Could anybody make one with the new Sprint Yellow Splash? I've had an extremely awesome experience with Sprint CS and I would like to keep my Yellow Splash. I just love Sprint.

    Thanks,

    Al
  11. #31  
    Quote Originally Posted by mogulman
    Sorry.. I know this is a minor thing... but woohoo they finally fixed the Call Log application in the Treo 700p!!!!

    When you open it, the cursor starts on the first entry. You can just scroll up and down. Amazing. Also, if the cursor is on Cancel, you can still scroll up or down and it goes back to the list and scrolls. Something that works the way it should have worked 2 years ago on the 650.

    For those that don't know, the 650 would leave the cursor on one of the bottom buttons (Cancel?). You had to press right or left first to get the cursor up to the call log list, before scrolling up or down.
    Yea, I am glad they fixed that too!!

    BTW, keep a copy of the Phone_SPCS file (if you install the splash sceen mod mentioned in this post) on your SD card or in email, because you have to delete it to use one of the phone options (See link)
    http://discussion.treocentral.com/sh...d.php?t=115991
    See post #5
  12. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #32  
    Quote Originally Posted by Jimmie Geddes
    I like that we can clearly see if we are on EV-DO or not. Thanks Shadowmite.
    With Shadowmite's overlay, does your Treo reset when you go to the Phone settings prefs?
  13. #33  
    Quote Originally Posted by Fofer
    With Shadowmite's overlay, does your Treo reset when you go to the Phone settings prefs?
    Yup mine does too.........a workaround I figured out was to delete shadowmites phone_spcs file (u will see 2 phone_spcs files, so it will be the bigger one thats been recently modifiied)...now with the patch deleted, go into the phone preferences and do your thing and then once ur finished, reinstall shadowmites patch....ur settings should still be there (a quick way to check this is to turn location off--you will immediately see the icon if your settings have been saved).....i figure i'll only need to configure those settings once anyway........

    -t
    Treo 700p -->> 755p
  14. #34  
    Quote Originally Posted by cha0s
    http://shadowmite.com/p-f.html

    All the ones except the last one for Cingular should work.


    Am I just being stupid here? From my Mac, when I click on the "Download" link for the "Original_plus.prc" patch, I get a screen full of pseudo-random characters appearing as a browser page. I was expecting a typical file download that would then be hotsynced to the Treo. Was I supposed to download directly to the Treo with Blazer or should I have had some different response when clicking the link? Am I supposed to "save" this screen of characters some way and then load it? I have never before tried to download and install a patch -- guess I need some detailed handholding on this.
  15. #35  
    Quote Originally Posted by Treolo
    Could anybody make one with the new Sprint Yellow Splash? I've had an extremely awesome experience with Sprint CS and I would like to keep my Yellow Splash. I just love Sprint.

    Thanks,

    Al

    Anybody???? Shadowmite???

    Al
  16. #36  
    Quote Originally Posted by Treolo
    Anybody???? Shadowmite???

    Al
    Great idea, I was just thinking the same...
    I just made a post on this, asking him for help.
  17. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #37  
    Quote Originally Posted by Dr J


    Am I just being stupid here? From my Mac, when I click on the "Download" link for the "Original_plus.prc" patch, I get a screen full of pseudo-random characters appearing as a browser page. I was expecting a typical file download that would then be hotsynced to the Treo. Was I supposed to download directly to the Treo with Blazer or should I have had some different response when clicking the link? Am I supposed to "save" this screen of characters some way and then load it? I have never before tried to download and install a patch -- guess I need some detailed handholding on this.
    Option-click the link.
  18. #38  
    Quote Originally Posted by Fofer
    Option-click the link.
    These are all 650 versions still, right?
  19. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #39  
    Quote Originally Posted by Burkhardi
    These are all 650 versions still, right?
    I believe so. That'd also explain why the phone will reset if you go to the Phone Settings prefs with it installed.

    P.S. Your .sig image file is broken.
  20. #40  
    Quote Originally Posted by Fofer
    I believe so. That'd also explain why the phone will reset if you go to the Phone Settings prefs with it installed.

    P.S. Your .sig image file is broken.
    Thanks, been broken for a couple years, I'll go edit my profile before I forget...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions