Results 1 to 7 of 7
  1.    #1  
    Kind of a stupid question but I thought Id ask it anyways. I sign on to vision services before I go to bed. The phone is in service the entire time. I wake up, and I go to browse the internet again, and Im no longer signed on to vision services; I have to sign on again. Is this normal? Is there any way of stopping this? Thanks.
  2. #2  
    I believe the data connection (active Vision connection) requires addition battery power, so it's set to disconnect after several minutes of remaining idle...to save your battery.

    There is an option under Prefs --> Network --> Options menu --> Preferences that's a checkbox followed by "Connect to the data network whenever the phone is powered on" ... to me, that means that the Vision connection will fire up whenever your phone is turned on & isn't currently connected, but I'm not sure it will effect the disconnect-on-idle setting.
    Motorola Startac → Samsung SCH-8500 → SonyEricsson T608 → Treo 650 → Treo 700p
  3. #3  
    Question:

    Why do you want the vision service signed on while you're sleeping? Do you sleepsurf?

    And now:
    My 700P will be better than your 700p!

    Signed,
    The n00b!

    P.s. Bow before me!

    Don't just see the n00b, be the n00b! Wait, no...
  4.    #4  
    I have push data applications that don't work when the vision isn't connected, that I would like to get notifications of while I'm sleeping. I also noticed (maybe this isn't true) that text messages (sms) aren't delivered when the data isn't connected.
  5. #5  
    Txt messages dont need Vision to be on to send or receive
  6. #6  
    As far as I know, you still get sms while vision is off.... but providing its not a large battery drain, I'd enjoy not having to reconnect all the time
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  7. #7  
    I think it would be a significant battery drain...try out ChatterEmail in push mode as an example.

    You made me wonder how we could tweak the idle timeout. A little searching yielded this page. If you go to Prefs --> Network and click the Details button on your 700p, the top half of the dialog is blank (at least it is on mine). It seems that they've hidden the idle timeout setting. Interesting. Too bad. It would be nice to play with different timeouts. Maybe this could be done programmatically? Battery Doctor claims to do this, but it looks like it may be a buggy & unsupported app.
    Motorola Startac → Samsung SCH-8500 → SonyEricsson T608 → Treo 650 → Treo 700p

Posting Permissions