Results 1 to 5 of 5
  1.    #1  
    Whenever I get a message from someone thu AOL, I get a message in the messaging app on my Treo 650.

    How do I disable this?

    Mike
  2. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #2  
    You have to go on line on your phone use the sprint web page that came loaded, go to messageing then AOL, I dont remember exactly where it is on AOL but I am sure you can find it, I had the same thing happen to me.
    I hope this helps
    Terry
  3.    #3  
    I went there.....But couldn't figure it out...Any other suggestions?
  4. #4  
    AOL has a feature where you can give them your phone number, and whenever you are not signed in, and someone sends a message to your screenname, it sends the message via text SMS to your phone. I assume this is what you are talking about, and it must be disabled via AOL IM's website. My guess is the option is somewhere on this subdomain:
    http://mobile1.aol.com/

    -Mike
  5. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #5  
    Dont know if you ever got this fixed or not, I just noticed on AIM for the desk top if you go to My AIM, then go to edit options, then edit preferences, there is a catigory called IM/Chat/Mobil you should be able to fix it there.
    Terry

Posting Permissions