Results 1 to 7 of 7
  1.    #1  
    I recently upgraded to a 700p and am using Versamail to sync to an Exchange server, which I also access via Entourage on my desktop. I have two questions:

    1. After I synced my contacts via my 700p and Versamail, I got this garble in the company section of anyone who had something in that field:

    *PLMO*<RGT>8=AAAAAAAA</RGT

    I cannot seem to delete it, either. And it doesn't go away, even if I just delete the company name from that person's contact. Those contacts that did not have a company name are fine. Anyway to fix this?

    2. Also, I originally had two categories on my handheld (professional and personal). After a sync, on my handheld they all became unfiled.

    3. Is there a way to sync the address book and contacts from Entourage? Is it automatically done? I only seem to be able to get mail.

    Any help would be appreciated. Thanks.
  2. #2  
    I understand your pain and also need guidance out of the wilderness:

    Searched threads without finding Exchange Server solution.

    Problem:

    700p (sprint) - wireless sync fails everytime to upload calendar via VersaMail from Outlook 2003.

    Hotsync Log shows "ok" for all sync areas (even though nothing shows up on the HH), except Calendar that was auto-reset to "Do Nothing" and Contacts that I don't want to sync and set myself to "Do Nothing".

    VersaMail Error for wireless sync attempts:

    Error: "There was a problem syncing messages. SSL Error: No trusted root Update certificate authority list."

    Details: "AirSAMStatemachine.c 530 14721". I've double checked the port and login entries, no obvious problem.

    700p has no way to upload SSL self signed certs.

    LOTS OF HELP: Go to treocentral forum page "Smartphones: Treo 700p", run search "Exchange SSL Certificate", the posters there are all over this topic!
    Last edited by MidlandPH; 06/06/2006 at 07:44 PM. Reason: FOUND SMART POSTS
  3. #3  
    Quote Originally Posted by acousticbiker View Post
    I recently upgraded to a 700p and am using Versamail to sync to an Exchange server, which I also access via Entourage on my desktop. I have two questions:

    1. After I synced my contacts via my 700p and Versamail, I got this garble in the company section of anyone who had something in that field:

    *PLMO*<RGT>8=AAAAAAAA</RGT

    I cannot seem to delete it, either. And it doesn't go away, even if I just delete the company name from that person's contact. Those contacts that did not have a company name are fine. Anyway to fix this?
    Hi acousticbiker,

    I have same problem, did you find any solutions?
    Palm Prē + Touchstone + iGrip PerfektFit...
  4. fluxrad's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #4  
    To sync w/ Entourage, you need to install the Entourage conduit from MS. By default that is stored in Applications -> Microsoft Office -> Helper Apps (or some such). Just run the installer and everything should get synced by default.

    If you want to tweak your settings after that, just run Hotsync Manager and check out the conduit settings in one of the menus.

    HTH.

    -Aaron
  5. #5  
    Bump to see if anyone found a solution to this problem. I had a Treo 700p over a year ago, then switched to the 700wx, now I am on a MotoQ, however the *PLMO*<RGT>8=AAAAAAAA</RGT> is STILL displayed at the end of the company name on my MotoQ and I can't get rid of it!

    It happens on any contact record where I have (or had) a company name entered in the record.

    If I delete the company name from Exchange, it removes the company name from the contact record on my phone, then if I put it back, it puts it back on the phone with the *PLMO*<RGT>8=AAAAAAAA</RGT> appended to the end!

    I am surprised that this is the only thread on Google where someone had a problem with this..

    Anybody else ran into it or solved it?
  6. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #6  
    What a freakin' nightmare this was.

    I ran into this when changing from a Treo 755 to a Touch. I was using MS EAS to sync Versamail to my corporate Exchange Server.

    But, when changing over to a MS based device, the Sprint Touch, I noticed the same type of results you are describing.

    1. I sorted contacts in Outlook by: Phone List (instead of my normal Detailed Address Cards View).
    2. I deleted all the categories for my contacts which were marked as "unfiled". I literally deleted the word "unfiled".
    3. I checked then unchecked "Journal" for every single contact.
    4. I then downloaded and used a program called: Outpod - which let me export all my contacts to VCARD format. I output them all at once into a folder on my desktop. I had the same amount of contacts in my outook contact list as where in this folder.
    5. I deleted all my contacts from within Outlook.
    6. Using two active windows, MS Outlook Contacts in one and the folder containing all my VCARDS - I used drag / drop to move 100 or so at a time (from folder onto contacts screen). Each one opens an individual contact window - so don't try every single one at the same time. You then click "save and close" for every single one.

    This is so stupid - but, it worked for me.
  7. #7  
    I had the same issue going from my centro to my touch pro. this wasnt that hard to fix...heres what i did:

    1. backed up my contacts (just in case) to a personal file folder (.pst file). File...inport and export...export to a file

    2. did the same as number 1, but saved to a windows comma seperated value (windows csv) file.

    3. deleted all of my contacts in my main contact folder (crtl-a then delete)

    4. active synced my device, all of my contacts went away on my phone.

    5. file...import and export...import from another program or file...next..comma seperated values (windows)...select file exported from step 2 (csv file). keep hitting next...the fields should all map correctly.

    6. sync, your contacts should now look correct. any pictures or non text data might be missing (i think just pictures).

Posting Permissions