Page 13 of 21 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 412
  1. #241  
    Quote Originally Posted by amtatar
    Since Intellisync/PDAApps obviously isn't doing anything about this I made a little hack of the latest version that should help out. This makes Varichat belive the 700p is actually a 650, and it behaves accordingly. So far I have been able to use it with "Always On" set to data, and it receives messages and vibrates properly. I have no idea whether SMS triggering works or not.

    If you have NEVER installed Verichat you should be able to just install this and it will work.

    If you HAVE installed Verichat before you have to do some cleanup first. Do a WARM reset by holding "up" while doing a reset. This causes the phone to not load any additional libraries during boot. Once you are back up use Filez or something similar to delete "VeriChat" AND "VeriChatUtils" from the device, then reset again normally. You can now install this version, and it should detect as a 650 and offer you the associated options.

    Good Luck!
    Is your hacked version based off of v2.89b?
  2. #242  
    IsLNdbOi: Yes -- it is based on v2.89b
  3. #243  
    gonna wait and see what the peeps here say about this, but I must say I'm gooey with anticipation that you've got something here! Fingers crossed!
  4. #244  
    wow!! someone try the hack and post reviews!!!

    thanks btw!
  5. #245  
    I tried it but it says my license is expired. Since I don't have one, I guess I can't try it.
  6. #246  
    Quote Originally Posted by amtatar
    Since Intellisync/PDAApps obviously isn't doing anything about this I made a little hack of the latest version that should help out. This makes Varichat belive the 700p is actually a 650, and it behaves accordingly. So far I have been able to use it with "Always On" set to data, and it receives messages and vibrates properly. I have no idea whether SMS triggering works or not.

    If you have NEVER installed Verichat you should be able to just install this and it will work.

    If you HAVE installed Verichat before you have to do some cleanup first. Do a WARM reset by holding "up" while doing a reset. This causes the phone to not load any additional libraries during boot. Once you are back up use Filez or something similar to delete "VeriChat" AND "VeriChatUtils" from the device, then reset again normally. You can now install this version, and it should detect as a 650 and offer you the associated options.

    Good Luck!

    It works really well. I don't have EVDO in my area, but so far it seems to be fine.

    Al
  7. #247  
    amtatar, what exactly did you change in the code? Did you have to change alot of it?
  8. #248  
    Well, it seems to work fine. One thing I just noticed though. You can't set Chatter as the email helper for VeriChat. Only VersaMail shows up in the list even though I have Chatter installed.
  9. #249  
    It cant be this easy. I'm using SMS and i get all the messages and am able to reply even when I'm a different application. Before if I press the red button it goes to "disconnected" and get some messages but in my SMS box. Now I get the normal Verichat IM window where I can reply, delete, etc. I tried it again and i can still get all my I'ms. I even soft reset (without connecting to vision) the phone and I still get my IM's with the verichat IM box. I tried replying but didnt go through. Ill try it again.
  10. #250  
    ok just tried resetting my phone without connection to vision. It took a while but i was able to get my Im's (might be due to sprint SMS delays). I was able to respond and message went through with a delay however.

    I'm testing this by loggin on to another SN on my computer while logged on to another SN on my 700.

    So it looks like it's working. SMS is just slow to get to my Treo.
  11. #251  
    WOWWW?! WORKS?! ..off to try it now
  12. #252  
    looks like DATA works fine, but SMS quick reply is not coming through...
  13. #253  
    well, i did an experiment.

    overall conclusion: it WORKS GREATT!!!!

    ---some SMS issues, but i suspect it to be Sprint's servers, as my brother's 650 is suffering the same SMS problems (side by side test with my 700P)



    ***KUDOS FOR THE FIX, I THANK YOU***


    PS: PDApps sucks for not coming up with this fix beforehand
  14. #254  
    Using it now. Data seems to work fine. Think I was losing some msgs on SMS, but hard to know if it is vc or Sprint. I was able to config w Chatter too. SMS is not a problem for me, as I used data on 650--more stable.

    Bravo to the fixer. However, this highlights even more the problem with PDAApps response. Someone who wasn't even a developer of the program fixed it before they did? Geez...
  15. #255  
    after more tests with a 650 side by side, the 700P does INDEED lOSE a few SMS messages.


    --I set mine DATA for now (hopefully the SMS bug will be fix shortly) ...(yah right huh?)
  16. #256  
    Yo how in the hell did you figure this out???? This is crazy that is has been 3 weeks & PDA Apps could not even tell us when they would fix this & a TC member did it himself!
  17. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #257  
    It does not seem like it works properly in data mode. VeriChat keeps signing on after the data disconnects in the background. I think this is an EVDO issue, which is why this 650 version is not the answer for the 700p if you want to use the data connection. The program has to ping the server to keep the data connection alive, rather disconnect then auto-reconnect.
  18. #258  
    After playing around I tried a program called "MakeTungsten", that has an option to temporarilly change the CompanyID and DeviceID the system reports to mimic a Treo 650. Everything seemed to work, but a soft reset would mess everything up.

    So I loaded up the simulator and southDebugger and traced the difference between the loading routines with and without the ID hack and found where it checks the IDs (which is located in VerichatUtils). A couple NOPs and a couple BRAs and the program always follows the "I'm a Treo" branch.
  19. #259  
    I don't understand. Seems to stay connected for me...

    Quote Originally Posted by dcpmark
    It does not seem like it works properly in data mode. VeriChat keeps signing on after the data disconnects in the background. I think this is an EVDO issue, which is why this 650 version is not the answer for the 700p if you want to use the data connection. The program has to ping the server to keep the data connection alive, rather disconnect then auto-reconnect.
  20. #260  
    DATA mode has been resetting my Treo!!

    --Anyone suffer any resets yet??

Posting Permissions