Results 1 to 5 of 5
  1.    #1  
    Whenever I play a game (such as Zap!2016) that uses the Phone, Calendar, E-mail or Home buttons, it launches the respective apps (exiting the game), as opposed to firing or jumping or whatever in the game. I don't remember having this trouble with the Treo 600 (never had a 650). Am I doing something wrong? I currently have LudusP and KeySuite installed and remapping those buttons, but I've also disabled both of those apps and still the buttons won't work for games. Ideas?

    -B
  2. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #2  
    Zap2016 works perfectly with my 700p if you have LudusP disabled. I wonder if KeySuite is to blame since I don't have that program or problem. Unfortunately LudusP does not show Zap2016 as an app in my exclusions list to do some testing, but I think it might work if you simply enable LudusP and made Zap an exclusion. Zap2016 has not been updated sinice PalmOS 5.0, and it doesn't look like anyone is planning to update it anytime soon. You didn't mention what other games are affected, but all my other games work fine so far....
    Last edited by dcpmark; 06/03/2006 at 05:19 AM.
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #3  
    I just noticed that I have Zap2016 on my SD card, which LudusP can't see. I'll move it to my main memory and test it out.
  4. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #4  
    Zap2016 works perfectly in main memory with LudusP active as long as it's on the Exclusions list. Make sure you do not hit any application buttons at the main screen that says "Tap Screen to Play." Just tap to screen and once you are in the game, everything works perfectly.
  5.    #5  
    Ahah! I didn't see the exclusions list on LudusP! That fixed it... back to normal! Thanks!

    -B

Posting Permissions