Results 1 to 10 of 10
  1.    #1  
    Today went out for a ride with Tom Tom all loaded up and blazing the way. Did not last long. Lost BT with the GPS in about 1 minute. then the Treo turned off. WTF? pulled over, and turned power on hit ceter button to unlock keyguard and it was on the TT map greyed out - no GPS signal. GPS receiver was still blinking green and blue. So turned TT off with exit app, and back on, recognized the GPS and loaded the route and off we went - for another minute.
    I think we have a problem with BT on the 700p. Any ideas guys?
  2. #2  
    I installed the Tom Tom Bluetooth GPS today (from my 650) and had zero issues dropping bluetooth. Just FYI
    Jim@treo1.com
    <a href="http://treo1.com">
    treo1.com
    One Stop, plain and simple
    <a href="http://treo1.com/index650.htm"> Visit our new Treo650 optimized site!!</a>
    <a href="http://palmoscentral.com"> Visit our new website palmOSCentral.com!</a>
  3. #3  
    FYI, I have also had no issues with TomTom dropping BT when in navigation mode. However, if I leave it NOT in the live update map, it does allow auto-off mode to kick in, which disconnects the bluetooth. I noticed this when I went to the satellite strength screen and it went off while finding satellites.

    So it appears to be a bug in TomTom, but not a fatal one. I just make sure that if I leave it, I leave it in navigation mode.
  4.    #4  
    Are you guys talking about the 650 or the 700p?
    I had zero issues with the same on my 650. But I was talking about the 700p which drops the BT.
  5. #5  
    Quote Originally Posted by Aviator
    Are you guys talking about the 650 or the 700p?
    I had zero issues with the same on my 650. But I was talking about the 700p which drops the BT.
    This is similiar to reports of problems with BT on headsets. Make a connection with the 700p for 1-2 minutes, and then it disconnects.
  6.    #6  
    Tried again this AM. Made a route to an address close by and same thing happened. I think what is happening is - the BT is dropped and then the treo turns off. I thought Tom Tom Overides the BT on the phone and keeps the treo on as long as it is navigating. Is there a setting for it? I have tried evry single menu there but cant find it - to force Treo to stay on. Anybody out there know how?
  7. #7  
    I've been having this problem with my 650 lately. I was working under the theory that it's not the BT dropping but rather the phone's power settings that are causing the disconnect.

    I have been meaning to test this theory with the vehicle power charger to see if that would override it but have not had the occasion yet.
  8. #8  
    I would try your BT connection with another device, i.e. headset, different GPS receiver
  9.    #9  
    Quote Originally Posted by SKYravefever
    I would try your BT connection with another device, i.e. headset, different GPS receiver
    This is a receiver that I have been using with my 650 without any probs. Still works flawlessly with the 650.
  10.    #10  
    Has anyone with the 700p run tomtom yet on their Treos? And gone for a ride?

Posting Permissions