Results 1 to 4 of 4
  1. littleroot's Avatar
    Posts
    2 Posts
    Global Posts
    8 Global Posts
       #1  
    We've been using the 700w for a while with OMA and it'w working great. We had to buy a cert (self-signed certs gave us trouble) and then the sync started working great. We're using Exchange 2003 with SP2, of course.

    Now I bring home a 700p and activesysnc fails with an error "request forbidden".

    From some google searches this error looks similar to ones users had with the 650 and exchange.

    Complete error:

    AirSAMSMEmail.c 2636 1 HTTP/1.1 403 Request Forbidden

    Thanks for any advice you have. I really don't want to screw up the great activesync we have working with the 700w!
  2. benex's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #2  
    have you fixed this issue? I guess it has to do with authorization to access the server. My friend is getting the exact same error when trying to log on to his company's server.
  3. #3  
    I believe that you still need to uncheck the SSL authentication box...even though you are using SSL with a commercial cert.
  4. #4  
    My SSL was working fine and the Treo 700p had been synching fine for months.

    However, last week we enabled some of the "Device Security Settings" on our Exchange box. Temporarily disabling them, synching the 700p, then re-enabling the settings after excluding that user fixed the issue.

Posting Permissions