Results 1 to 4 of 4
  1.    #1  
    Shsh,
    I just upgraded my Treo from 600 to 700p. The 2Day app is assigned to the calender hard button. When hit, it takes 2-3 seconds to paint. When I have both units side to side, the 600 paints almost immediatley upon hitting same button.
    Why is it so slow on the 700p? And what can be made to speed it up?
  2. #2  
    Have you checked to see how long it takes to load the calendar without 2day? There are people over on the 700p thread complaining about it taking too long to launch the calendar.
  3.    #3  
    I did. I should've read the forums before getting the T700p. This Treo is a the slowest of all the treos I had (600 and 650). Had I known better, I would've stayed with 650. There is a 2-3 secs while screen lags when switching applications. The more apps you put on it, the slower and more painful it gets.
    Thanks for the response any way.
  4. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
    #4  
    Quote Originally Posted by cnewtonne
    I did. I should've read the forums before getting the T700p. This Treo is a the slowest of all the treos I had (600 and 650). Had I known better, I would've stayed with 650. There is a 2-3 secs while screen lags when switching applications. The more apps you put on it, the slower and more painful it gets.
    Thanks for the response any way.
    Would you like some cheese with your whine? Every single post you have is a complaint. You're a very useful contributor to the forums!!
    "Only the dead have seen the end of war" - Plato

Posting Permissions