Page 3 of 3 FirstFirst 123
Results 41 to 59 of 59
  1. #41  
    How do i make the launcher be default?
    every time i hit home or go to the phone i am out of the program
  2. #42  
    LudusP for now I beleive is the only answer. http://www.ludustech.com
    Works well for me.
    700pInIt
    Palm Pro > Plam VII > m130 > T3 > T5 > LifeDrive > Treo 650 > Treo 700p > 700w
    Holly crap who knew these Treo thingys were so cool!
  3. #43  
    Quote Originally Posted by echo44
    How do i make the launcher be default?
    every time i hit home or go to the phone i am out of the program
    Echo, welcome to the forum. Not trying to be a jerk, but please learn to use the search function before starting new threads. Often times you'll find answers to your questions without even posting. That being said, you can find more info on Zlauncher and the Treo 700p at the thread below:

    http://discussion.treocentral.com/sh...ight=zlauncher

    or here (for updates on the button issue):

    http://discussion.treocentral.com/sh...ight=zlauncher
  4. #44  
    <merged>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #45  
    Quote Originally Posted by ArmyDoc
    thanks Jim, appreciate the help! Do you have any luck using Z-launcher on programs that already use a memory card partially--IE--Epocrates Essentials, InfoPOEMS, 5MinPeds (any of the skyskape software), Hopkins abx guide, or Prescriber's Letter. These I use the most and take up the most memory. But don't want to get to greedy. I already opened up 10MB c Zlauncher and just found out the hard way that Chattemail and Merck Manual won't allow themselves to be moved--Chatter caused a reset and lost my most recent Outlook messages so have to reload. Merck is forcing me to reinstall as well, but at least no settings to reconfigure! Thanks again,
    D
    Army Doc,

    ZLauncher does not handle epocrates well on the memory card as it seems to want to update itself INCLUDING the main application with about ever other hot sync operation. This is ditto for the JHAbx Guide. I am partial to the latter because it is my alma mater and I love the guide for its simplicity. I have about 6 of the Skyscape products on my SD card and it works flawlessly including the picture rich Special Operations Forces Medical Handbook and InfoPOEMS. Another program that I use a lot is Ultrasoft Money BUT it does not do well compressed to the card with ZL. It corrupts the data and seems to save a file of itself in RAM that appears to be data from several months before. Hope that this helps you.

    Regards,

    Jim
  6. #46  
    Quote Originally Posted by Bumble
    zlauncher does that...find the program you want to move to the card, select and hold on the icon for atleast 1 second. Then select move to card. On the move option screen make sure the path is .../Zlauncher/Apps/
    Bumble,

    Another way to avoid this is to go to the pull down menu and under OPTIONS, select Update All Shortcuts and Refresh Apps. It will bring them all to the active launch screen without any further fuss or muss.

    Regards,

    Jim
  7. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #47  
    I'm using the ZLauncher 5.42b3 beta, which seems to be stable on my 700p. This beta is supposed to:

    1. Fix the incorrect behaviour on Treo 700p's home button.

    2. Fix problem on Treo 700p's signal indicator button.


    I don't see any "signal indicator button" or anything like a signal indicator. Any idea how this is supposed to work? Is there a switch, or something I need to set up?

    Thanks in advance!
  8. #48  
    I wish there was an update to support EVDO signal. You know?? If Zlauncher could display the blue arrows and the EV icon when EVDO is on. Could anybody contact them about this too? I think the more people request this the higher the priority.

    Al
  9. #49  
    It is possible you will have to add that icon to either the top or bottom of your screen. Ben
  10. #50  
    ive been using zlauncher for a long time, is it jsut me or is there no bluetooth status icon (the gray and blue) to put on the icon bars? Big thing thats missing for me id like a quick way to access bluetooth on the toolbars and see the status of it (off or on) sometimes i forget to turn if off when not using it
  11. #51  
    There is a Bluetooth status icon - it has to be installed in the top or bottom bar - look in Options --> ZL Preferences --> Top/Bot. Bar. Ben
  12. #52  
    Quote Originally Posted by bclinger
    It is possible you will have to add that icon to either the top or bottom of your screen. Ben
    Are you saying that it is possible to add the EVDO signal icon to Zlauncher? If so how? I can't find anything that will make it display EVDO.

    Al
  13. #53  
    Quote Originally Posted by Rob_T
    II don't see any "signal indicator button" or anything like a signal indicator. Any idea how this is supposed to work? Is there a switch, or something I need to set up?

    Thanks in advance!
    Go to Options ZL Preferences. Select Top/Bot. Bar. Click on any used portion of the Top Bar (shaded area). Select Info Button...Signal.

    If you don't have an used portion, select any of the current Icons and change it.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  14. #54  
    Quote Originally Posted by Treolo
    Are you saying that it is possible to add the EVDO signal icon to Zlauncher? If so how? I can't find anything that will make it display EVDO.

    Al
    It's possible, but it would have to be a plugin like the bluetooth status / volume plugin / icon.
  15. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #55  
    Quote Originally Posted by Ohmster
    Go to Options ZL Preferences. Select Top/Bot. Bar. Click on any used portion of the Top Bar (shaded area). Select Info Button...Signal.

    If you don't have an used portion, select any of the current Icons and change it.
    That did it, thanks!
  16. #56  
    That gives you signal meter and bluetooth icon, but does not show EVDO or 1xRTT variations.
  17. #57  
    Quote Originally Posted by IsLNdbOi
    It's possible, but it would have to be a plugin like the bluetooth status / volume plugin / icon.
    I was thinking more on the signal meter changing the color of the arrows from green to blue and then an additional icon with the EVDO/1xrtt variation. Is Ztech reading this board?

    Al
  18. #58  
    He does read mytreo.net. Ben
  19. #59  
    MyTreo.net gave ZZTechs their own forum...
Page 3 of 3 FirstFirst 123

Posting Permissions