Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59
  1. Bumble's Avatar
    Posts
    144 Posts
    Global Posts
    158 Global Posts
    #21  
    Quote Originally Posted by ArmyDoc
    Not to hijack this thread, but does anyone use Zlink? Can it be used c Zlauncher? I was kinda hoping to move a tone of programs from RAM onto the card, be able to hit my "home" key, open zlauncher and fire away from the card, while still viewing the "ram" zlauncher page. Currently, if I move an app onto the card, it disappears from the "home screen" unless I open the view of the card. Isn't Zlink supposed to circumvent the need for this? IE--it keeps an icon on the "home"screen even though its actually on the card? I am such a zlauncher noob...
    D
    d
    zlauncher does that...find the program you want to move to the card, select and hold on the icon for atleast 1 second. Then select move to card. On the move option screen make sure the path is .../Zlauncher/Apps/
  2. #22  
    Bumble, thanks, I had just figured it out! Sorry Zlauncher noob. Heck, I have had pda's since the Apple Newton and NEVER used a launcher till now--when I have the most memory EVER! It works great though and am gaining MB's as I type!
    d
  3. #23  
    Army Doc,

    Greetings from a Navy Doc. Sometimes when the program loads onto the card from ZLauncher, it "forgets" that it put it there. You need to go to Options-Update all shortcuts and run it. It takes about a minute. You may discover that you have multiple shortcuts that you never knew about. Run refresh applications for the same effect as well. Take care if you delete any of them though, you may have to reinstall. Look at the check boxes very carefully.

    Also I noted a similar problem with the 4G card right about the time that I was having a problem with backing up with RescoBackup. After many conversations with the developer, this may be an issue with ZLauncher. Yesterday I did an new complete clean install and noted NO problems with Resco or the recognition of the 4G card until I installed ZLauncher AND 2Day. The problem appears to be somewhere in the recognition and it will not work unless you do a soft reset. I think it may be a problem with Zlauncher alone since it seems to reoccur after removing 2Day.

    Regards,

    Jim
  4. #24  
    thanks Jim, appreciate the help! Do you have any luck using Z-launcher on programs that already use a memory card partially--IE--Epocrates Essentials, InfoPOEMS, 5MinPeds (any of the skyskape software), Hopkins abx guide, or Prescriber's Letter. These I use the most and take up the most memory. But don't want to get to greedy. I already opened up 10MB c Zlauncher and just found out the hard way that Chattemail and Merck Manual won't allow themselves to be moved--Chatter caused a reset and lost my most recent Outlook messages so have to reload. Merck is forcing me to reinstall as well, but at least no settings to reconfigure! Thanks again,
    D
  5. #25  
    5.42beta also fixed a bug with mine that wouldn't allow me to assign a custom button to the last application accessed. FYI
  6. #26  
    Hi army Doc, Just subscribe to Mobile merk medicus. It installs directly to card. No fuss. Bloatware epocrates is tolerated now with the availability of more mem on the 700p. It is the best, IMHO, but BLOATWARE !!!
    Stanford guide works well. Dittch the JH Abx guide.
    Have not yet tried isilo etc for readers, but will in the fullness of time.
    Hope this helps.
    Yeah, Zlauncher fan here. Love it. Wait for the new ver.
    Still obsessed with Tom Tom on my new 700p. Cant get it to stay on course.
    Hooah!
  7. mflauer's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #27  
    Quote Originally Posted by Aviator
    Hi army Doc, Just subscribe to Mobile merk medicus. It installs directly to card. No fuss. Bloatware epocrates is tolerated now with the availability of more mem on the 700p. It is the best, IMHO, but BLOATWARE !!!
    Stanford guide works well. Dittch the JH Abx guide.
    Have not yet tried isilo etc for readers, but will in the fullness of time.
    Hope this helps.
    Yeah, Zlauncher fan here. Love it. Wait for the new ver.
    Still obsessed with Tom Tom on my new 700p. Cant get it to stay on course.
    Hooah!
    Not quite Zlauncher info but:
    Just to let you know Epocrates is beta testing (I have it running now) it's essentials program with all the data, including Rx, on the card and not RAM. It frees up more memory (more important for the 650 but always appreciated) and only slows it a little. Well worth it!
  8. treodaily's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #28  
    Quote Originally Posted by Chazzan
    Are there any GOOD zlauncher themes? If so, WHERE???
    Check Palmgear, I thinks that's where I got mine, a palmos theme. the great thing about zlauncher is that you can totally control the screen layout. In tabs>tab properties>icon you can control the margins, fonts etc. I have all my programs listed in a single line down the center of the screen in a larger size font with white letters on a black screen. looks great and makes things really easy to find.
  9. #29  
    I installed the new zlauncher beta over my older version. I still do not see the signal strength meter. I checked and it is registering as 5.42 beta on my 700p. Is there a setting that I have to check somewhere to get the signal meter to show up?
  10. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #30  
    mflauer-- is that epocrates beta for the card available anywhere?! This is one of the primary reasons I'm going from the 650 to 700P (ie, increased RAM).
  11. #31  
    thanks Aviator and mflauer for the tips. I am running Isilo c no probs off the SD card. Am VERY excited about Epocrates Essentials version that would reside totally on card. I am going to email them and see if I can join the B-testing fun! How did you get recruited for that? I posted this elsewhere a few weeks ago, but UpToDate is b-testing a Palm version--that too will be most welcome. Now if only I could get my 700P to speed the heck up!!!!! Despite opening 10MB of memory c ZLauncher, it is still VERY slow when closing phone apps, changing to/from Web, etc. Actual launch times c ZLauncher are tolerable c most apps. Thanks again!
    D
  12. #32  
    I did get to play with Uptodate at the American Thoracic Society conference in San Diego last month. They had it on a regular palm PDA. They told me it needed >1gig on the card with out the pics and tables.
    From what I heard, Epocrates has been on beta for a looooong time. Baybe until they eventually loose the company.
  13. #33  
    wow, other people using Epocrates! I'm a tech support person and we have a bunch of people using Epocrates at work. Thankfully only one with a 650 because it is such a hog. I would not put them on a beta version but I'll have to keep my eyes out for when they do release it. I am seriously thinking about making them buy him ZLauncher becuase he is down to like 8 Mb and even though he hasn't complained about resets yet, I'm sure it will be comming soon.
  14. #34  
    Can't wait to start using epocrates when I'm a 3rd year........

    Is nobody worried about downloading the zLauncher beta and losing their data? Any word on when testing is going to be complete and a new version officially released?

    -t
    Treo 700p -->> 755p
  15. #35  
    I upgraded to the 5.42b version and it seems to have improved nothing for me. Still no signal icon. Still does not respond to the home button. I wonder what I'm doing wrong?
  16. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #36  
    Quote Originally Posted by sndtubes
    I upgraded to the 5.42b version and it seems to have improved nothing for me. Still no signal icon. Still does not respond to the home button. I wonder what I'm doing wrong?
    Same here I did get the signal bars but the home button will not launch Zlauncher only Palm's own native launcher. Te only way to get this to work is to install Ludusp.
  17. #37  
    They must still be working on it because I had an email from them this morning asking me to install a .prc, run it and send them the results...
  18. robguz's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #38  
    To get the signal bar, go to prefs/ Top/Bot Bar, click on a free space and select Info Buttons... then Signal. I added it to the top bar, but it wouldn't show up. I added it to the bottom bar and it works fine.
  19. #39  
    I've had a couple of hiccups with the beta where it would launch the palm launcher even with Ludusp and the beta of zlauncher 5.42. I disabled ludus and got the same result. It did this a few times going from preferences/sounds and hitting "done'.
  20. #40  
    Quote Originally Posted by adjmcloon
    I've had a couple of hiccups with the beta where it would launch the palm launcher even with Ludusp and the beta of zlauncher 5.42. I disabled ludus and got the same result. It did this a few times going from preferences/sounds and hitting "done'.
    Which beta? The old 5.42b or the new 5.42b2?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions