Results 1 to 17 of 17
  1.    #1  
    Techhie, no.....In need of help, yes. I want to use a 700P with Verizon and my iMac. I know when I started a couple of years ago with the 600 I couldn't use Versamail. I used Snappermail, but they don't support the 700P yet. Can you tell me what email software I will be able to use? Thanks,
  2. stevenf's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2  
    What makes you say that Snappermail doesn't support the 700P? A number of people here have mentioned using it.
  3. #3  
    Use versmail, it has .mac settings built right into it. I use chatter on my 700p, but versamail is pretty good, and VERY easy to setup.
    Jimmie Geddes
  4.    #4  
    StevenF, You may be right (and probably are). Their website says they do NOT support the 700W, but it doesn't mention the 700P. I guess they mean the DO support the 700P. Thanks for clearing out my panic. Should I try the Versamail or Snappermail?
  5. #5  
    go with chatteremail....you WILL NOT REGRET IT!!!!
  6.    #6  
    Jimmie, I will try Versamail and see how it performs relative to Snappermail. I have really enjoyed Snappermail.
  7.    #7  
    I will look at chattermail also. And, Dutchtrumpet, I tried searching on Snappermail and nothing came up.....Did I do it wrong?
  8. #8  
    Oce you go chatter you don't go back
    Jimmie Geddes
  9. #9  
    Hello everyone! I'm a "Long time listener first time caller" here @ treocentral. I was wondering if anyone else is also a .Mac user? I've been having an issue sending email (Versamail) using that account. It's been receiving fine. I also have my work account set up - no problems sending or receiving with it.

    Thanks,

    Paul

    P.S. 700P / Verizon
  10. #10  
    Quote Originally Posted by Flagstaff434
    I will look at chattermail also. And, Dutchtrumpet, I tried searching on Snappermail and nothing came up.....Did I do it wrong?
    that's my signature...that's why it says..."the following is my signature"


    just trying to help
  11. #11  
    Quote Originally Posted by Cornhusker
    Hello everyone! I'm a "Long time listener first time caller" here @ treocentral. I was wondering if anyone else is also a .Mac user? I've been having an issue sending email (Versamail) using that account. It's been receiving fine. I also have my work account set up - no problems sending or receiving with it.

    Thanks,

    Paul

    P.S. 700P / Verizon
    Chatter works with .mac FWIW
  12. #12  
    I use .mac with chatter. I also set it up on my 700p through versamail just to try it out, it works fine sending and receiving.
    Jimmie Geddes
  13. #13  
    Thanks for the replies...I found the answer..."Advanced" -> Outgoing Server Settings: ->Username had @mac.com. I deleted the @mac.com and everything works. When I set this up I just used the automatic settings in Versamail. Oh well, works now.

    Thanks,
    Paul
  14. #14  
    Great!
    Jimmie Geddes
  15. #15  
    are you talking about .mac mail???

    that should work fine on Snapper ---- otherwise, go with CHATTER --- you will LOVE chatter

    these are the settings for .mac mail -----

    INCOMING MAIL SERVER: mail.mac.com

    OUTGOING: smtp.mac.com:username

    and of course, the username and password fields

    hope that helps
    BLUETOOTH!!!!
  16. #16  
    Quote Originally Posted by Jimmie Geddes
    Oce you go chatter you don't go back
    Actually, I went from Chattermail to Snappermail, and I haven't gone back...
  17.    #17  
    Thank you so much, Longterm. I am quite satisfied with Snappermail, especially the customer service, but the Chattermail commercials included in this thread were starting to make me think........

Posting Permissions