Page 34 of 35 FirstFirst ... 2429303132333435 LastLast
Results 661 to 680 of 699
  1. #661  
    I don't know if anyone else has tried this, but don't use the version of the hack provided in the link on the first page on a Centro. It shuts the phone part of the device off, and will not come back on. Hopefully the damage is not permanent and I can get it working again.
  2. #662  
    Anyone having issues getting on the net using the hack mode today? I can connect to the Sprint network through the PC but can't surf the web or connect to any IM services.
  3. #663  
    Anyone have luck getting this or another hack working on the centro?
  4. #664  
    I'm having problems staying connected for more than a minute with my 700p w/ hack. I'm running Windows XP/Media Center. The phone has recently been hard reset, so I know it's not the phone. I don't know where in XP to experiment with.
  5. #665  
    CAn someone please post the probleme with tether and centro ?
  6. #666  
    Is there news on tether and centro ?
  7. #667  
    I haven't used this since I updated the firmware in my unit a while back. I have always had a problem with COM port conflicts, and I was wondering if anyone had a good solution for this issue.

    I am using the Modem drivers that come from "JuneFabrics" or something like that. It installs to COM9, but I can't seem to fix the problem now.

    I thought in the past I fixed it by closing out the Sync program. But this didn't do the trick.

    Any ideas??
  8. #668  
    I am having the same problem. Get an error message (#633) that says the port is busy, though I only have one USB connection and it is empty. The "safely remove hardware" button doesn't show anything connected either. Any help would be appreciated.
  9. jakehawk's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #669  
    For those using verizon, i found what works for me is if I download the sprint broadband access package but set up a dial up internet connection it will work to connect to the internet via usb. The sprint package must have some drivers located within it that allow it to work.
  10. #670  
    I installed the update. I've been able to copy the hack over to RAM and did the soft reset, but when I try to setup the bluetooth device with my MacBook Pro running Leopard it discovers the Treo, starts to set up the phone for use as a modem, but all the fields to enter user name, phone number, modem scripts etc., are grayed out. Has anyone run into this problem? Before the update I had the Treo 700p working just fine with my MBpro and Leopard. Do I need to download new Sprint modem scripts? Help!

    Thanks.

    Edit: problem solved. Went back and manually set up a bluetooth network connection, THEN paired the Treo and simply used the settings I had already created.
    Last edited by robertp; 02/18/2008 at 02:07 AM. Reason: Found my own answer
  11. #671  
    Let me start by admitting i'm a treo n00b. I recently purchased a laptop (Toshiba Satellite with Vista), so I had never looked into using my treo as a modem. I've read thru this thread as much as I can, and since I'm on Verizon, I wanted to make sure I get it right. The instructions seem geared towards Sprint and Macs, so I was wondering if someone could give me a brief run down or how-to do this on a Verizon 700p with a Windows Vista PC laptop. I'm decently comp literate, so I don't need step-by-step, just which steps do I need to do and what if anything changes between the Sprint and Verizon instructions.

    Can PM it if you'd prefer, but I just don't want my treo to turn into a brick if I do something wrong, and Verizon doesn't have Vision, nor can I access the network settings (pre-loaded and locked) Have the 1.10 software. Appreciate the help
  12. #672  
    nice and simple.. buy pdanet and u will be online in no time

    and make sure u have unlimited data plan on your account

    thats the easiest way
  13. #673  
    That's simple enough. I wasn't sure if pdanet worked or not. From what I was reading around, I was under the impression that verizon was blocking use of 700p as a modem and you had to hack the system to get it to work. Yes, I have unlimited data package, and will rarely use this, but on the occasion I am on a trip and have no way to connect, I'd like to have this as an option.
  14. #674  
    Can anyone please tell me how to configure outlook to send thru this hack?

    What are the mail server settings?

    Thanks!
    ONE can be spelled as NEO.
    There is no spoon.
  15. #675  
    I posted this in a separate thread that I started just for this subject. I thought it was inmportant enough to post here as well.

    Enjoy.


    For those in the future who search on this...

    In your Outlook go to Tools
    Then Email accounts
    Then View or Change your accounts
    Then highlight the account you want to get setup and click change
    Leave your incoming mail server settings as is
    go to "more settings"
    Then Outgoing server tab
    check my outgoing server (SMTP) requires auth...
    Then hit the radio button... "log on using"
    then fill out that info (you need to know your sprint EVDO usernam) JUST your name no... @sprintpcs.com
    Then... unless you have changed it your password should be spring (lower case)
    click remember password and then ok

    you should be done!!!
    ONE can be spelled as NEO.
    There is no spoon.
  16. #676  
    Hi,
    Did you finish testing the revised hack, and is it posted anywhere?

    Thanks!
    ======================================
    Quote Originally Posted by Death2iPhone View Post
    I had nothing better to do Friday night (sad I know) so I dug into the PhoneInterfaceLibrary.prc from the maint. release. Figured out what I did wrong the first time around and fixed it. I'm testing the new version (based on the MR library) and so-far so-good. I'd like another week to confirm there are no stability problems or anything else weird.

    Why do this when the old hack works just fine? The update to the library in the Maint. release fixes some problems with text messaging (delays) and improves on some other things. Can you live with the old version - sure. If you were having problems with the old hack, the new one might work better for some of those. IMHO, the software was all designed to work and tested by Palm in a known configuration. Deviating from that configuration introduces variables I'd rather live without on a device on which I rely so heavily.

    Anyway, give me a week to play with this and I'll let you know if it is OK.

    D
  17. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #677  
    Quote Originally Posted by phreich View Post
    Hi,
    Did you finish testing the revised hack, and is it posted anywhere?

    Thanks!
    ======================================
    Thanks for reviving this old their thread, a revision to this hack would be great maybe we can email death2iphone?
  18. #678  
    Hi migs,
    I can't email death2iphone about this because I don't have the requisite 15 posts that the site managers require. Would you be willing to send him a message about this and ask him to update this thread?

    Thanks,
    phreich
    ================================
    Quote Originally Posted by migs View Post
    Thanks for reviving this old their thread, a revision to this hack would be great maybe we can email death2iphone?
  19. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #679  
    Quote Originally Posted by phreich View Post
    Hi migs,
    I can't email death2iphone about this because I don't have the requisite 15 posts that the site managers require. Would you be willing to send him a message about this and ask him to update this thread?

    Thanks,
    phreich
    ================================

    Well I emailed him hopefully he will respond if he is still a Palm OS supporter...
  20. #680  
    I guess usbmodem works fine for pc and mac. It is a free trial then you need to fork out $25

Posting Permissions