Page 17 of 35 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 699
  1. #321  
    I overwrote the file I had on my treo with the file again and it worked...

    now it doesnt work on my desktop but it works on my laptop...wierd.
  2. #322  
    Two comments regarding the hack:
    1) I received my first bill since installing the hack and I did not see any data charges. I only used the hack for 15 minutes just to test it.

    2) I received the modem error mentioned above. I tried reinstalling the hack, soft resets, using other USB connections, etc. I finally got it to work after a period of no use by rebooting my XP machine.
  3. #323  
    Folks-

    Here's a possible fix for the 'remote side has disconnected' error that some people are seeing on OS X.

    Go into Network Preferences, go into Bluetooth, click PPP Options, and under advanced UNCHECK 'Send PPP echo packets'.

    I noticed in the log right before it would disconnect that it would often complain about missing PPP packets, so I figured that might work. Been online for 20+ mins now (previous record was 3 min) and so far so good. But YMMV

    D
  4. #324  
    Does #777 work with Verizon 700ps as well?
  5. #325  
    Quote Originally Posted by pureinstinct93
    Does #777 work with Verizon 700ps as well?
    Yes.
  6. #326  
    Quote Originally Posted by dordal
    Folks-

    Here's a possible fix for the 'remote side has disconnected' error that some people are seeing on OS X.

    Go into Network Preferences, go into Bluetooth, click PPP Options, and under advanced UNCHECK 'Send PPP echo packets'.

    I noticed in the log right before it would disconnect that it would often complain about missing PPP packets, so I figured that might work. Been online for 20+ mins now (previous record was 3 min) and so far so good. But YMMV

    D
    Interesting. I'll have to try it. What works for me is to set my email program to "send and receive all" every minute. Doesn't use much bandwidth, but keeps the connection live.
  7. #327  
    Actually, why do you need to use #777, if you are already launching Blazer to establish an internet connection? Is it not possible for the computer to connect to the open connection without dialing?
  8. #328  
    Sorry for any kind of repost, but could someone please answer the following questions:

    1. If I am simply using PDAnet w/o the hack, is it different (i.e. more dangerous) than using the hack for purposes of fooling Sprint? I saw in a previous post that PDAnet accomplishes the connection in a different fashion (i.e. not the NAI trickery). I have no way of comparing the difference, but for a week or so, I was using the hack until I started to get the reset loop. Then I deleted and started using PDAnet (I am using the first beta). My June statement is not out yet, but the sprint.com page is showing a total due for June at TWICE my normal amount. So, I don't know whether the change to no hack precipitated the charges. Any clue as to what this could mean w/in the context of my setup as described?

    2. Also, how do I check for data charges (I saw someone on here say that they know how to)? Do I check daily to see whether my total due has gone up? Thank you.
  9. #329  
    I am almost certain I have gotten charged for using this hack!

    A few hours after connecting with my Treo via bluetooth using the hack in the first post, I checked my online bill, and sure enough there were 3 minutes of "CASUAL USE PCS WIRELESS WEB" on the bill! Am I the only one getting charged for acessing the web via my laptop/Treo?
  10. #330  
    It was working well for most of yesterday. Then stopped worked. I did a reset on my Treo and my Mac. When I tried to recopy the hack to ram on the Treo it now says: Database: database protected (DM 021B). Anyone have this happen?
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  11. #331  
    Quote Originally Posted by abstraxion
    I am almost certain I have gotten charged for using this hack!

    A few hours after connecting with my Treo via bluetooth using the hack in the first post, I checked my online bill, and sure enough there were 3 minutes of "CASUAL USE PCS WIRELESS WEB" on the bill! Am I the only one getting charged for acessing the web via my laptop/Treo?
    This would be a key thing to validate. Anyone else getting billed for using the hack?
    Sprint Pre, Mugen 2800mah battery
  12. Deus's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #332  
    Thanks for this!! I am getting 364k through Bluetooth with Dialup Networking !
    _DeusI_Deus@hotmail.com
  13. #333  
    I dont know I missed this or something, but I was having so many problems until I renamed the file to PhoneInterfaceLibrary.prc, instead of whats the current link has it named, since they it has worked great!!!
  14. #334  
    Quote Originally Posted by abstraxion
    I am almost certain I have gotten charged for using this hack!

    A few hours after connecting with my Treo via bluetooth using the hack in the first post, I checked my online bill, and sure enough there were 3 minutes of "CASUAL USE PCS WIRELESS WEB" on the bill! Am I the only one getting charged for acessing the web via my laptop/Treo?

    Do you have an unlimited vision plan?
    ----

    Sprint Treo 700p
  15. #335  
    I do, and that's the weird thing. But I've tried it again, and nothing is showing up on my plan... the only difference is that I'm not including my username or password in the login boxes on my Mac now.
  16. #336  
    not getting charged =) used it ALOT last month
  17. #337  
    Used it a TON, including trying out Skype...NO CHARGES. The charges above were for fees asociated with my aquisition of the 700p which I called them on and they dropped.
  18. #338  
    How are you using Skype with a Palm device?? Please do tell!
  19. #339  
    Quote Originally Posted by GregC
    How are you using Skype with a Palm device?? Please do tell!
    He's not using it on a Palm device. He's using it on his computer, which is connected to the internet through the Palm device. (That's what the last 17 pages of this thread are about...did you notice?)
  20. #340  
    I've must have missed the 17 pages as there are only 9 pages up to now! I guess the moderators had deleted all of the 17 pages and now there are only 9 pages, but thanks for letting me know. I've followed this thread a lot, but got tired of people asking why they can't get their hack to work.

    I misinterpreted his post thinking that he was using his 700p and skype. I thought he might had a program that I couldn't find on skype's website to use the 700p with skype. It got my hopes up...oh well.

    Have a nice weekend.

    Oh btw what is this hack all about?
    Last edited by GregC; 07/08/2006 at 11:00 AM.

Posting Permissions