Page 15 of 35 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 699
  1. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #281  
    Quote Originally Posted by makismd
    1. i transferred the hack via bluetooth transfer in my mac and then used resco explorer to copy file to ram
    2. i still dont see dun option on bluetooth after i reset
    3. should i see the file in ram?? i dont see it
    4. is the only way to have a card reader?? i dont have a card reader
    5. please be specific i am not very tech savy!!

    thanks in advance
    There is no DUN option now. You are going to have to turn your on "visiblilty" on your Treo. Then goto "My Bluetooth Places" on your PC>Search for Devices>Right click on your Treo>Pair Device>Then Right click on your Treo again>Discover Availible Services>Then double click on Dial Up Networking.
  2. #282  
    Quote Originally Posted by pdadoc
    Not correct. There are *many* (including myself on occasion) with a verizon 700P using it without problems.
    Do you need this hack on Verizon? I'm able to use USBModem on the Palm and tether to the Mac and access data -- I have an unlimited EVDO data plan.

    How did you install yours so as not to have the 700p reboot? I uploaded the file to the Treo, and immediately the Treo reset and looped. That was it, I had to hard reset to recover.
  3. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #283  
    You need EITHER the hack OR USB Modem OR the Verizon tether plan. It may be that both the hack and USB Modem work if both are installed, but I don't know....
  4. bradenmcg's Avatar
    Posts
    34 Posts
    Global Posts
    38 Global Posts
    #284  
    As was stated at the beginning of the thread, all the hack does is "misrepresent" your tethered connection as just more mobile PDA data access. It tricks the equipment into letting you on without having paid for a tethering plan.

    On VZW at least, without the hack (but with unlimited data) you can still try to make a dial-up connection through the USB cable [install the driver from the CD] but it won't be "allowed" to connect. Same thing happens if you setup a bluetooth DUN connection.

    The hack makes the connect go through.

    PDANet does the EXACT same thing as the hack, but they use a "user-mode" app instead of hacking a phone library file. USBModem is the same as PDANet, except it only works on cabled connections (to my knowledge).

    IME, the hack is great, except I believe it has caused some instability on my 700p. I've got GoodLink on the phone, and that's the only constant data stream I use. Goodlink isn't able to connect while the treo is tethered - this is fine. however, sometimes I'll be doing nothing related to tethering, and just fire up Blazer, and boom the phone reboots. I think goodlink combined with the hack somehow screws up the data connection... not sure though. I'd love to see if other people are getting random restarts, primarily when doing *whatever* with another app doing background data, and then firing up Blazer causes it to dump.

    I do NOT get the "Reboot loop" that other VZW people have mentioned.
  5. #285  
    Quote Originally Posted by bradenmcg
    USBModem is the same as PDANet, except it only works on cabled connections (to my knowledge).
    USBModem works with bluetooth as well.
  6. #286  
    Quote Originally Posted by NRG
    There is no DUN option now. You are going to have to turn your on "visiblilty" on your Treo. Then goto "My Bluetooth Places" on your PC>Search for Devices>Right click on your Treo>Pair Device>Then Right click on your Treo again>Discover Availible Services>Then double click on Dial Up Networking.
    That's the problem. My PCs don't show bluetooth DUN as an available service for my Treo. If I try to force it, it says the Treo doesn't support that feature. It's REALLY starting to tick me off. I'm so confused about how others are seeing this when mine specifically tells me it's not an option!
  7. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #287  
    Quote Originally Posted by bradenmcg
    IME, the hack is great, except I believe it has caused some instability on my 700p. I've got GoodLink on the phone, and that's the only constant data stream I use. Goodlink isn't able to connect while the treo is tethered - this is fine. however, sometimes I'll be doing nothing related to tethering, and just fire up Blazer, and boom the phone reboots. I think goodlink combined with the hack somehow screws up the data connection... not sure though. I'd love to see if other people are getting random restarts, primarily when doing *whatever* with another app doing background data, and then firing up Blazer causes it to dump.
    I don't have GoodLink but I do have Chatter email. And it too, does background data and a semi-consistent connection going on. As I mentioned in this post earlier in the thread, I noticed similar instability. Since then (mostly to preserve battery life) I switched away from Chatter's "always polling IMAP" setup and over to "trigger on incoming SMS" setup instead... and my Treo (with this tethering patch instaLLed) seems MUCH more stable. No more random restarts when going into or out of Blazer.

    So I think you (and me, with my earlier post) are on to something here.
  8. #288  
    Actually I've used USBModem on my Verizon 700p tethered to my Mac without being booted, so it works pretty well and must do something to fool the servers.
  9. #289  
    How do you delete this hack from RAM? I'm using the the Launcher X tool (like Filez) and even after "deleting" it, it still appears in RAM.
  10. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #290  
    Good question re deleting it.... I wanted to delete it to try USB Modem. I've never had this happen, but even after a WARM reset (holding up button while resetting), it still wouldn't let me delete it. Ended up doing a hard reset/ restore without that file, but seems pretty strange...
  11. #291  
    Yup, this file is definitely giving me the infinite reset loop from hell -- can't even do a warm reboot, have to do a hard reset. That really sucks.
  12. #292  
    Okay I'm a total n00b... does "install into RAM" mean something other than synching the file onto the Treo? I installed it via synch, and that caused the infinite loop crash. I thought both methods accomplished the same thing?
  13. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #293  
    Quote Originally Posted by acousticbiker
    How do you delete this hack from RAM? I'm using the the Launcher X tool (like Filez) and even after "deleting" it, it still appears in RAM.
    I delete it using Filez. Once installed it has the same name as the built-in "PhoneInterfaceLibrary" so just make sure you are deleting the one in RAM, not ROM. The built-in one has a lock next to it, and can't be deleted anyway.
  14. #294  
    ok, i need some help. i am bran new to the treo so this is all new to me.

    i have got the file on to the ram just fine. my question is what do i do next. i did this phone as modem thing on the 6700 and thought is would be similar, but it's not working.

    1) do i have to load the " Sprint PCS Connection Manager software" and the 700p drivers off the disk?

    2) do i set up new creat a new connection in my connection manager on my computer? i'm using windows xp and have no bluetooth.

    3) do i leave the user name and password blank when and if i set up this new connection?

    4) is there something i need to do with hotsync either on my phone or pc?

    thanks for any help, cody
  15. #295  
    why is the upload speed so slow im only getting 64 kbps is there anything to do to speed it up
  16. #296  
    Quote Originally Posted by TwinTurbo350z
    why is the upload speed so slow im only getting 64 kbps is there anything to do to speed it up
    That's an inherent weakness in the EVDO Rev 0 implementation. Upload speeds are very slow. You probably won't see over 100 kbps even under the best of circumstances.
  17. #297  
    Not true... I tethered via USBModem and got over 100k upload -- 112 or 120, I don't remember exactly now, and that was with only 2 bars. Figures were from DSLReports.
  18. #298  
    Quote Originally Posted by SonnyS
    Not true... I tethered via USBModem and got over 100k upload -- 112 or 120, I don't remember exactly now, and that was with only 2 bars. Figures were from DSLReports.
    I didn't mean to suggest that this was a hard limit. For example, the download limit is 2.4 Mbps, but as a practical matter, few people see much over 700 kbps. There might be occasional reports of 1 Mbps, but the normal, practical limit is about 700 kbps. That is what I meant for the upload. I believe the actual limit is 384 kbps, but most of us won't see over 100 kbps. Count yourself lucky to do better!
  19. #299  
    Hey folks!

    Got the hack to work with my Sprint 700p to my MacBook! I think most of it is covered here, but one of the tricky bits may have been when I did insert my Sprint user name "jdoe@sprintpcs.com" but did not have to use the real password. Maybe I could go with blank fields there, but it works with just the name and a bogus password!

    I also have been able to go tethered using USB Modem which worked so well I bought the software. Looks like I am ready to go either via cable or BT! Weeeee!

    Thanks everyone for the help!
    ~O
  20. #300  
    So a few questions...

    I installed PDANet today. I have the 2nd tier PowerVision. If I use the PDANet on my laptop, without this hack, am I going to be billed by Sprint for the usage?

    Also, if I try this 'hack' on my phone, how can I undo it if I decide I do not want to keep it there?

Posting Permissions