Page 13 of 35 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 699
  1. #241  
    ok this is killing me, I am using the usb hack, I have the proper drivers installed.
    What do I do to actually connect my laptop and it? I set up a dial up connection on my laptop with the palm as the modem. What settings do I need in hotsync and do I click its connection first then hit dial on my computer? i am totally lost.
  2. #242  
    Worked without a hitch for USB and WinXP for me. I won't by any means be using this all the time but for an every-once-in-awhile solution it's great. Thanks for getting it working for us!
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  3. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #243  
    Just tried the hack with new 700P and Mac 12" Powerbook. Works great (and faster than 650 bluetooth), BUT-- like with the 650, if not actively using the connection, it seems to time out and disconnect (with the message) after a couple minutes.

    Are others experiencing this as well? Any solutions? Thanks...I will only be using this very occasionally, but it would be great not to have to keep reconnecting....
  4. #244  
    Quote Originally Posted by pdadoc
    Just tried the hack with new 700P and Mac 12" Powerbook. Works great (and faster than 650 bluetooth), BUT-- like with the 650, if not actively using the connection, it seems to time out and disconnect (with the message) after a couple minutes.

    Are others experiencing this as well? Any solutions? Thanks...I will only be using this very occasionally, but it would be great not to have to keep reconnecting....
    My experience exactly. It works for about 2 minutes, then hangs up. Now, after doing a hard reset (for a totally unrelated reason), I can't get the hack installed. Each time I try my phone goes into a reset loop, which forces me to do another hard reset.

    Are others having trouble with getting the hack into RAM? I did as others have, and as I did the first time--I hotsynced the hack onto my card, then used Resco to move it into RAM. When I do a soft reset, it puts me into an endless restart loop... very frustrating...
  5. #245  
    Well, it's amazing how things work when you FOLLOW DIRECTIONS.

    I finally went back one last time and did exactly as the instructions described, including changing my Power Vision password (which I'd never tried before). Works like a charm. I got 328 download a minute ago; upload speed is awful though, 20-30.

    The problem for me is that I do a lot of Timbuktu connecting, and upload speed is as critical as download speed. Not going to work too well for that, I'm afraid.

    I'm not sure how useful this will be, after all my struggles with it. If I just need to retrieve email, I can do that on the Treo; all I was looking for was complete laptop connectivity--upload AND download. Oh well...
  6. smrs's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #246  
    Longterm,

    Is there any chance you have any of these programs installed as well?
    1) LauncherX
    2) Tom Tom Navigator
    3) World Cup Mobile (this probably isn't the problem, but hey--first game today and a VERY cool program!)

    I know I have had issues with Launcher X, they sent me an updated version, but it still ocassionally causes reset loops when I try to install new items. The GOOD news is, if it is LauncherX that is causing your trouble, you can do a WARM reset (analogous to a safe boot, press and hold the "up" button, then press and release reset button, and only let go of the "up" button when you see the "Palm" logo) and it will not load LauncherX on restart. However, I have definately had install issues with Tom Tom and Launcher X making all other installs problemmatic. Just a long shot...

    SMRS
  7. #247  
    Ah man. I can get this to work via USB but cannot for the life of me figure out how to get my Windows XP laptop to use it as a DUN modem through Bluetooth. Any ideas? If I try to go through the bluetooth setup wizard and tell it to use the Treo as either a bluetooth serial port or dial-up networking device, it just pops up the error "Device XXXX does not support service XXXXXX" ....

    I can get it to HotSync via a BT virtual serial port (COM4) but that doesn't show up as available for DUN anywhere I can find.

    Help?
  8. #248  
    I got brave and decided to try out the hack (even though I really have no use for it). It worked perfectly!! Here is what I did.

    Installed sprint connection manager on my laptop
    Copied hack to my SD card
    Copied hack to 700p ram using ZLauncher file manager (fileZ would not work)
    Reset Treo
    Opened blazer to force EDO connection
    Connected Treo to laptop with included USB sync cable
    Started Sprint connection manager on the desktop
    Clicked on connect

    That's all folks! Works perfect!

    I still think that Sprint is going to be able to see this because of the ##777# call that the connection manager generates. Therefore, I am going to use it very very sparingly.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  9. #249  
    Quote Originally Posted by smrs
    Longterm,

    Is there any chance you have any of these programs installed as well?
    1) LauncherX
    2) Tom Tom Navigator
    3) World Cup Mobile (this probably isn't the problem, but hey--first game today and a VERY cool program!)
    I have LauncherX installed, but with the newest version (1.2.9) there are no problems at all that would relate to getting a fast upload speed.

    Most home ISPs, like residential DSL and cable modem, give you fast download speeds and abyssmal upload speeds. The reason is pure economics: they throttle down the upload speed so that they can get more people on a pipe, and also to discourage home users from trying to host their own website on a home computer (which of course still goes on sometimes).

    I use Timbuktu all the time to connect to remote servers, and Timbuktu requires a lot of back-and-forth talking on the connection; with a slow (strike that, awful) upload speed, DUN with my Treo will be unuseable for Timbuktu. If that won't work for me, I don't know any other reason to connect my laptop to my Treo; I can get on the web with the Treo, check email, text message... the ONLY thing I would even want to use my laptop for would be for Timbuktu and for connecting remotely to FileMaker databases.

    So my problem isn't related to software issues, it's just the sad reality that the upload connection when using the Treo as a modem is just totally unuseable. If it were even faintly fast it might be doable, but in my tests I never got an upload speed over 25. At that speed, it would take almost a minute to upload a 50K file!
  10. #250  
    Quote Originally Posted by Natron
    Ah man. I can get this to work via USB but cannot for the life of me figure out how to get my Windows XP laptop to use it as a DUN modem through Bluetooth. Any ideas? If I try to go through the bluetooth setup wizard and tell it to use the Treo as either a bluetooth serial port or dial-up networking device, it just pops up the error "Device XXXX does not support service XXXXXX" ....

    I can get it to HotSync via a BT virtual serial port (COM4) but that doesn't show up as available for DUN anywhere I can find.

    Help?
    As goofy as it seems, my connection started working once I reset my Power Vision password. Wouldn't work until I did that. Makes no sense, but there it is...
  11. smrs's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #251  
    Quote Originally Posted by longterm
    I have LauncherX installed, but with the newest version (1.2.9) there are no problems at all that would relate to getting a fast upload speed.

    Most home ISPs, like residential DSL and cable modem, give you fast download speeds and abyssmal upload speeds. The reason is pure economics: they throttle down the upload speed so that they can get more people on a pipe, and also to discourage home users from trying to host their own website on a home computer (which of course still goes on sometimes).

    I use Timbuktu all the time to connect to remote servers, and Timbuktu requires a lot of back-and-forth talking on the connection; with a slow (strike that, awful) upload speed, DUN with my Treo will be unuseable for Timbuktu. If that won't work for me, I don't know any other reason to connect my laptop to my Treo; I can get on the web with the Treo, check email, text message... the ONLY thing I would even want to use my laptop for would be for Timbuktu and for connecting remotely to FileMaker databases.

    So my problem isn't related to software issues, it's just the sad reality that the upload connection when using the Treo as a modem is just totally unuseable. If it were even faintly fast it might be doable, but in my tests I never got an upload speed over 25. At that speed, it would take almost a minute to upload a 50K file!
    Oh no, I didn't mean to imply that I thought LauncherX would be causing your speed issues, I was suggesting that it might have something to do with your reset loop issues. It was causing the same sort of behavior for me and many others on various posts directly after installs. Hopefully, this is all ironed out with the newest version... i'm keeping my fingers crossed.

    SMRS
  12. #252  
    Anyone else has problem like mine? upload only @17Kbps vs. 128Kbps before

    Been using this DUN solution for few days. Everything was good untill today. My d/l is around 400K still, however, my u/l is only @17Kbps.
    "Who really needs to multitask on their phone." - PRE-rock
  13. smrs's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #253  
    Quote Originally Posted by huytrang90
    Anyone else has problem like mine? upload only @17Kbps vs. 128Kbps before

    Been using this DUN solution for few days. Everything was good untill today. My d/l is around 400K still, however, my u/l is only @17Kbps.
    I just tested mine at Speakeasy and I got 350 kbs down and 19 kbs up. Yeah, that is much slower than usual for me too (for uploading)...

    smrs
  14. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #254  
    I'm not sure about this, just have a hunch, so I'm gonna throw it out there and see if anyone has had similar experiences. I think having this hack installed made my Treo a bit unstable when paired to a Bluetooth headset.

    Here are the symptoms:

    I'm on the phone with a BT headset. Call finishes.
    I'll switch an application, maybe Web, and the screen will stay on white for a very long while. Like maybe 60-90 seconds! Finally the web page comes up in the Web app.
    Then when I switch to another app. And that's when the phone resets.

    This happened 3 times or so in the last week.

    I don't have many other extras installed, so I'm just narrowing down the variables to see what's causing it. In the meantime I have removed this file to see if the problem goes away.
  15. #255  
    Quote Originally Posted by smrs
    Oh no, I didn't mean to imply that I thought LauncherX would be causing your speed issues, I was suggesting that it might have something to do with your reset loop issues. It was causing the same sort of behavior for me and many others on various posts directly after installs. Hopefully, this is all ironed out with the newest version... i'm keeping my fingers crossed.

    SMRS
    No, I did a hard reset for another reason, totally unrelated to Launcher X, which has worked great for me. He just released 1.2.14, which is supposed to be a bit faster. Haven't really checked it out much yet.
  16. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #256  
    Is Resco the only program we can use to copy this patch file in? I know Filez doesn't work, but Resco isn't free. Are there alternatives that'll work?
  17. #257  
    Quote Originally Posted by Fofer
    Is Resco the only program we can use to copy this patch file in? I know Filez doesn't work, but Resco isn't free. Are there alternatives that'll work?
    Hmm, I thought Resco Explorer at least offers a free trial?

    In any case, as one more (non-free) data point, I can confirm that the integrated File Manager in ZLauncher (v5.42b2) worked just fine for me to move the patched file to RAM.

    --John
  18. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #258  
    Quote Originally Posted by jbennett
    Hmm, I thought Resco Explorer at least offers a free trial?
    It does. But as I experiment to maintain stability on this 700p, I have temporarily removed the patch. And it struck me that one day I'll want to reinstall it (like, when I'm travelling and actually need DUN) and when that day comes, the Resco trial will have expired. Ideally there's a free files utility we could use to delete/copy the patch in as needed.
  19. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #259  
    Has anyone tried the palm files app that came on the CD?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  20. #260  
    Quote Originally Posted by Fofer
    peloton, check out this software:
    http://www.mobile-stream.com/usbmodem.html
    Thanks, Fofer. I'm giving PDANet a try at the moment. So far so good.
    "The heavens declare His righteousness, And all the peoples have seen His glory."<br>e-sword

Posting Permissions