Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1.    #1  
    I think the title of this thread tells all... please let me know if anyone got it working and how fast it runs compared to the 650! thanks
  2. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
    #2  
    Up and working. Haven't tried EVDO yet, but it seems just as fast on normal vision.
    "Only the dead have seen the end of war" - Plato
  3.    #3  
    thanks! please let me know if you get to play with PalmVNC with EVDO as well! I'm wondering how the refresh rate would be on it.
  4.    #4  
    akula... how did you actually exit out of palmvnc once your already in it? I tried hitting every button and nothing will exit out!
  5. #5  
    Does PalmVNC include file transfer? Also, how well does it work on EVDO?
  6.    #6  
    No file transfer.. and i have no idea how it works yet on EVDO, im still migrating all my data from my 650, so i havent activated my 700p yet. : / But try it out if you can! http://palmvnc2.free.fr/stable/PalmVNC.prc
  7. #7  
    I had the same problem with palmvnc 2.0. No matter what I would do nothing would close the program. I installed an earlier version of palmvnc that I had burned to cd a year ago. It works fine but still has the problem. I have found that if I push a buttion that creates activity on the screen, such as the volume button, and then hit close while the volume menu is still being displayed then vnc will close. Not sure if this is so with 2.0, as I did not try this method with 2.0. Hope this helps!
  8. #8  
    I have it. The refresh rate is much better (probably half the delay). You can exit by hitting the home key. At least on mine.
  9. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
    #9  
    The easiest way I found to exit was to use the option plus hard key combo. (Option + Mail) This works on 2.0.
    "Only the dead have seen the end of war" - Plato
  10. #10  
    Option + home works on VNC for me... Also the speed is MUCH faster on EVDO. I would say more then two times as fast.

    -CK
  11. #11  
    I don't have to hit the option button to exit. Just hit home (the far right button).
  12.    #12  
    Quote Originally Posted by KRamsauer
    I don't have to hit the option button to exit. Just hit home (the far right button).
    thats odd... i have to hit the option->home for it to exit
  13. #13  
    ... were using the Sprint 700p? right?
  14. #14  
    That's what I'm using. I have initiate installed as a substitute launcher, so I wonder if that has anything to do with it.
  15.    #15  
    Quote Originally Posted by ckonkel
    ... were using the Sprint 700p? right?
    yup... 700p
  16. #16  
    Halp! Apparently, I'm too stupid to figure this out. I've had VNC working before, but I can't get it working on my 700P. I think it is due to the hardware firewall in my DSL router. The VNC client is showing the IP address as being different from the IP address shown when I go to whatismyipaddress.com I think it is showing the router's ip. Any ideas of what to do would be appreciated.
  17. #17  
    Quote Originally Posted by sndtubes
    Halp! Apparently, I'm too stupid to figure this out. I've had VNC working before, but I can't get it working on my 700P. I think it is due to the hardware firewall in my DSL router. The VNC client is showing the IP address as being different from the IP address shown when I go to whatismyipaddress.com I think it is showing the router's ip. Any ideas of what to do would be appreciated.
    You have to go into your router settings and set up port forwarding. It's fairly involved, but the manual for your router should get you going in the right direction.
  18. #18  
    Had my 700p for 3 days and that was the first thing I added. Works like a charm. I only have 1x here on Verizon also. Seems fairly fast. No EVDO around.
    700pInIt
    Palm Pro > Plam VII > m130 > T3 > T5 > LifeDrive > Treo 650 > Treo 700p > 700w
    Holly crap who knew these Treo thingys were so cool!
  19. #19  
    I've been using this on my Palm TX via wifi and it works very fast. I was never able to exit out either until I figured out that doing a search and clicking on a contact did the trick. PITA, but hey, it's free. I'm installing soon on my 700p.
  20. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #20  
    Quote Originally Posted by sndtubes
    Halp! Apparently, I'm too stupid to figure this out. I've had VNC working before, but I can't get it working on my 700P. I think it is due to the hardware firewall in my DSL router. The VNC client is showing the IP address as being different from the IP address shown when I go to whatismyipaddress.com I think it is showing the router's ip. Any ideas of what to do would be appreciated.
    You want the ip address for your router. If you have a router, the ip address for your computer isn't visible to the outside anyway. When you go to that site, it should give you the accurate ip address. So if VNC doesn't show that one, reset it to the one you see with whatismyipaddress.com. Also, as looney points out, you may need to set up port forwarding on your router. On mine, an SMC, I go into the WAN settings, then choose virtual server, then tell it the port (VNC uses 5900 by default), specify that it should be 5900 on the inside and outside, and tell it what my individual pc ip address is (it's usually something like 192.168.2.1 - but you can check by going to a command prompt and typing "ipconfig"). Hope this helps.
    Twitter: @dvdmon

Page 1 of 3 123 LastLast

Posting Permissions