Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. #21  
    Quote Originally Posted by dvdmon
    You want the ip address for your router. If you have a router, the ip address for your computer isn't visible to the outside anyway. When you go to that site, it should give you the accurate ip address. So if VNC doesn't show that one, reset it to the one you see with whatismyipaddress.com. Also, as looney points out, you may need to set up port forwarding on your router. On mine, an SMC, I go into the WAN settings, then choose virtual server, then tell it the port (VNC uses 5900 by default), specify that it should be 5900 on the inside and outside, and tell it what my individual pc ip address is (it's usually something like 192.168.2.1 - but you can check by going to a command prompt and typing "ipconfig"). Hope this helps.
    This isn't entirely accurate.

    The IP address of your router shouldn't be visible to the outside either. Your DSL/cable modem has an IP address and THAT is what is visible to the outside.

    Also, to make the above work, make sure your PC has a static IP address. Either set up a static IP address in your network settings, or make sure your router always assigns the same IP address to your computer's MAC address (the computer running the VNC server). Then turn on port forwarding to whatever your PC's static IP address is.

    Also, I'm guessing that you don't have a static public IP address. If not, you'll need to set up a dyndns.net account. Otherwise you won't be able to VNC into your network every time your ISP changes your public IP (and that could be frequent with some ISP's).
  2. #22  
    Quote Originally Posted by KRamsauer
    I don't have to hit the option button to exit. Just hit home (the far right button).
    On my 650 the home key got me out of PalmVNC. But on my 700p I've had no such luck, I have to use option+home. This is annoying when you're used to single key exit.

    With the 700p, when I hit the home key the screen scrolls to the right.

    Anyone have an idea as to what's up? I'd really like to get single key exit to work because two-key exit requires two hands and that's a pain when you're doing things like driving.
  3. #23  
    Quote Originally Posted by uscpsycho
    On my 650 the home key got me out of PalmVNC. But on my 700p I've had no such luck, I have to use option+home. This is annoying when you're used to single key exit.

    With the 700p, when I hit the home key the screen scrolls to the right.

    Anyone have an idea as to what's up? I'd really like to get single key exit to work because two-key exit requires two hands and that's a pain when you're doing things like driving.

    The "home" key only works if you have something that remaps the home key. Like LudusP or Zlauncher beta for 700p. Otherwise, you have to use option/home.
  4. #24  
    Quote Originally Posted by mogulman
    The "home" key only works if you have something that remaps the home key. Like LudusP or Zlauncher beta for 700p. Otherwise, you have to use option/home.
    I've never remaped my keys on the Treo, but isn't the point of remapping to make a key do something different from what it normally does? If I want my home key to be the home key, how would this help me?
  5. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #25  
    Quote Originally Posted by uscpsycho
    I've never remaped my keys on the Treo, but isn't the point of remapping to make a key do something different from what it normally does? If I want my home key to be the home key, how would this help me?
    The problem is that PalmVNC does not react to the home key, only option-home. So if you want to be able to just hit the home key to exit it, you would have to remap it with another program.

    Regarding key mappings from within Palm VNC, I've tried to get this to work to no avail - I really wanted to try to have some shorter way of scrolling all the way from to the left/right/top/ or bottom of the screen, or least save SOME keystrokes in doing this. But alas it looks like development stopped on Palm VNC years ago?
    Twitter: @dvdmon

  6. Deus's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #26  
    VNC 2.0 works 100% for me! :@)
    _DeusI_Deus@hotmail.com
  7. #27  
    Quote Originally Posted by dvdmon
    The problem is that PalmVNC does not react to the home key, only option-home. So if you want to be able to just hit the home key to exit it, you would have to remap it with another program.
    The same exact version of PalmVNC worked just fine on my 650 with the home key alone. I never heard of option+home before seeing this thread.
  8.    #28  
    Quote Originally Posted by dvdmon
    The problem is that PalmVNC does not react to the home key, only option-home. So if you want to be able to just hit the home key to exit it, you would have to remap it with another program.

    Regarding key mappings from within Palm VNC, I've tried to get this to work to no avail - I really wanted to try to have some shorter way of scrolling all the way from to the left/right/top/ or bottom of the screen, or least save SOME keystrokes in doing this. But alas it looks like development stopped on Palm VNC years ago?
    I got the exact same problem.... sux
  9. nysebull's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #29  
    Try this. Option Disconnect, Option Connect, Home. You can exit to any app from the Connect screen.
    Mike
  10. #30  
    Welcome to the 700p kids.... if this is the first program you have to option home out of, you haven't used any old apps Tons do it, get used to it, or get Ludus... maybe, I don't even think its designed for this issue, as these problems are app specific
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  11. #31  
    Anyone know who to configure VNC for using my 700p to access my Mac running OSX 10.4.7? Thanks,
    Vincent
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  12. #32  
    I've looked at most of the posts on Palm VNC 2.0, but none have helped me out. I've also read the excellent review here on Treo Central. Problem is, I still can't get it to work.
    I've installed the latest file for my Treo- PalmVNC.prc and I've installed the server file PalmVNC-UltraVNC.exe. I got my ip address from my network settings on my Windows XP computer and plugged them in. Put in my password and left all the default setting as is (i.e.5900 port, etc). I use Comcast for my internet connection and don't use a router. I click "connect" and then get the following error message:
    Opening the network...skipped
    Connecting to 192.168.0.104:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to "192.168.0.104":5900
    ERROR: cannot connect to 192.168.0.104:5900

    Any suggestions on what I'm doing wrong? I have changed the port # to 5800 and that didn't help either.
  13. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #33  
    Quote Originally Posted by wilson54 View Post
    I've looked at most of the posts on Palm VNC 2.0, but none have helped me out. I've also read the excellent review here on Treo Central. Problem is, I still can't get it to work.
    I've installed the latest file for my Treo- PalmVNC.prc and I've installed the server file PalmVNC-UltraVNC.exe. I got my ip address from my network settings on my Windows XP computer and plugged them in. Put in my password and left all the default setting as is (i.e.5900 port, etc). I use Comcast for my internet connection and don't use a router. I click "connect" and then get the following error message:
    Opening the network...skipped
    Connecting to 192.168.0.104:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to "192.168.0.104":5900
    ERROR: cannot connect to 192.168.0.104:5900

    Any suggestions on what I'm doing wrong? I have changed the port # to 5800 and that didn't help either.
    If you really have an IP address of "192.168.0.104", then that's your problem. Use this to determine what your real IP address is ... and then for future reference, you don't want to post that information for the world to see. Addresses that start with "192.168.0.X" are reserved for local networks and aren't seen on the internet. Also, this would mean that you do have a router in the picture and you'll need to configure it to open the expected ports.

    If you gave out "192.168.0.104" to hide your real address, then perhaps your firewall is blocking the port. Check the Control Panel, Windows Firewall, and under the Exceptions tab, you should find "VNC server for Win32" and it should be checked to allow it access to the outside world.

    Changing the port will only help if you change it everywhere that information is configured (which possibly includes the following: the router, the UltraVNC configuration, the PalmVNC configuration, the firewall).
  14. #34  
    Looks like you got the ip wrong. that's not your real ip, but rather the ip your router has assigned to your computer in the internal network. to find out your real ip, google "what's my ip".
  15. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #35  
    As the two other responses have noted, 192.168 is used for internal (router-based) network addresses. You say you aren't using a router but it's probably the case that your cable modem is both a modem and a router. I would recommend looking at the modem and finding the manufacturer and model name/number, then do a search on the net for it and see if you can find a manual. The problem is that even if you get your "outside" ip address, you may still have to tell the modem to route data from port 5900 on the router to 5900 on your computer. Another place to go to get more insight into this is dslreports.com's forums. Specifically their comcast forum (http://www.dslreports.com/forum/comcast). search the posts there and if you can't find anything helpful, then post a question. Good luck.
    Twitter: @dvdmon

  16. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #36  
    I have it up and running great! I have a G5, powerbook, airport, 700p VZW and a cable modem, works fine once I got the port forwarding and manual ips set correctly. I do have to use option +home to exit though.
    If you don't have a static ip you can register at no-ip.
    --------------------------------------------------------------
    noodlelest wet noodler
  17. #37  
    I too have it working in 10.4.7. I use IP Widget to get my IP number and followed the instructions for port forwarding in my router. It's decent even without EVDO
  18. #38  
    Quote Originally Posted by noodle View Post
    If you don't have a static ip you can register at no-ip.
    That's what i did a few weeks ago, now it works like a charm, still i wish we had file transfer protocol with this app, then i would be a very happy camper.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  19. #39  
    For file transfer I have used Sprint's BizCon in my Win2000 machine. Works great.
  20. #40  
    yeah I initially tried biz connect when I got the 700p, and I like it..........except the fact that it always 'hijacked' my mail hardkey, i'll have to play around with it once I have more time.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions