Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I received a new Treo 700P a couple of days ago. At work, we support Goodlink. I downloaded and installed it and it seems to be working. However, ever since installing Goodlink (version 4.8.1.14), the device freezes up, dark, no buttons work, every half hour to three hours. Before installing Goodlink there were no freezes for 36 hours of use. Anyone have any ideas what could be causing the problem?

    Brant
  2. #2  
    What version of the GL server are you using?
  3.    #3  
    We are running 4.8.0.76
  4. #4  
    Have not heard that issue before. Anyone else?
  5.    #5  
    Well, here is a follow up. After ten freezes today, I did a hard reset to restore the 700p to the factory settings. The only application I had installed with Goodlink.

    Anyway, after the reset I have gone hours without any glitches at all. Seems pretty clear to me it is Goodlink.

    Brant
  6.    #6  
    Quick correction to the above message: Instead of "the only application I had installed with Goodlink" it should say:

    The only application I had installed was Goodlink.
  7. #7  
    Yet another software problem and Good seems to know nothing about it. Same thing with our 700w's, we had problems with those and Good said "just reset them".

    Our company just purchased 3 700p Treos and this issue is happening to all our devices as well. Were running GL4.8 and don't understand it. We even tried it out with a mailbox that we could contol how much mail gets sents to it - the theory being that maybe just receiving mail is locking it up - but that wasn't it. They lockup frequently - take GL off and they are fine - no problems.

    The units work great WITHOUT GL installed. I cannot wait to dump this bloatware after what GL4.8 did to our WM5 700w's.

    Exchange 2003 here we come!!!
  8.    #8  
    Well, I filed a trouble ticket last Thursday and uploaded log files to Good. Still no response from them although a call was just made. I will post whatever I find out.
  9. jeepik's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #9  
    i disagreee
    my users with the 700w seem much happier when we upgraded to 4.8 from 4.5

    the OS upgrade on the units worked wanders
  10. #10  
    Quote Originally Posted by jeepik
    i disagreee
    my users with the 700w seem much happier when we upgraded to 4.8 from 4.5

    the OS upgrade on the units worked wanders
    ...

    What did the "OS Upgrade" actually do for you? And by your post I am going to assume you mean only the move from Good 4.5 to 4.8. I guess if you don't want to be able to use the lookup field on the Today sceen (or add Messaging to the Today Sceen either), and if you want to click several times to call/email a contact rather then just two clicks, and you must like the way 4.8 takes over all messaging functions then I guess you have some pretty one dimentsional users.

    Our user's like to make quick phone calls, and need to utilize and manage more than one email account and recevie text messages. Since we moved to 4.8 all of sudden there's money to buy a few servers to test Exchange 2003 - i guess it was all the complaints...

    I am not bashing Good...it's a decent product, and it does work. It's just not refined enough. If you have the chance I would try your 700w on Exchange 2003. All I can say is wow! And I am no Microsoft fan. With only 25MB to work with, I now have free memory in the 12-16MB range on a constant basis. Of couse the 700w seems a lot quicker. But the interface is easier, qicker and cleaner...one place for contacts, and being able to use the Lookup field is very nice...anyway good luck with Good.
  11. #11  
    Just a quick update. I forwarded the threads regarding the complaints people have voiced about the Today screen and the lack of an uninstall to our product management group. I have been told we are looking into fixing/making changes to the way GoodLink addresses the Today screen as well as the uninstall issue. Thanks to all of you for bringing this to my attention.
  12. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #12  
    Quote Originally Posted by GoodGuy
    Just a quick update. I forwarded the threads regarding the complaints people have voiced about the Today screen and the lack of an uninstall to our product management group. I have been told we are looking into fixing/making changes to the way GoodLink addresses the Today screen as well as the uninstall issue. Thanks to all of you for bringing this to my attention.
    I am curious why the Today Screen/Contacts issue had to be bought to the attention of the Project Management Group, since it seems they have know about this from even before they publically released 4.8, but have yet to be able to fix it (or yet to be able to release a patch)

    this is from the 4.8 Release Notes:

    "Palm 700w-
    Today screen lookup bar on Palm 700w does not search GoodLink contacts."
  13. #13  
    My guess is, and this is purely speculation, that the intention was to enable the search of the GoodLink contacts from the Today screen, however, in order to get the product shipped, it may have been left out for a future update. Again, I have no facts or proof to say this is true, and it is simply an idea that I have.
  14. surge919's Avatar
    Posts
    69 Posts
    Global Posts
    78 Global Posts
    #14  
    I'm having problems with GoodLink as well.
    I'm using version 4.8.1.14_EN and it crashes alot. Whenever my phone crashes,
    I go to dialpad and enter ##377 and the System Error Log reads

    A reset was caused on "date" at "time" while running "GoodLink" : FatalException

    Is there anything I can do for more debugging?
  15. #15  
    Quote Originally Posted by surge919
    I'm having problems with GoodLink as well.
    I'm using version 4.8.1.14_EN and it crashes alot. Whenever my phone crashes,
    I go to dialpad and enter ##377 and the System Error Log reads

    A reset was caused on "date" at "time" while running "GoodLink" : FatalException

    Is there anything I can do for more debugging?
    What device and carrier?
  16. surge919's Avatar
    Posts
    69 Posts
    Global Posts
    78 Global Posts
    #16  
    Quote Originally Posted by GoodGuy
    What device and carrier?
    Sprint and 700p
  17. bradenmcg's Avatar
    Posts
    34 Posts
    Global Posts
    38 Global Posts
    #17  
    I was having the same issue as surge 919... I restarted the phone in "safe mode" and blew away everything related to GoodLink that I could find, and then I reinstalled everything from an SD card install. I haven't had a crash since... but the last one was on 6/16, it's now 6/19, and the time in between was a weekend, so I wasn't really hitting the phone the way i do during the week. We'll see what happens as this week goes on for me.

    I'm on VZW with a 700p.

    [edit]
    Just happened again, so I guess the reinstall didn't fix it. I was playing around in ZLauncher (configuring tabs & categories) and it suddenly got really slow. I jumped to Good and it was throwing and then removing a square dialog in the center of the screen, but I didn't catch the text... Looked like the ones it does when it is "indexing emails" during a fresh start, but it wasn't as wide. As I was trying to get into the debug screen, boom, the Treo restarted.
    Last edited by bradenmcg; 06/19/2006 at 11:54 AM.
  18. #18  
    Quote Originally Posted by surge919
    I'm having problems with GoodLink as well.
    I'm using version 4.8.1.14_EN and it crashes alot. Whenever my phone crashes,
    I go to dialpad and enter ##377 and the System Error Log reads

    A reset was caused on "date" at "time" while running "GoodLink" : FatalException

    Is there anything I can do for more debugging?
    Me too, and I'm on Verizon with the 700p. About once a day, GL crashes the phone - soft reset. #*#377# turns up "Fatal Exception" with not much more info. I'd be happy to supply any information you need to get to the bottom of this GoodGuy, as it's driving me crazy.
    ---
    th3_plague

    Audiovox Garbage from Sprint -> Motorola Star Tac -> Nokia Garbage from AT&T -> Samsung SPH-i300 -> Samsung SPH-i500 -> Motorola Q -> Palm Treo 700p (VZW)
  19. #19  
    I have a call tomorrow with a manager in our support group to look into this.
  20. #20  
    GoodGuy, it's 5 days later ... any update?
    ---
    th3_plague

    Audiovox Garbage from Sprint -> Motorola Star Tac -> Nokia Garbage from AT&T -> Samsung SPH-i300 -> Samsung SPH-i500 -> Motorola Q -> Palm Treo 700p (VZW)
Page 1 of 2 12 LastLast

Posting Permissions