Results 1 to 10 of 10
  1.    #1  
    Anyone else getting resets at the end of backups using Backupman on the 700p? It was not an issue with the new version on the 650.
  2. #2  
    Biker,

    Yes, yes, yes! I have had problems with this program and also RescoBackup as well. I was simply testing the best possible solution and noted the same with backupman and Resco. For some reason, after a failure with Resco, my 4G card fails to mount as well as a 2G card. It is very painful to now have limited or no backup solutions to use.

    The only program that appears to work is BackupBuddy VFS. I have been afraid to do a restore for fear of what would happen.

    Regards,

    Jim
  3. #3  
    I'm using version 2.03 and it's working fine - I do full scheduled backups each night.
  4. #4  
    BackupBuddy does work.

    I've done a hard reset and the restore was fast and perfect.
  5. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #5  
    I am running 2.03 also with no problems at all
  6. #6  
    I'm running 1.54 with no problems on the 700p
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  7. #7  
    just installed backupman and seems fine - did a back up and a restore
  8. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #8  
    Quote Originally Posted by tjma
    just installed backupman and seems fine - did a back up and a restore
    Which version do you have installed?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  9. #9  
    Quote Originally Posted by ink883
    Which version do you have installed?
    2006-03-20: BackupMan v2.03 Released

    http://www.bitsnbolts.com/
  10. #10  
    Quote Originally Posted by jdm5
    I'm using version 2.03 and it's working fine - I do full scheduled backups each night.
    Me too. Doing both automated and manual backups (V2.03) without problems.

Posting Permissions