Page 6 of 14 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 275
  1. #101  
    PTunes sent me the same email. I have a problem with their application jumping! I don't need instructions on how to download their application I REALLY hope they are listening to all of us. I'm glad aeroplayer works great.
    Jimmie Geddes
  2. #102  
    casey.... might want to edit out your reg code
  3. #103  
    Quote Originally Posted by wareynolds
    casey.... might want to edit out your reg code
    Oh yeah...duh! It's done...thanks for the suggestion.

    Casey
  4. #104  
    Guys, I have an update that worked for me personally:

    I installed AeroPlayer 5.5 based on a previous poster's suggestion. I also had to turn OFF my ChatterEmail. Then my 700p was able to play music withOUT the skip/jump.

    However, when using AeroPlayer with ChatterEmail turned ON, I got the skip/jump every 30 seconds or so. But turning ChatterEmail off positively gave perfect playback with AeroPlayer.

    What does this mean?? I don't know! I read previous posts that Chatter may have something to do with the skip/jumpy playback, and after my own experience, I think there is some relevance to this.

    As for PocketTunes, nothing works...simply nothing. I tried installing my paid version of Ptunes Deluxe instead of using the built-in version, but even this still gave the skip/jump problem, regardless of ChatterEmail. So at this point, I'm giving up on PTunes for now and will go ahead and pay the $15 to register AeroPlayer.

    It shouldn't be this difficult to resolve, but this is positively taking more effort and time than it's worth. It's easier for me to pay $15 for AeroPlayer than to spend hours more on trying to fix PTunes, which seems impossible up to this point.

    EDIT: By the way, even TCPMP (Core Media Player) which is a free program works better as a music player than Pocket Tunes! I only get 2 or 3 skips per song with TCPMP, which is much better than every 10 seconds of skips per song with PTunes.

    Casey
    Last edited by Casey Cheung; 06/08/2006 at 10:49 PM.
  5. #105  
    The 700p just doesn't have any speed to run anything in the background. Even putting stuff into RAM is going to make ptunes even worse. You can see the effects in the massive lag time when loading the phone app.
  6. #106  
    Ummm...I know this might sound sacriligious or something... but has anyone tried using the freeware version of Real player that was bundled in rom off the Treo 650? I wonder how that performs on the 700p in comparison to Ptunes...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #107  
    Is there any way to register the ptunes that is on rom to be a professional version? I tried to edit the serial and I was not able to.
  8. #108  
    Quote Originally Posted by jayzee
    Is there any way to register the ptunes that is on rom to be a professional version? I tried to edit the serial and I was not able to.
    No. You will need to just purchase the deluxe version and install it. At least, that's what I had to do.

    Back to the skips. I have to say I'm having very few skips. Now when I listen to pTunes I'm not usually doing anything else. Typically I'm exercising or walking and just listening to music. But very few skips even with streaming Live365 stations.
  9. #109  
    Quote Originally Posted by gfunkmagic
    Ummm...I know this might sound sacriligious or something... but has anyone tried using the freeware version of Real player that was bundled in rom off the Treo 650? I wonder how that performs on the 700p in comparison to Ptunes...
    Why? TCPMP works well and plays a lot more formats that Real Player or Ptunes.
  10. #110  
    Quote Originally Posted by SilentMember
    Maybe chatter mail maybe not. I have disable chatter mail for the test. Still jumpy?? I also see KBPS jumping from 192 to 256 up and down???
    That is probably because of a Variable Bit Rate encoding and that would be normal.
  11. Dave_NS's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #111  
    Hi, Dave from NormSoft here. I'm sorry to hear about the skipping issue that some people have reported while playing audio tracks in Pocket Tunes. We are actively working on locating the source of the issue. Our challenge is that none of our 700p devices are exhibiting this behavior. I managed to get my Sprint 700p to skip once but a soft reset cleared the skipping and I have not had any further skips (have played about 40 hours of music since the skip).

    In light of the fact that the issue is not appearing on our devices, we are looking for feedback. Below are some questions we have. Please respond to them and add any other observations you have regarding the skipping. Submit your responses via our support submission form here: http://www.pocket-tunes.com/scripts/support.php . Put "Feedback Request" so that I can make sure your replies are forwarded directly to me.

    First, what we know:

    - the skipping is happening only when the screen is off
    - generally it is happening about every 3 seconds, seemingly in sync with the LED on Verizon devices
    - on Sprint devices it is slightly different and does not seem to happen constantly
    - some devices only have a skip about every 30 seconds

    The questions:

    1) Are you using Sprint or Verizon?
    2) Did you upgrade from a previous device? If yes, how did add your programs into the new device, from a backup of your previous device or fresh install of third party programs?
    3) If you are on Verizon, did you activate Wireless Sync?
    4) Did you install any other third party programs (programs that did not come with the device) onto your 700p? If so what were they?
    5) Do you find it happens more often when the phone is on? Off? or doesn't matter?

    Any feedback is appreciated. If you have any questions about anything else relating to Pocket Tunes, please send a message via our support page http://www.pocket-tunes.com/scripts/support.php .

    I can't guarantee I will be able to respond in this forum so it is best to contact us through support.
  12. #112  
    Sprint.
    I did a fresh install.
    I am using a few 3rd party apps. Chatter, agendus,LudusP. Even if I disable chatter I get the jumping.
    It jumps on my 700p around every 30 seconds with the screen off and on. It skips with the phone off and on as well.

    Glad to see NormSoft is looking into this issue and posting here on Treocentral. Great move on your part. Thank you
    Jimmie Geddes
  13. #113  
    I upgraded from a sprint 650 to sprint 700p with backupman
    The skipping happens when the screen is off or on
    I do not use chatter or any email that syncs on a timer
    doesn't matter if the phone is on or off
    doesn't really matter how many apps it does it after a hard reset too

    The funny thing is that the skipping only happens with my pro version in ram. WHen I deleted that copy and ran the ptunes that was in rom it doesn't skip.
  14. #114  
    has anyone tried turning off Bluetooth and seeing if that stops the skipping? i had BT on and skipping happened, once i turned it off, it stopped. not sure if this is a "fix", but it seems to have been the problem on mine. guess we'll see improvement with the updated firmware, whenever that comes out, just like the 650.
  15. #115  
    Quote Originally Posted by jayzee
    I upgraded from a sprint 650 to sprint 700p with backupman
    The skipping happens when the screen is off or on
    I do not use chatter or any email that syncs on a timer
    doesn't matter if the phone is on or off
    doesn't really matter how many apps it does it after a hard reset too

    The funny thing is that the skipping only happens with my pro version in ram. WHen I deleted that copy and ran the ptunes that was in rom it doesn't skip.

    YUP, noticed more skipping when I inputted my deluxe reg key...

    I think it's something to do with the WMA plugin, although I can be wrong
  16. #116  
    BT doesn't on or off doesn't cause my skipping to go away. Only when I leave on the light does it does away.
  17. #117  
    mine skips both light on and off. BT on or off
  18. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #118  
    Quote Originally Posted by Dave_NS
    Hi, Dave from NormSoft here.

    First, what we know:

    - the skipping is happening only when the screen is off
    - generally it is happening about every 3 seconds, seemingly in sync with the LED on Verizon devices
    - on Sprint devices it is slightly different and does not seem to happen constantly
    - some devices only have a skip about every 30 seconds
    I appreciate you posting here, but let me add that you need to reassess "what you know" for Verizon devices:

    1) Mine does not skip with the screen off. If I just let the music play without doing anything, I get no skips, screen on or screen off.
    2) Mine skips while the screen is on.
    3) It does NOT skip with the blinking of the LED.
    4) There is no pattern to my skips (i.e., every 3 seconds). My trouble begins when I start selecting other applications. As I navigate through other apps while music is playing in the background, it begins to skip with various operations such as reading email through Snappermail, or opening my calendar application. For me, it is not playing well with other operations in background mode.

    I hope this assists you in finding the problem....
    Last edited by dcpmark; 06/10/2006 at 08:45 AM.
  19. #119  
    Quote Originally Posted by bonron
    Why? TCPMP works well and plays a lot more formats that Real Player or Ptunes.

    BECAUSE IT'S FREE!! At least it was on the 650. Besides, from my experience on the 650, it has a lot less proc overhead than PTUNES, or Aeroplayer etc. If some one were willing to try I could extract Real off my 650 here. I would be very interested to see how it compares to other players. In addition most people play mp3 format mostly anyway...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  20. #120  
    One thing Ptunes has going for it is the ability to stream in the background. Can Aero, Real, or TCMP do this? I don't think so. Hope they get ptunes working. I'm tending to blame Palm here, rather than NormSoft. Seems like it works fine on most other devices, just doesn't play nice with the 700p.
Page 6 of 14 FirstFirst 1234567891011 ... LastLast

Posting Permissions