Page 2 of 14 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 275
  1. #21  
    Is PTunes working properly for anyone? How is it possible that software loaded on the device is not working? That's nuts. Didn't they ever play music when testing the device?
  2. #22  
    Quote Originally Posted by MikeElmendorf
    Is PTunes working properly for anyone? How is it possible that software loaded on the device is not working? That's nuts. Didn't they ever play music when testing the device?
    They probably played the 2 corny tunes that come with the phone. It's kind of frustrating, since I use this phone as my mp3 player quite a bit. But, I'm optimistic a downloadable fix will be out soon..
    <br>
  3. btbrewer's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #23  
    Ha! Some good replies.

    I tried with Phone mode OFF and still have the same issue.
    Normsoft has replied to me and is trying to duplicate. I will update if I learn any more.
  4. btbrewer's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #24  
    I just did a hard reset. Tested Pocket Tunes and it worked flawlessly.
    Resynched to restore all of my other apps and data and it still works!
    I will see if anything changes now.
  5. #25  
    It does work better after a hard reset but it still skips more than on the 650. I also haven't been able to load any software onto the 700p to keep it from skipping.

    Just sitting there with ptunes playing in the background of the stock launcher and it will skip every once and a while. This is with NOTHING installed on the device.
  6. btbrewer's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #26  
    It seems that as soon as I reActivate Wireless Sync (verizon) the choppiness returns. It must be that IntelliSync loads the processor too much when the screen is off to allow P Tunes to work well.

    I hope that Intellisync and Normsoft can work something out to allow the two apps to Coexist a little more nicely.

    BT
  7. #27  
    Quote Originally Posted by btbrewer
    I just did a hard reset. Tested Pocket Tunes and it worked flawlessly.
    Resynched to restore all of my other apps and data and it still works!
    I will see if anything changes now.
    I also did a hard reset and ptunes quick sikpping, but once I load some tunes from Rhapsody it starting skipping again. It only skips when the light is off. Works fine as long as the light stays on.Anybody else noticing skipping when the lights off???

    I was hoping to ditch my itpod for ptunes and save about $400. Any other software that does what ptunes does with shoutcasting and that works with other music player/subscription services? May have to ditch ptunes for someone else if the fix don't come soon.
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #28  
    No skipping or blips when screen off and led flashing here. It DOES cut out briefly sometimes when I'm doing other things, like checking email in Snappermail.
  9. #29  
    Anyone find a fix for this?
  10. #30  
    I too found skipping while playing music in the background a problem, but after a hard reset, it's working fine for me now.

    Funny thing is, I didn't need to do a hard reset until I installed AeroPlayer to see if that worked any better, but that app. froze up my unit. So I'm sticking with PTunes for the time being.
  11. #31  
    i had a problem with a normal SD card. once i put in a high speed SD card, no problem.

    FWIW.
  12. #32  
    Hmm. I wonder if that's the issue for most people. Anyone having trouble that's using a high speed card?
  13. #33  
    I am using this high speed card and it is only jumpy when I switch apps. If its the only thing I am running, it doesn't seem to skip.

    Looking at the specs on Kingston's site, my card is a 50x. However, I was able to get a vfsmark score of 1238 on it when it was in my overclocked Treo 650.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  14. #34  
    Quote Originally Posted by wilson54
    I also did a hard reset and ptunes quick sikpping, but once I load some tunes from Rhapsody it starting skipping again. It only skips when the light is off. Works fine as long as the light stays on.Anybody else noticing skipping when the lights off???

    Same problem here. PTunes works fine for all media (streaming or mp3) when my screen is ON, but as soon as the backlight turns OFF, it starts skipping... really irritating when in the car this morning...
  15. #35  
    Just to chime in to validate it is a real problem, I have experienced the same thing. When the screen shuts off, it skips several times. I've hard reseted my 700P a few times for other reasons and it has NOT fixed the problem. I chose the "keep the screen on" option as a work around for the time being. Maybe this is a situation where overclocking is necessary?
  16. #36  
    Still skips for me, even though I don't have a high speed card. Even if the tunes are put on the 700p it skips. I think there is a conflict with ptunes and wireless sync.

    By the way, the basic verison of ptunes doesn't skip, it's only the deluxe version.
  17. #37  
    Normsoft is looking into this problem.
    Jimmie Geddes
  18. #38  
    Quote Originally Posted by wilson54
    Still skips for me, even though I don't have a high speed card. Even if the tunes are put on the 700p it skips. I think there is a conflict with ptunes and wireless sync.

    By the way, the basic verison of ptunes doesn't skip, it's only the deluxe version.
    Nope. The basic version also skips, even with a high speed card and even after a hard reset.
  19. #39  
    I get the problem no matter what, I emailed normsoft. I'd recommend everyone emailing them so they fix the problem soon.

    http://www.pocket-tunes.com/scripts/support.php
    Jimmie Geddes
  20. #40  
    Has anyone tried copying a MP3 to RAM and running the basic version? This would at least rule out if its related to reading from a SD card.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
Page 2 of 14 FirstFirst 123456712 ... LastLast

Posting Permissions