Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 275 of 275
  1. RMGDVM's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #261  
    SMEGGIE,
    that's exactly what i would like to be finally able to do with ptunes.
    could you please explain to me, total novice that i am, why this may work.
    what is a 'locked cache'.
    thanks
  2. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #262  
    Quote Originally Posted by RMGDVM View Post
    SMEGGIE,
    that's exactly what i would like to be finally able to do with ptunes.
    could you please explain to me, total novice that i am, why this may work.
    what is a 'locked cache'.
    thanks
    All you have to do is load the app, set it to locked cache and see if it works for you.


    SMEGGIE
  3. #263  
    I'm pleased to report that I was once plagued with the same annoying skip / burp / blip... or whatever you want to call it. Didn't have the problem when the display was ON... but if the display was OFF - got the skip every few seconds.

    This morning I downloaded the latest 3.1.8 update... and this problem seems to have gone away. I've only been using it for a few minutes, but I think my problem is solved.

    Thanks pTunes!! Great program.

    Now - If I could only figure out why my 700p resets every time I try to switch to my web browser application.
  4. #264  
    3.1.8 does not fix the problem of pTunes skipping whenever you use Chatter or Blazer. It is very annoying and is the one problem with the 700P which is causing me to consider moving to the 700WX. I can't believe the pTunes folks or Palm tested this out before release. The problem is so obvious. Either that or I'm the only one that listens to music while reading email or browsing the web.
  5. #265  
    Quote Originally Posted by SMEGGIE View Post
    Ha...it doesn't fix that, MarkY - but nothing's gonna fix that. That is the result of the lack of the ability of the OS to multi-task more than anything else. You're always gonna have that problem.
    It did not happen on my old 650. Same OS.
  6. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #266  
    I went for quite a while reading posts about poor battery life and skipping in Pocket Tunes.

    Then, a couple of weeks ago, I installed Chatter to give it a try. I didn't even set it up for push e-mail, I just used it for POP3, and Pocket Tunes started skipping all over the place and my battery started draining like crazy.

    Chatter is a good app. with regard to features and it's intended purpose, but I wonder how many of the battery and skipping in PTunes complaints are connected to those that use Chatter whereas the others who don't have these issues so much are perhaps the ones who don't use it....?
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  7. #267  
    Quote Originally Posted by WolfpackFan View Post
    3.1.8 does not fix the problem of pTunes skipping whenever you use Chatter or Blazer. It is very annoying and is the one problem with the 700P which is causing me to consider moving to the 700WX. I can't believe the pTunes folks or Palm tested this out before release. The problem is so obvious. Either that or I'm the only one that listens to music while reading email or browsing the web.
    Yeah, I have to say, I've given up on getting a true fix. It's amazing to me that I never had lag issues or skipping problems on my Treo 600. I had to "upgrade" to the 700P for that!
  8. #268  
    Quote Originally Posted by atbodamer View Post
    Yeah, I have to say, I've given up on getting a true fix. It's amazing to me that I never had lag issues or skipping problems on my Treo 600. I had to "upgrade" to the 700P for that!
    My current "fix" is whenever I know I'm going to be at a location I may want to read email, browse web and listen to music all at same time; I just take along my iPod Nano and plug into it. About every month or so, I do send Normsoft an email asking when/if a fix will be made available. Also, I periodically bug them because Gloonet doesn't work on the 700P (sorry I just don't like the Orb interface). It's amazing the things that used to work just fine on my old 650, that doesn't work so good on the 700p.
  9. #269  
    3.1.8 seems to have resolved the issue, for the most part. Still get skips when switching apps sometimes, especially going into the phone dialpad. Go figure.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  10. #270  
    I got an email from the folks at pTunes yesterday about the skipping that occurs when you use pTunes in the background while also using Blazer or Chatter. Basically the email said there is nothing they can do to fix the problem. They said that the problem comes about because Palm doesn't make available to other programs running as many system resources as they did in older Treo's. Because of this when other programs such as Blazer and especially Chatter run, there are very few resources left for pTunes to use when playing in the background. This is what causes the bad skips. The email said hopefully Palm would make a change to fix this in an update (I'm not holding my breath on that one). I also asked them about why Gloonet no longer works with pTunes and the email said that this was a problem at Gloonet. I still don't understand why Gloonet worked fine on my old 650. Anyway, after reading the email I was left very disappointed. It's sounding like the skipping problems might not every be fixed. This problem may not sound important to some folks, but I do listen to music quite a bit while reading my email and browsing the web. Because of this, I've decided to jump over to the 700wx. I had bought one a while back to evaluate and I guess I'll keep it and pass my 700p down to my wife. She's been wanting one anyway to browse the web and read email while on trips, but she really isn't in to listening to music, so that will not be a problem for her.
  11. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #271  
    I got another email from Gloonet a few days ago. They know what the problem is, but they are too overwhelmed with other projects to fix it. No timetable given. Maybe we need more people to nag 'em.

    http://gloonet.com/contact.php
  12. #272  
    Quote Originally Posted by jwbekens View Post
    I got another email from Gloonet a few days ago. They know what the problem is, but they are too overwhelmed with other projects to fix it. No timetable given. Maybe we need more people to nag 'em.

    http://gloonet.com/contact.php
    Well, at least we know what their priorities are. Gloonet works great on the 700wx.
  13. #273  
    Yesterday I tried to setup wireless sync (which had never been setup). I noticed after this that whenever I was listening to ptunes or audible with the screen off i would get these clicks every 5 or so seconds. Very annoying. Things were fine if the screen was on however.

    After reading through this thread and trying most of the fixes I was having zero success. A little more google dancing lead me to this link:
    http://discuss.treocentral.com/archi...p/t-64859.html
    with instructions for removing wireless sync. After doing this, both audible and ptunes are back to skip-free playing with the screen off.
  14. #274  
    Quote Originally Posted by sjsrey View Post
    Yesterday I tried to setup wireless sync (which had never been setup). I noticed after this that whenever I was listening to ptunes or audible with the screen off i would get these clicks every 5 or so seconds. Very annoying. Things were fine if the screen was on however.

    After reading through this thread and trying most of the fixes I was having zero success. A little more google dancing lead me to this link:
    http://discuss.treocentral.com/archi...p/t-64859.html
    with instructions for removing wireless sync. After doing this, both audible and ptunes are back to skip-free playing with the screen off.
    Thanks so much, sjsrey. This definitely solved my skips and clicks problem with Audible and PTunes which generally occured when the screen is off.

    To summarize, delete the Verizon Wireless Sync apps through the launcher, then with a file manager, delete any of the following that remain:

    SyncClient.prc
    SharedLog.prc
    ClientObj.prc
    sslplus.prc
    PIMSync.prc
    Mail.prc
    syszlib.prc
    FileSync.prc
    FrameworkDB.pdb
    EADB.pdb
    EAContentDB.pdb
    iFDConfig.pdb
    Newton 120 > PalmPilot Pro > Palm III > Visor Deluxe > Visor Prism > Treo 90 > Treo 600 (Sprint) > Treo 700p (Verizon)
    ----------------------------Nokia 5160------------------> Motorola V8160 ^
  15. #275  
    I had the same problem with Pocket Tunes 4.01. Here's my fix, and it works for me.

    1) I [unchecked] the "Check for updates every 30 days"

    2) I [unchecked] the "Turn off Screen While Player (I'll do this myself, it still skips briefly after the lights go off)

    3) Under Copy from PC Preferences, "Communication is "OFF"

    4) I Disconnected my Network Under "Phone Preferences"

    5) Installed LEDOFF, and have all the lights turned off.


    Note that whenever I try to multi task, when I turn on another application or go to HOME, it will skip. I read in another thread that this is a 700p problem and not a Pocket Tunes problem. I think they've informed Palm about it, but I don't know if an update will every be released that will will fix this problem.

    God Speed and Good Luck!!!

    Equipment: Sprint 700p, PowerVision, Pocket Tunes 4.01, 8GB SDHC
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions