Page 10 of 14 FirstFirst ... 567891011121314 LastLast
Results 181 to 200 of 275
  1. blkav8r's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #181  
    Trying all of the above mentioned suggestions still doesn't resolve my issues... I guess Normsoft will have to provide a fix... Any word on an update?
  2. #182  
    After spending way too much time jacking with PocketTunes, different versions, settings, resets... I downloaded and installed Core Media Player per SKYraverfever's recommendation. Works great, no skipping, nice basic MP3 player that just works.

    RB

    Quote Originally Posted by SKYravefever
    Same card as stroths, and I get skips, sputters, pauses, etc as well. I would recommend using The Core Pocket Media Player http://tcpmp.sourceforge.net/
  3. #183  
    Core doesn't run in the background, though, does it?
  4. #184  
    I see that I experience this problem most of the time when Chatter is running in the background and Zlauncher is loaded. If I exit both of them I'm fine. There seems to be a memory leack somewhere.

    Al
  5. #185  
    I'm buying an iPod....
  6. #186  
    So I got my Treo 700p last week. I've been using A-data's 4GB SD card to load up my videos and MP3's. Initially, I didn't have any problems using Ptunes listening to my MP3's. I only had about 100 songs load, but had about 2.4GB full on my card. I also had all of Season 1 of Lost on the card. Just as an FYI, I'm using TCMPC for the videos.

    Anyways, I re-formatted my card last night just for the hell of it. I added about 400 songs and all of Season 4 of 24. It used up about 3.2GB of my card.

    I went into Ptunes to listen to my new songs. It started skipping immediately. Skipping every 5 seconds or less. I noticed though that the play list included songs from when I only had 100 songs. When I had the original 100 songs, I had some songs with foreign characters and Ptunes wouldn't play it. It would say it couldn't find the song. That's one of the reasons why I formatted my card and renamed the songs before loading it on my card.

    So when I put in the re-formatted card with 400 MP3's, Ptunes didn't refresh the playlist, but still listed the playlist with the bad names from the original 100 MP3's I had on the card.

    I hit the Find Tunes button and clicked on my SD card on top and hit Select All again. Ptunes updated my playlist and the skipping went away immediately.

    Not sure if it's coincidence or not, but since then I haven't had any skipping.

    Just as an FYI, I never had any skipping problems with TCMPC and I don't use Chatter or LauncherX. However, I do have Good loaded on my 700p.
  7. #187  
    I've used pTunes Deluxe on my Sprint Treo 600 for a long time without any skips or problems. Earlier this year, I updated to a new pTunes version. All hell broke loose and I got skipping big time on my Treo 600. I dismissed it because I knew I was getting the Treo 700 shortly. Well, problem exists for me as it does for most of you on the 700. I've tried the proposed fixes above but still getting fixes. Is this a possible result of a pTunes version update with an unfound bug?
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  8. #188  
    Don't think so, because other MP3 players skip as well. Think it is Treo 700p hardware related.

    Unfortunately, my impatience got the best of me and last week I went out and bought a 60 gig iPod. It was a good move. After much effort, my entire CD collection is on there--12 gigs worth. When PTunes is fixed, Treo will probably only get very rare use as an MP3 player.
  9. #189  
    Make sure you don't have the Universal Wireless Keyboard adapter installed.
  10. #190  
    I noticed skipping on my new 700p, and realized that it was skipping once the screen turned off. I unchecked the ptunes option to turn off the screen after x seconds, and now I don't get skipping anymore. try it out...
  11. pluka's Avatar
    Posts
    53 Posts
    Global Posts
    67 Global Posts
    #191  
    Same problem as the others. ptunes randomly skips with screen on or off.

    I'm on Sprint and experience it in all conditions, hard reset clean Treo, and radio off. It also happens with Aero player which makes me believe the OS is doing an interrupt in the background periodically occupies the CPU, perhaps some bufferring would help or maybe I need to find that iPod again...
    Last edited by pluka; 07/06/2006 at 09:26 PM.
  12. #192  
    What kind of files are skipping, even after the screen is off or you don't touch it? mp3, ogg, wma, wav or all? I use 320kbps/CBR encoded MP3's and have noticed skipping only happens when I first start using PTunes. It settles after about 5-10 seconds after the song starts playing, and doesn't happen again even when changing songs, unless I happen to switch apps, or power the screen on and off several times. True, it wasn't as bad on the 650. Wait until the first ROM update - that should help (it did on the 650).

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  13. pluka's Avatar
    Posts
    53 Posts
    Global Posts
    67 Global Posts
    #193  
    After playing with multiple configurations, I can get a no skip version if I stick to just the ROM PTunes and don't upgrade to PTunes Deluxe. So it appears its some issue with PTunes Deluxe on the 700p. With the ROM only version, no skips...other than the expected skips that were common on the 650. Hopefully Nornsoft will clean this up and it won't require a frimware upgrade.
  14. #194  
    Treo 700P ROM, Pocket Tunes, MP3, Mood Rotaion (Getting Started), Moodlex (Original)
    HAS ANYONE FIGURED OUT A WAY TO SOLVE THIS???

    Pocket Tunes (at least by default) is displaying the following two songs, even though I never put them on my Treo:

    Artist Album Song Duration

    Mood Rotation Getting Started Getting Started 0:31

    Moodlex Moodlex Sessions Original 0:30

    After searching my entire SD card to no avail, I tried to delete the files (using both PT and Real), but they would not delete. I then did some Googling, and also used FileZ on my Treo, and discovered that these two songs are .MP3's burned into the Treo ROM (see, e.g., www.moodlex.com, www.FrankBongers.com, and look with FileZ for GettingStarted.mp3 and Original.mp3).

    I'm sure that tons of people have asked this, but, as having these entries in PT is a real annoyance (because they take up valuable Palm screen "real estate" and therefore make it harder to navigate to the albums and songs that I listen to), how do I either:

    A. Delete the files, if possible (as they seem to be in ROM, can this be done?), and can this be done safely?

    B. Instruct PT not to create listing for them in PT (i.e., to ignore them, either specifically, on a file-by-file basis, or not to search the ROM for .MP3's)?

    C. And/or will the problem be solved if I use FileZ to turn of the "stream" attribute for each of the two .MP3's, and would doing so be safe?

    Thank you for the answer/solution or other workaround to this small but annoying/pesky problem.

    BTW, if there is no way to accomplish this in the current version of PT Deluxe, I have asked PT to please issue an interim slipstream release that will solve the problem (by, e.g., having a switch that will instruct PT to not search and list songs in ROM).

    Regards,
    Evan Katz
  15. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #195  
    Quote Originally Posted by dcpmark
    I appreciate you posting here, but let me add that you need to reassess "what you know" for Verizon devices:

    1) Mine does not skip with the screen off. If I just let the music play without doing anything, I get no skips, screen on or screen off.
    2) Mine skips while the screen is on.
    3) It does NOT skip with the blinking of the LED.
    4) There is no pattern to my skips (i.e., every 3 seconds). My trouble begins when I start selecting other applications. As I navigate through other apps while music is playing in the background, it begins to skip with various operations such as reading email through Snappermail, or opening my calendar application. For me, it is not playing well with other operations in background mode.

    I hope this assists you in finding the problem....
    ditto exactly!
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  16. #196  
    I too was having skipping problems. When I did a hard reset and clean install rather than upgrading it helped.

    When I addressed the "Slow issues" by not using or touching Versamail it helped even more.

    Finally, after contacting Normsoft for support, BTW they have been very helpful and responsive.

    I also I followed thier suggestions - ((Note - Rather than Copy from PC - I chose Disable PC Communications))

    1) Uncheck "Turn screen off..." preference

    -Go to the General Preferences and Uncheck the "Turn screen off screen while playing after..." preference.
    -Then use the red power button to turn the screen on and off. In almost all cases this stopped the skipping except when switching applications or collecting email or running very resource intensive programs (like Documents To Go, or Blazer).

    2) Change "Copy from PC preferences"

    - In some cases, customers found that if they changed the first drop down in the "Copy from PC preference" window (in the Pocket Tunes menu under 'Preferences') to 'Off' the skipping stopped.
    -Make sure you set the drop down back to what it was if you want to transfer songs from your desktop to your 700p using Windows Media Player or another media player on your desktop.
  17. #197  
    I have a feeling this can't possibly be the solution, but when I changed from the fancy hi-tech skin back to the basic/original/standard skin, PocketTunes stopped jumping entirely. I'm sure something else must have changed at this time, and the skin switch was just coincidence, but might be worth a try to change and see what happens.
  18. #198  
    700p using installed version of ptunes. music skips only when changing apps, screen switching from on to off and vice versa. last night i drove to the outer edge of the phone service area and a little beyond and the music went nuts! couldn't get 5 seconds of straight play without a skip.
    3rd party apps are filez, launcher X, and callrec.
    seems, based on my experience, that my skipping is closely associated to the phone signal. since it just happened last night, i haven't had time to replicate this and give a good diagnosis. is anyone else in the same boat who could save me 1 1/2 hours of driving and gas with a quick solution?? (other than that, ptunes plays ok? but would love the changing apps, and screen on/off to get a fix.)
  19. #199  
    Quote Originally Posted by Grundig
    I too was having skipping problems. When I did a hard reset and clean install rather than upgrading it helped.

    When I addressed the "Slow issues" by not using or touching Versamail it helped even more.

    Finally, after contacting Normsoft for support, BTW they have been very helpful and responsive.

    I also I followed thier suggestions - ((Note - Rather than Copy from PC - I chose Disable PC Communications))

    1) Uncheck "Turn screen off..." preference

    -Go to the General Preferences and Uncheck the "Turn screen off screen while playing after..." preference.
    -Then use the red power button to turn the screen on and off. In almost all cases this stopped the skipping except when switching applications or collecting email or running very resource intensive programs (like Documents To Go, or Blazer).

    2) Change "Copy from PC preferences"

    - In some cases, customers found that if they changed the first drop down in the "Copy from PC preference" window (in the Pocket Tunes menu under 'Preferences') to 'Off' the skipping stopped.
    -Make sure you set the drop down back to what it was if you want to transfer songs from your desktop to your 700p using Windows Media Player or another media player on your desktop.


    I can't believe how long this thread has become.

    I tried the 2 suggestions above, but unfortunately the skipping continues on my Sprint 700p.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  20. #200  
    Quote Originally Posted by rocky2
    I have a feeling this can't possibly be the solution, but when I changed from the fancy hi-tech skin back to the basic/original/standard skin, PocketTunes stopped jumping entirely. I'm sure something else must have changed at this time, and the skin switch was just coincidence, but might be worth a try to change and see what happens.


    I tried changing the skins to the basic/standard ones, but this doesn't help unfortunately. The skipping continues on my Sprint 700p.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions