Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 366
  1. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #161  
    Quote Originally Posted by treoKing
    I love my Treo700P. I only have one annoying issue.

    At times (5 times this week), the keyboard stops working. The screen works, but the none of the keys work. The only way out is a soft reset or wait for about 2 minutes. Unlike weisshb, I did not have this problem only in Pics&Videos. It happened to me in contacts and Versamail (from what I can remember). [Edit:] FYI: This also happened to me on the day I got the phone (with no 3rd party software - only my SD card inserted).

    I do not have too many 3rd party software (only KeyCaps, FieldsPlus, Dir Assist, Bob's Alarm, and Flight Status). I do have a SD card, but only games are installed there.

    Anyone else having this issue? Should I try another 700p?
    At first glance, the one thing that pops out to me is KeyCaps; seems like if I had an issue like you were describing, I'd remove that first and see if the problem went away.

    Personally I haven't experienced that issue. I think it'll end up being due to a 3rd party add-on.
    Last edited by Fofer; 06/12/2006 at 01:27 PM.
  2. #162  
    Thanks. Will try.

    Quote Originally Posted by Fofer
    At first glance, the one thing that pops out to me is KeyCaps; seems like I had an issue like you were describing, I'd remove that first and see if the problem went away.

    Personally I haven't experienced that issue. I think it'll end up being due to a 3rd party add-on.
  3. #163  
    1. Versamail: Yahoo Plus account resets every time. Gmail and other accounts work great.
    2. Lightwave/Pocketunes: some MP3s don't work now that did in Treo 600.
    3. Verichat works sometimes, but Yahoo account does not connect (only AIM).
    4. On Demand worked at first, then crapped out and reset every time it launched. Had to do hard reset and its fine again (for now).
    5. Y! Mail app did not even appear on 700p after syncing user info for the first time (from 600) so I figured it was not supported. After doing a hard reset for other things, it is now on the phone and running.
    6. IR is terrible. At first I thought it did not work at all, but found that it *only* works if the IRs are literally touching each other.

    I feel like all of my problems could be addressed by upgrades and such except for the IR. Has anyone else experienced this? I would think that this would be a hardware issue and I should therefore just get my phone replaced (have the Sprint insurance).
  4. #164  
    I found the IR spotty, but did not have to get them too close to work. Still not what it should be.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  5. #165  
    So far the only major issue I have found is with versamail

    On a private pop account, it always attempts to downlaod old mail even though i have "only get mail thats 1 day old" checked off.
    It does however work for my sprint account.


    Minor issues:
    The unread mail icon stays, even though i had gone into the account. I know this is by design, but it seems a bit stupid as there will always be mail that I dont bother reading. It is also pointless due to the issue above.

    You cannot list your contacts byt first name then last name (an ability i had in my treo 600) this should be easily fixable in a rom update.

    Screen dims but there is no option to turn it off. With the number of people buying 3rd party software for this, you think palm would just include a checkbox to turn off the screen instead of dimming.
  6. #166  
    Kinoma EX 3....

    When installed, will PLAY mp4 and 3gp files... BUT

    Gives a message saying the file is incompatible beforehand (then goes and plays)

    These files now when installed go to Meda and show up with the palm stuff..

    So I suppose the palm now supports what only Kinoma supported but Kinoma has issues with the way it is compressed on memory card.

    It works.. but gifves an error before it works.

    Try it.
  7. #167  
    Yeah ok, we all get the random resets and freezes, but I just noticed a really odd bug and I have no idea what caused it. I just got a voice call and my text messaging ringer played instead of my normal ringer. I was in the messaging program so I figured this was just a fluke. Then my friends phone lost signal, she called back and the text ringer went off again. I went to the sounds folder and checked and all of my ringers were set to my text ringer, instead of the individual ringers I had assigned. I changed them back and have yet to see if it happens again. Anyone???
  8. #168  
    I have been using reverse DUN to connect to the internet since the 650. And it would keep the connection open until I disconnected it or it reset. WIth the 700 it closes the connection after several minutes. I have it setup in connections to never quit on idle too. That is the only thing I could think of that would do this. I also don't have any third party bluetooth apps. Any suggestions?
  9. #169  
    When selecting to view online album , after a few albums load up , it states connection error please try again later, this is everytime, then when i push ok the phone recycles

    using any # commands on the touch screen dial pad, nothing happens, have to use the keypad to use any ## commands, other treo 700p users stated that they can use the touchscreen and it works fine, when i push ##774# for example via touchscreen nothing happens but when i use dial pad it brings me to correct screen

    ???????????????????????
  10. #170  
    Quote Originally Posted by italiangspot
    When selecting to view online album , after a few albums load up , it states connection error please try again later, this is everytime, then when i push ok the phone recycles

    using any # commands on the touch screen dial pad, nothing happens, have to use the keypad to use any ## commands, other treo 700p users stated that they can use the touchscreen and it works fine, when i push ##774# for example via touchscreen nothing happens but when i use dial pad it brings me to correct screen

    ???????????????????????
    When you just start dialing, you can use either ##774# or ##774 and hit Dial. When you choose "Dial Pad" you have to hit ##774 and hit Dial.
  11. #171  
    Quote Originally Posted by I302K
    no caller id on incomeing calls only shows the number and no name with the number stored in the phone after sync

    volume care gets sutck when trying to adjust app valume

    someone stated they were getting no callerid as well, they removed third party software for volume care

    try removing
  12. #172  
    another bug unless someone knows the fix

    when a chat session is opened when u receive a text message it is purple from the person texting u, how do u change incoming color, u only can change your color....
  13. #173  
    Quote Originally Posted by RawsonDR
    When you just start dialing, you can use either ##774# or ##774 and hit Dial. When you choose "Dial Pad" you have to hit ##774 and hit Dial.

    ok that worked, when using touchscreen i hit dial instead of the last #

    thanks
  14. #174  
    about my photo album, i logged onto it an on the computer and in one of my albums there was an unknown file, once i removed it , i can now view albums via the treo

    : )
  15. #175  
    another issue that i have sprint looking into, cannot download m4a (aka aac) files when sent via email, u select location to download to then phone resets
  16. #176  
    MAJOR ISSUES:
    the battery drain is out of control. i lose 40% overnight (7 hours) with NO USAGE. my 650 would lose 5% MAX. i swapped the battery with my 650's and still drains the battery. im gonna try to turn off evdo and see if theres a difference. even with light light light usage, my battery is halfway by late afternoon!

    my phone app ignores my calls sometimes. when calling my phone it rings and rings and then goes straight to voicemail. however, 700p does not get the call, doesnt register a missed call, NOR does it alert me of a voicemail!

    MINOR ISSUES:
    after plugging phone into usb charger, it doesnt power on, i have to unplug it and replug it for it turn on again. not frequent but has happened on 2-3 occasions. (which is more than enought)

    calendar app lagged and had to reboot with no problems since. also had problem syncing calendar once.

    pics & video lags.

    when i get a phone call, the first halfsecond of the ringtone lags. the ringtone is fine when i play it, but when i get an incoming call, it lags...

    --- THIRD PARTY APPS on rom
    aol
    butler
    filez
    ringo
    volume care

    --- THIRD PARTY APPS on sd
    games
    card export
    bdicty
    dir asst
    gourmet
    holidates
    ld english-italian
    oxford
    palma sutra
    pocketlingo
    pocketvine
    riverland
    slovoed
    smalltalk
    supertstreet
    tcpmp
    tealmeal
    the tribe
    tube 2


    --- outside of ondemand, evdo and extra memory, this phone is waaay too buggy.
    Last edited by herbbette; 06/15/2006 at 09:32 AM.
  17. #177  
    It may be useful to list all 3rd party software installed when reporting bugs.
  18. #178  
    5-10 second delay after clicking "done" when editing a contact record.

    Happens regularly, but once in a great while works normally. I have about 2000 contacts. Worked fine on all previous devices.

    Apps:
    Keycaps
    Chatter
    Toccer
    Ultrasoft Money
    Verichat (not working so not running but on device)

    Think that's it. Very frustrating.
  19. #179  
    for all of you reorting battery drain and slow 700p it is 3rd party related. I have tested 4 700ps and none of them had these issues you guys are desribing. I do not use chatter or any other program that keep a netwrok connction open
    Treoing & Loving it
  20. #180  
    I wonder if these bugs being reported would continue after a hard reset with no 3rd party apps.
Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions