Page 2 of 19 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 366
  1. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #21  
    what's the deal with this long pause between calendar and phone? I'm suspecting this is a frankengarnet + evdo conflict of some type?
    the resets reported here appear to be the usual, par for the course with palm devices in general.

    I'm looking forward to the palm linux treo sometime in the future - hopefully then the reset issues will be resolved.
    I gotta have more cowbell
  2.    #22  
    Yes, the occasional long pauses seem to be an issue. Hopefully the next firmware update will fix them.
  3. #23  
    When you press the "#" key too many times (12-15) you get this error:

    Error - Excess SPC failure
  4. #24  
    Quote Originally Posted by cha0s
    When you press the "#" key too many times (12-15) you get this error:

    Error - Excess SPC failure
    Please tell me why you are doing that.
  5. #25  
    Quote Originally Posted by Aviator
    Please tell me why you are doing that.
    Bored
  6. #26  
    Quote Originally Posted by RICHINMJ
    My phone preferences drop down is causing the phone to soft reset
    Quote Originally Posted by DigiPimp
    Same here!
    Same here, also. This is a pain, because I can't specify what typing does in the phone app. I like to type names, but it only recognizes numbers and I can't get to the screen that would allow me to change that (as it soft resets every time).

    EDIT: I was wrong about the dialing preferences. That's found in Phone Display Options. Also, I found the cause of the resets. I had installed the Phone_PCS.prc overlay file that allows Sprint users to see call duration. If you delete this file and stick with the standard Phone_PCS file that's in ROM, the resets stop.
    Last edited by curtiscarmack; 06/01/2006 at 07:20 AM.
  7. #27  
    Tried the drop down box for phone settings - no resets.
  8. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #28  
    Every time I do a soft reset, the first screen it boots to is the preference screen for setting the time. Then (far more importantly) I have to do a touchscreen recalibration before I can get any screen touches to work at all. Could this be some sort of application conflict? Should I screw around with removing applications to see ifthe problem goes away?
  9. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #29  
    ringopro version 4.44 has a bug with caller id. The caller id on the 700p doesn't work correctly when ringopro is running.
  10. #30  
    I have found forcing evdo has made the data speeds more consistenly faster. (probably not switching between evdo and 1RxTT)
  11. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #31  
    Further to my post about having to recalibrate the touchscreen after every reset: It turns out that the problem has gone away now that I've elected to have the system time set automatically by the network.
  12. #32  
    Since getting the Sprint 700p last night, there has been one main problem and it's happened twice (just happened now for the second time).

    The issue is that all of a sudden the phone is simply dead. Doesn't matter what buttons I push, nothing happens...phone doesn't turn on. I was doing completely different things both times before this happened (not able to pinpoint what is causing it yet).

    I have to remove the battery and put it back in for it to restart. The battery life is at 92% as well.
  13. #33  
    Quote Originally Posted by fgkay
    I work inside the basement of a bldg. and get no SPCS signal. This is normal. With my other Sprint phone (Sam a920), as soon as I get outside, the phone immediately picks up a signal. Today, with my 700p, the phone would not pick up the signal when I went outside. I observed this on 3 different occassions -- it just continued to display 'No Service'. Waited ~5 min each time, then had to power-cycle the phone to have it acquire a signal.
    Uh oh... we had this problem way back in the early Treo 600 days.
  14. #34  
    Quote Originally Posted by cha0s
    When you press the "#" key too many times (12-15) you get this error:

    Error - Excess SPC failure

    Yeah... and then it soft resets the Treo after a min or so.
  15. #35  
    Quote Originally Posted by Aviator
    Please tell me why you are doing that.

    Ha - my thought exactly!
  16. #36  
    Quote Originally Posted by I302K
    no caller id on incomeing calls only shows the number and no name with the number stored in the phone after sync

    volume care gets sutck when trying to adjust app valume
    This is normal for the 650 (mine, anyway). Are you sure it's supposed to work like other Caller ID's and display names, along with the number, even if the name isn't in your contact list?

    To be clear, with my 650, if I don't have the number on my contact list, the name doesn't show up.
  17. #37  
    Quote Originally Posted by Aviator
    Tried the drop down box for phone settings - no resets.
    Do you have Shadowmite's Phone_PCS.prc overlay installed? Previous poster thought that was causing the problem.
  18. #38  
    I noticed that lack of caller ID thing also.

    The lag between programs is very reminiscent of a similar problem when the 650 first came out -- it was fixed by the first firmware upgrade, as I recall.

    I do have one of those orange/brownish-hued screens. Can't yet tell if it's endemic or a wide-spread mistake.
  19. #39  
    Quote Originally Posted by cha0s
    When you press the "#" key too many times (12-15) you get this error:

    Error - Excess SPC failure
    SPC? Stupid Phucking Customer?

    Kidding!!!

    --
    Mike
  20. PayDay99's Avatar
    Posts
    71 Posts
    Global Posts
    82 Global Posts
    #40  
    Card Export II caused reboot loop even after un-install. Had to hard reset.

    Mergic VPN won't automatically launch for VersaMail.
Page 2 of 19 FirstFirst 123456712 ... LastLast

Posting Permissions