Page 16 of 19 FirstFirst ... 6111213141516171819 LastLast
Results 301 to 320 of 366
  1. #301  
    You can delete the Versamail data files, not the application itself due to it residing in ROM.
  2. #302  
    ya i think they are
    asc4 files . mostly these
    ma08
    gwpb
    mmpl
  3. #303  
    Ok Palm....(tapping fingers with a vivid look of disgust on face)..about the bluetooth thing on the 700p...Look..at this point Palm...this is rediculous!!!! The bluetooth sleep and disconnect headset situation acutually defeats the purpose of even upgrading the 650...what exactly was the dayum point? And because of it ..the 700p really sucks and we are just about fed up with the Problem...Fix it DAMMIT!!!!!!
  4. drjlee's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #304  
    I just switched from a Treo 650 to the 700p. I had been reasonably pleased with the 650, but wanted the faster data speeds of the 700p. I have been please so far with the faster speeds, but there are other issues relating to the 700p that do not make me too happy.

    On the 650, you can assign a specific ringtone to each phone number in your Favorites list. This feature is no longer available on the 700p. You can assign ringtones to those in your Contact list, but it does not seem to work right. I have assigned ringtones from within the Contacts list and, though the default ringtone is not the one that plays when someone with a non-default ringtone tone assigned calls, the one that plays is not the one that was assigned. For example, my default ringtone for known callers is Treo. I have gone into my Contacts and changed a ringtone for a user to Spring. When that contact calls me, the ringtone that plays is neither Treo or Spring, but something all together different.

    My question is, has anyone else experienced these types of problems with assigning ringtones to specific Contacts? Is there a way to get back the functionality of the 650 and assign ringtones to those in the Favorites list?

    Thanks,

    --Jim Lee
    Tucson, AZ
  5. #305  
    I've assigned ringtones to various callers in my contacts app. Since I got the 700p in June, the wrong ringtone has played just once (last week, actually).
  6. #306  
    ya same here, sometimes the treo has a mind of its own, even though u have a specific ringtone selected for contacts , another one plays

    and the best part is that palm will prob never come out with software update, they are concentrating more on the newer phones being released
  7. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #307  
    Quote Originally Posted by Rhasheene View Post
    Ok Palm....(tapping fingers with a vivid look of disgust on face)..about the bluetooth thing on the 700p...Look..at this point Palm...this is rediculous!!!! The bluetooth sleep and disconnect headset situation acutually defeats the purpose of even upgrading the 650...what exactly was the dayum point? And because of it ..the 700p really sucks and we are just about fed up with the Problem...Fix it DAMMIT!!!!!!
    I agree. It is long overdue that Palm fix the problems with the 700p. Instead, they are cranking out other models while we continue to suffer the bugs they introduced.

    I was much better off with my 650 as far as stability. I get tired of having to reset to get my bluetooth working. I'm tired of the resets when a message comes in. Enough is enough!

    Does anyone have any inroads with Palm? What do we have to do to get them to fix their software?

    Treo 300 -> Treo 600 -> Treo 650 -> Centro -> Pre -> Evo
  8. #308  
    And fortunately for the majority of users who take the time to work the kinks out, our Treo 700Ps have no problems in the real work world. My 700p is very, very, very stable. There are no resets when messages come in. I suggest time be spent on finding the cause instead of just complaining.

    When I got my 700P I did a "restore" from my 650 and had an entire day of problems. I worked those problems out and in a few short days came up with a solid device. I have spent time working out the db cache problem with a couple of utilities, backups are reliably done, et cetera.

    The solution is there, it just may take some time. One reason why it does take time is because of all of the third party applications available to use. There is no way any manufacturer can make a device that will support every available option.

    Ben
  9. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #309  
    I don't believe that the majority of Treo 700p users are trouble free. In fact, the vast majority have problems. Some people may not experience them because they don't use particular features.

    The problems with bluetooth are well known and documented. The problems with SMS resets are known. The problems with NVFS, that were fixed on the 650, are also known. And several other reported issues are prevalent.

    Nope. Not buying it. I have spent many hours trying to circumvent these problems. And I am no newbie to Treo or Palm OS.
    Treo 300 -> Treo 600 -> Treo 650 -> Centro -> Pre -> Evo
  10. #310  
    The SMS resets are often taken care of by reprovisioning. The NVFS problems you speak of are still there with the latest release of the 650's ROM, thing is it is a bit more tolerant. Bluetooth with the Treo series has always been iffy and hey, with my Nextel it is not perfect and the Nextel I have is a high end phone.

    The problems with the NVFS can be worked around very easily with the exception of the lag time and frankly, though not happy about it, I live with it. The lag time does not affect the stability of my device.

    The problems you are experiencing are problems that I have had also in the past. On day number 2 of my 700Ps life, I had it reprovisioned because it would not connect to the data system, since then no problems. I have had NO problems with SMS.

    So, being a very heavy user of the device throughout the day (hours with HanDBase - and it had problems with both the 650 and the 700P at one time) with applications such as HanDBase, SMS, Documents to Go, ChatterEmail, zLauncher, On Guard Restore/Backup, Datebook 6, MobileClock, Google Maps, Butler, Preference Doctor, et cetera - NO problems.

    Yes it would be nice not to have to worry with those problems at to have to resort to programs such as Butler, Preference Doctor and similar programs; however, they add to its stability that is often caused by the MANY third party programs out there that the Palm device has to cope with and you know as well as I do that nothing that has to work with so many applications and ways to accomplish a goal works perfectly.

    I accept the short comings of the device and by working around those short comings I have four devices that serve me reliably. I have other things to worry about.

    Ben
  11. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #311  
    what I would like is to get back to the level of stability I had with my 650 before I "upgraded".

    I wasn't having daily resets. My Scala bluetooth headset worked almost flawleslly. All my add on utilities were at peace.

    Then the 700p came out and it was like Palm took a step back two years. Only a very short list of bluetooth headsets work. And then only marginally. The NVFS resets are back with a vengence.

    The device will not be accepted very widely if you have to jump through so many hoops to make it work. I think Palm is trying to push us into accepting the Windoze version of the phone. (Not going to happen for me.)

    Treo 300 -> Treo 600 -> Treo 650 -> Centro -> Pre -> Evo
  12. #312  
    In VersaMail's Display Options, I changed the email's display font to Gills San MT 6 Plain. The font is correctly shown in all other screens except in New Messages screen--whether I'm starting a new message or replying to an email.

    How do I fix the font issue?
  13. #313  
    Versamail absolutely needs to be fixed. I'm having problems I never had with the 650. I have 2 accounts set up -- office and home. Both are set to auto-sync at various intervals.

    Every few weeks, on the home account versamail decides to fetch every email that has not yet been deleted from server instead of just new emails. It will do this until I delete the account and set up again.

    Every few months, on the office account versamail forgets how to sync up with pc, delete from server when I ask it to, etc. Again, recurs until I delete and re-setup.

    This should not happen on such an expensive piece of equipment. The firmware update, if it ever comes to be, absolutely must remedy this unstable app!
  14. #314  
    when loading a web page if it freezes it reboots self and you have to reset it to clear it
  15. #315  
    Calendar: First box on the left is Today like screen. Would like to change email program to Snapper from Versamail...there is no preference to be able to select the Email program you would like.

    Is there a way to switch the Calendar email program?
  16. #316  
    Quote Originally Posted by IsLNdbOi View Post
    Dunno if you can really call it a bug, but in the dial pad screen, when I press the menu button, then left on the 5-way to go to "Edit" or "Options", it automatically goes to "Beam Business Card" in the "Record" menu.
    I have the same problem - is there a fix?
  17. #317  
    Don't know and don't care. Got rid of my 700P and all of its bugs long ago.

    Hope you get a fix though.
  18. #318  
    Here are my issues, bugs I am requesting to be fixed:

    1. Frequent resets while using the phone. (aprox 1 in 5 calls)
    2. Frequent skipping during music playback, when no apps are running in the background, and
    3. Lots of lag in opening different applications.

    The only third-party software I have installed are googlemaps and TCPMP, and my problems existed long before I installed either of these apps.
    Bruce Millar
  19. #319  
    Quote Originally Posted by BMillar View Post
    Here are my issues, bugs I am requesting to be fixed:

    1. Frequent resets while using the phone. (aprox 1 in 5 calls)
    2. Frequent skipping during music playback, when no apps are running in the background, and
    3. Lots of lag in opening different applications.

    The only third-party software I have installed are googlemaps and TCPMP, and my problems existed long before I installed either of these apps.
    Bruce Millar
    thats not a bug, that is what u call a defective phone, bring it in to sprint

    hit ##377# and see what caused the last reset
  20. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #320  
    Quote Originally Posted by italiangspot View Post
    thats not a bug, that is what u call a defective phone, bring it in to sprint

    hit ##377# and see what caused the last reset
    i do a ##377# after each freeze or reset and very few of them actually register. i have nothing installed other than googlemaps that isn't installed from a hard reset. i usually get a freeze if i go anywhere, like a subway, where there is no signal for an extended period of time. often i get a freeze if the phone is idle for a long period of time. and if that doesnt happen i get the white screen of death. just now it froze in the middle of a text msg and drained 95% of my battery in a few minutes.

Posting Permissions