Page 15 of 19 FirstFirst ... 510111213141516171819 LastLast
Results 281 to 300 of 366
  1. #281  
    Quick suggestion to eliminate
    - roaming when it makes no sense
    - can't get signal, hangs or takes long to get Sprint or won't get Sprint

    Force Home Network only as follows:
    From Phone screen, Hit Menu, Roaming Preferences
    Network Selection: Home networks only

    If you ever don't get Sprint, then you can go and change it. However, it most metro areas you will see Sprint all the time now.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  2. #282  
    Quote Originally Posted by TreoTheo View Post
    ...For me this works well because I mostly want to be anonymous when returning pages which come in as text messages and that uses the native dialer.
    Can you elaborate how you get pages as text messages on your Treo, without publishing your cell phone number? I'm REALLY interested in ditching my pager, but don't want to publish my cell number to everyone. Sprint says they don't have a way to forward voice mail notices to my phone, without the voice mail having the same number as the phone.

    Thanks for your time.
  3. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #283  
    My bugs:
    Sometimes I'll be typing away and the screen will freeze for 1 or 2 seconds, I'll stop typing, and suddenly it will catch up to all those characters I entered before. (Even as a 2-thumb typist I'm pretty quick)

    Sometimes attention manager will start flashing. I'll hold down center button to bring up the alarm screen. Alarm screen will display very briefly and then either it'll go back to the app it was in or it'll go to the launcher and launch the first program.

    Sometimes I'll turn it on to see a prompt about wanting to make a data connection while roaming. I'll say no, but I don't see a way to make this permanent. (I'm just now trying the option mentioned two posts above about setting Home networks only)

    Occasional lockups.

    Occasional heat and rapid battery drain.

    Granted, any of these might be due to some combination of Butler / KeyCaps / FieldPlus / Verichat / Chatter.

    On the upside, it seems to me that the battery recharges faster than the 650 did.
  4. golferal's Avatar
    Posts
    39 Posts
    Global Posts
    47 Global Posts
    #284  
    Has anyone had a problem with the 700p automatically reconnecting to their BT headset? My old phone would automatically disconnect and reconnect as I moved in and out of range of the phone. I cannot get the Treo to do this.
  5. #285  
    Quote Originally Posted by golferal View Post
    Has anyone had a problem with the 700p automatically reconnecting to their BT headset? My old phone would automatically disconnect and reconnect as I moved in and out of range of the phone. I cannot get the Treo to do this.

    With my standart Treo BT headset, it takes a while to re-establish a connection after moving back into range.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  6. #286  
    Not sure if anyone else has seen this, but I got into the standard yahoo mail (not their pda site) site and was trying to download photos someone had sent me. Tried it the first time and it gave me a soft reset. Tried it a second time and I went into and endless blinking "access powered" screen. Tried all the reset types to no avail and ended up having to hard reset while away so I was SOL with getting the info back. Safe to say I'm not backing up to my card.

    But I don't understand why I can't save attached pictures while I'm viewing them on the screen within an email. That's just odd.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  7. boxwave's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #287  
    Quote Originally Posted by sndtubes View Post
    There is a bug with Kinoma Player. When streaming audio you MUST press stop before going back to the web. Otherwise the player will not let you back to the web. Everytime you try to go back to the web, you are thrown back to the streaming audio player. The only fix I've found is a HARD reset. Blaagh.
    Thanks for the warning
  8. tudy's Avatar
    Posts
    2 Posts
    #288  
    The only thing that kept me with my 700p is the higher camera res and the EV-DO (I use internet & stream music alot). Otherwise, my 650 performed much faster with only a few resets here and there. I now experience:
    * slow downs - often
    * lock ups
    * 5-10 second delay when in Blazer & trying to go to other app- this is unacceptable!
    * Versamail near freeze up/slow downs! Have to wait 10+ seconds till screen unfreezes and I can navigate in Versamail.
    * Horrible new function key set up ! What's with the useless "green" key???? Palm should have left the set up as was on the 650's - perfect.
    * My screen is not as bright as my 650 was- not near.

    Hmmm, makes me wonder why I still have it. I am just praying that Palm comes out with an update and soon.

    Added applications are:
    - Audible
    - eReader
    - Navigator
    - Pkt Quicken
    - pTunes
    - Palm PDF
    - Solitaire
    - 2day
    - Beyond Contacts
    - FileZ

    All these apps work fine on my 700p (other than just being slow as are all other apps).

    I am going to try using Chattermail and deleting Versamail and see if that resolves my issues.
  9. #289  
    I can't actually blame this on BT, but when BT starts acting up (meaning, the issue where the phone shows the headset is connected but when placing a call audio does not go to the headset, all I hear is a bit of static) my phone will lock up, the call will stay active for maybe 5-10 seconds, then it resets itself. ##377# only says that an Unk Application caused a Fatal Exception (that's a big help). This is the only reboot issue I'm having at this time. And the BT headset I'm using is 700P approved, Plantronics Explorer 320. The longest I've gone without the phone resetting itself was 5 days. Woohoo.
  10. #290  
    Quote Originally Posted by tudy View Post
    I now experience:
    * 5-10 second delay when in Blazer & trying to go to other app- this is unacceptable!
    In reference to this delay, do you have Blazer preferences configured to Clear cache on exit? If so, that's why you have the delay, it's clearing cache files from RAM when exiting Blazer to go to another application. Experiment with this by setting to Start with a Blank Page. You can leave the Clear cache option enabled. Exit blazer. Now go back into blazer with the blank page setting. Exit blazer again and there should be virtually no delay in exiting (as it's not clearing any cache).
  11. #291  
    Quote Originally Posted by NachoB View Post
    In reference to this delay, do you have Blazer preferences configured to Clear cache on exit? If so, that's why you have the delay, it's clearing cache files from RAM when exiting Blazer to go to another application. Experiment with this by setting to Start with a Blank Page. You can leave the Clear cache option enabled. Exit blazer. Now go back into blazer with the blank page setting. Exit blazer again and there should be virtually no delay in exiting (as it's not clearing any cache).
    I learned something -- thanks Nacho.
  12. #292  
    Prior to doing a hard reset, I soft reset into safe mode, did ##377#, and this was the error (phone would sit at Palm logo when attempting a normal reset):

    Crash while running "Live Mode"
    Preferences.c, Line: 1567, Constant
    rsrc for hard reset app not found.

    Does this mean anything to anyone? It's greek to me.
  13. #293  
    You have the same microprocessor in both Treos doing the same basic job. However, the 700p has so much more memory to deal with that it just takes time to complete the task. As a demonostration, MemInfo 1.1 on my Sprint Treo 650 clears the DB Cache immediately; on the 700p it takes about 15 or so seconds to clear it. More memory = more to do.

    Ben
  14. #294  
    Okay, System Error Log of my last crash..
    Caused by an unknown application of course.

    Emul68KMain.c, Line:57,
    unknown A-trap A2D3
    at address FFFFFFFE

    Any takers as to what might have caused this?
  15. #295  
    anyone have problem with the blinking green led not functioning while the phone is on? Seem to occur after loading Agendus pro-11-which also messed up the buttons which I fixed with ludus
  16. #296  
    green LED does not flash on the treo 700p like the 650,they did away with the status green flash
  17. #297  
    the phone keeps powering off, then cycles back on the network. driving me nuts, receive a call, phone service goes off. any ideas??
  18. #298  
    italiangspot green LED does not flash on the treo 700p like the 650,they did away with the status green flash
    it doesn't do it either on my treo 700P. i called palm & said it is the way that they built it. i asked why they gave me an email address (wireless@palm.com) for their engineers to anwer my concerns. i don't know what were they thinking when they made this phone...
    ____________________________________________
    Live Hard, Die Easy...
  19. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #299  
    Quote Originally Posted by zenmster View Post
    Hey - I'd like to download my phone log but freaking sprint says it's not possible. Suggestions? I'm running a MAC OSX system. .
    This one is easy: http://members.cox.net/flixtonsoftware/TreoCallLog/
  20. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
    #300  
    Quote Originally Posted by tudy View Post
    The only thing that kept me with my 700p is the higher camera res and the EV-DO (I use internet & stream music alot). Otherwise, my 650 performed much faster with only a few resets here and there. I now experience:
    * slow downs - often
    * lock ups
    * 5-10 second delay when in Blazer & trying to go to other app- this is unacceptable!
    * Versamail near freeze up/slow downs! Have to wait 10+ seconds till screen unfreezes and I can navigate in Versamail.
    * Horrible new function key set up ! What's with the useless "green" key???? Palm should have left the set up as was on the 650's - perfect.
    * My screen is not as bright as my 650 was- not near.

    Hmmm, makes me wonder why I still have it. I am just praying that Palm comes out with an update and soon.

    Added applications are:
    - Audible
    - eReader
    - Navigator
    - Pkt Quicken
    - pTunes
    - Palm PDF
    - Solitaire
    - 2day
    - Beyond Contacts
    - FileZ

    All these apps work fine on my 700p (other than just being slow as are all other apps).

    I am going to try using Chattermail and deleting Versamail and see if that resolves my issues.

    you can delete Versamail???
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p

Posting Permissions