Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52
  1. #41  
    Using 1.02t on my 700p all is working fine except when I use Display-> Light mode = Night, the doc says the keyboard lights will always be on dimly. For me they don't come on at all.

    Anyone else have that part working?

    Thanks for a great app,
    Dan
  2. #42  
    Is 1.02t recommended for 650 users, or should we just stick with 1.01?
  3. #43  
    I cannot get Profiles 1.02t to work reliably on my T700P - it will work for 24 ours, then quit..simple things like turning the keyguard off at night and back to "on" in the morning (so I can do overnight backups, etc.) Also, dimming at 9PM quit working. Might have to pay money for something that works...been using Profiles for quite a while prior to 700. Anyone,else having similar issues?
    Charliec
  4. #44  
    Quote Originally Posted by charliec View Post
    I cannot get Profiles 1.02t to work reliably on my T700P - it will work for 24 ours, then quit..simple things like turning the keyguard off at night and back to "on" in the morning (so I can do overnight backups, etc.) Also, dimming at 9PM quit working. Might have to pay money for something that works...been using Profiles for quite a while prior to 700. Anyone,else having similar issues?
    Using 1.02t on a Sprint 700p, I found the configuration dialogs a bit knarky, but okay. I will get a dark screen first thing in the morning but a push of the power button brings it back.

    'Was having regular resets when I first started using it, tracked down the problem to some sort of incompatibility this program has with the Palm infrared library that makes it randomly crash if you try switching between profiles with different IR states.

    I changed all the profiles to leave the infrared (on/off) in the same state, and it's been rock solid ever since. Excellent program!
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  5. #45  
    Tried resetting, have reinstalled a couple of times - cannot get it to simpt turn off my keyguard and turn down the keyboard lighting overnight, then back on in the AM...really wish I could figure this out.
    Charliec
  6. #46  
    Does anyone have triggers in Profiles working correctly on a 700P? Everything else seems to be working fine, but whenever I try to use a trigger is either does nothing, or it resets my Treo.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  7. #47  
    Yes, about half the time the triggers would not work...I found that when I had ProfileCare installed (to protect the software profiles I did have from those random wipe-out resets) the triggers in Profiles would not work. In fact, they would give an error msg (I have now forgotten it, but it was unusual) and freeze the Treo. Then nothing else (like auto-updates and such) would run, leaving me in the AM with my treo frozen and not updated. I needed my coffee. I finally deleted the triggers and the two (Profiles and ProfileCare) reside happily again. I just have to remember the things I used to "Trigger" - wish TC or Profiles would fix the issue, as I cannot use the triggers.
    Charliec
  8. 02840's Avatar
    Posts
    81 Posts
    Global Posts
    146 Global Posts
    #48  
    Quote Originally Posted by meyerweb View Post
    Does anyone have triggers in Profiles working correctly on a 700P? Everything else seems to be working fine, but whenever I try to use a trigger is either does nothing, or it resets my Treo.
    I have 1.02t on my Sprint 700p and have three triggers set, all time based, that have been working fine.
    [SIGPIC][/SIGPIC]
  9. #49  
    My triggers are calendar based. It seems sometimes they work and sometimes they don't. I don't have ProfileCare installed, either.

    Ah well, Profiles w/o triggers is still better than no profiles at all.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  10.    #50  
    I have time based and calendar based triggers. They all work for me. However, the radio control triggers/profiles are sometimes buggy.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. #51  
    Quote Originally Posted by charliec View Post
    Tried resetting, have reinstalled a couple of times - cannot get it to simpt turn off my keyguard and turn down the keyboard lighting overnight, then back on in the AM...really wish I could figure this out.
    Ever since I made *ALL* the infrared settings exactly the same, I've never had a reset (I had them all the time before this). I'm running 4 profiles, one of which triggers by time in the middle of the night to run a full imaged backup on Backupman.

    If you are having resets with Profiles - once your Treo comes back up from the reset hit "##377" on the phone pad and see what crashed the device. This is how I tracked down IR as the culprit in my Profile crashes.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  12. #52  
    Thanks Milan! I'd go crazy without Profiles!
Page 3 of 3 FirstFirst 123

Posting Permissions