Results 1 to 3 of 3
  1.    #1  
    I don't know way, but on my T650 sms now are not shown anymore directly, but rather they appear as alerts (little star in the top right part of the screen) and I have to either go to the sms apps, ot to hold the center button to get the alert list.
    Is there a way to revert to the original behavior?
  2. #2  
    Are you using Treo Butler, and if so did you enable the "Hide SMS popup" feature?
    Palm user since 1999-04-16: III > IIIx > Vx > Sony N610c > SJ33 > Treo 650 GSM > Centro CDMA
  3.    #3  
    I'm not using blutler ...

Posting Permissions