Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 156
  1. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #21  
    If not anything else, at least the pen-sized one from Palm should work.
  2. #22  
    Quote Originally Posted by naivete
    If not anything else, at least the pen-sized one from Palm should work.
    And, I would hope, the older Treo wireless headset.
  3. #23  
    I've come to the conclusion that this must be some design issues with the BT manager. I don't know why palm designed it this way, but its very frustrating.

    I think another poster had it right when they mentioned that the treo is treating the headeset likes its a handsfree connection, leaving it on and open all the time. Eventually, when it detects no furhter use, it closes the connections and disconnects all together. A simple touch of the multifunction button on the headset will re-pair, including if it's an incoming call - you'll have to push it twice, once to connect, and once to asnwer. I can't stand this behavior, but until Palm releases a fix, i'm not sure we'll have any options. Seems to be pretty universal with most if not all headsets.
  4. #24  
    Quote Originally Posted by arimanius
    I have had no troubles with my Plantronics Discovery 640. Paired up quickly and it's nice and loud.
    Same here. My 640 works great with my 700.
  5. #25  
    My 700p is due today. Has anyone had any sucess pairing and using the Jabra BT500?? Or paring and using in the Infiniti G35?
  6. #26  
    I was able to use the Motorola HT820 with the 700p. It took me a while to figure out what worked and what didn't. This dual purpose headset works as a handsfree device ok with the 700p. The headphone mode does not work. The head set connects when a call is live and auto disconnects when it ends.

    I tried the Softick Audio Gateway for the headphone functionality. All appears ok until you attemp to listen to any audio. I've tried Sprint TV, PTunes, MOBITV and all have varying degress of hanging behavior when you start playback. PTunes will not start playing the tune. MOBITv appeard to hang the Treo.

    I hear there will be a new release for Softick. I sure hope that works. I use my HT820 for my computer, VOIP softphone and home TV (with the adapter). It's a great multi-purpose headset.
  7. #27  
    No problems here with my Voyager 510 (new version w/ WindStop). Calls connect much faster than my 650. Seems like my 700P loses connection w/ the 510 once in awhile, but that's not the case. Just have to press the call button on the 510 to re-establish connection.
  8. #28  
    Quote Originally Posted by nwr
    I am now using jx 10 and after I turned it off for a few hours than turned it back on it would not transfer to headset when I made a call. I had to hit the phone button again on the headset-even after it was already on-to make the connection than it seemed to work again. I will turn headset on tomorrow and see if same thing happans. Anyone else had a similiar experience in an effort to find a headset that will work with Bluetooth 1.2. Palm must have a bug in the software. My 510 worked perfectly with 650 and wouldn't work well with 700p therefore I am now trying jx 10.
    Quote Originally Posted by RickTreo650
    I have re- paired my xj10 serval times- the funny thing is I can hit the button on the headset and it will start the call but all the sound goes to the phone, not the headset?
    Quote Originally Posted by RickTreo650
    My xj10 worked for awhile. I can't get it to work not. the headset symbol shows up and it beeps in my ear but the call goes to the phone. re- paired it again and it won't work? damit

    Exactly where I am standing now... icon, no action D:
  9. #29  
    Quote Originally Posted by davidnotdave
    Has anyone tried the Motorola H700?

    Davidnotdave

    Yes. It works great. MUCH better handsfree control than the 650.

    dmg
  10. #30  
    I own the mot ht820. Can anybody please tell me if I need to buy any additional software for the treo700p to make it work?
    Thanks
  11. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #31  
    For anyone looking for a relatively inexpensive option, the Motorola H500 works without any issues.
  12. #32  
    You can use the Motorola HT820 as a phone headset with the 700p's built in BT HandsFree setup. The stereo headphone functionality however will not work without add on software. Softicks Audio Gateway doesn't work yet with the 700p from my test but I expect they will address this with a fix.
  13. king's Avatar
    Posts
    64 Posts
    Global Posts
    79 Global Posts
    #33  
    Quote Originally Posted by RickTreo650
    I have re- paired my xj10 serval times- the funny thing is I can hit the button on the headset and it will start the call but all the sound goes to the phone, not the headset?
    I'm experiencing the exact same thing -- frustrating!
  14. #34  
    Quote Originally Posted by scrote
    Same here. My 640 works great with my 700.
    The 645 is also doing well, but the redial feature isn't working. Have you tried it on the 640?
  15. #35  
    Quote Originally Posted by King
    I'm experiencing the exact same thing -- frustrating!
    having the exact same thing with my Scala 500 , Hold button down and it does a redial (sound on handset not headset) and if I hold again it disconnects, I never get the actual call on the headset. Incoming calls work perfectly.
  16. #36  
    Has anyone else noticed a significantly lower microphone level (compared to the 650) when using a bluetooth headset?

    I use a voicemail system with voice commands. Using a Jabra 250, and a Plantronics 2500 with my old 650, I could speak the commands at a normal volume. With those same headsets on the 700p, I need to speak VERY loudly using the Jabra 250, and can't even make the 2500 work no matter how loud I shout. Seems like the mic level is screwed up on the 700p. Listening volume seems good.

    Again, the headsets themselves are fine (verified with the 650).

    Thanks, Dan
  17. #37  
    Anyone try the Motorola RZR H3, H700 or H605? These are the coolest looking IMO. I just know they sucked azz on the 650 though.
  18. #38  
    Using the H700 - Generally okay, but I still don't have much range. You will get static if you walk more than 5 feet away from the phone.
  19. #39  
    Quote Originally Posted by King
    I'm experiencing the exact same thing -- frustrating!
    This is either a big big issue, or someone might have found the fix. Another thread referenced to charging your JX-10 and that takes care of it.... im charing mine now, will report back to all the poor JX-10 users

    (amazing how i just called a JX-10 user... poor)
  20. #40  
    What issues does the Sony Ericson HBH-662 have? I use one and it's been great.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions