Results 1 to 10 of 10
  1. richardls's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
       #1  
    I am having a few bluetooth issues with my Treo 700P Sprint:

    1. My Plantronics Discovery 640 that worked well with my 650 only works on incoming calls when I aswer from the BT headset. If I answer on the phone (even if the headset is ringing) it doesn't work. Additionally, it doesn't work on out going calls.

    2. When I try to sync the Treo via BT with my PC, I get the following message on the Treo: "Unable to initiate HotSync operation because the port is in use by another application."

    Any advice?

    UPDATE: Now the Plantronics Discovery 640 is working well. But, I still have syncing issues and the suggestion of unplugging and replugging the USB BT adapter doesn't fix it.
    Last edited by richardls; 06/02/2006 at 05:53 PM.
  2. #2  
    I'm having the same problem with the Plantronics 640 Headset
  3. #3  
    Quote Originally Posted by richardls
    I am having a few bluetooth issues with my Treo 700P Sprint:

    1. My Plantronics Discovery 640 that worked well with my 650 only works on incoming calls when I aswer from the BT headset. If I answer on the phone (even if the headset is ringing) it doesn't work. Additionally, it doesn't work on out going calls.

    2. When I try to sync the Treo via BT with my PC, I get the following message on the Treo: "Unable to initiate HotSync operation because the port is in use by another application."

    Any advice?
    I always get that error message on my PC with my 650. If I pull the Bluetooth adapter out of the USB port and plug it back in, the next hotsync I try works.
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
  4. #4  
    You will get that if the ports are not the same or if you are using PDANet and have the allow Bluetooth setting settings wrong. Ben
  5. #5  
    Does anyone else notice that the bluetooth seems to shut off whenever it feels like it? I don't know if it is a program, but sometimes the bluetooth is just off and I have to go in and turn it on again.
  6. #6  
    I've got a Logitech freedom headset, and it's exhibiting odd behaviour as well. Much of the time it doesn't work, but at other times it just stays 'on' endlessly.

    Bluetooth does not appear to be a happy camper, that's for sure.
  7. #7  
    I haven't had any problems with my Plantronics Discovery 640 headset. Just to verify everything I just tested it with the following steps.

    Called treo answered with BT headset = Works
    Called treo answered with Treo talked using BT headset = Works
    Called from treo talked using BT headset = Works

    That's all I can think of so far. Anything else I need to test?
  8. #8  
    Quote Originally Posted by sputnic
    Does anyone else notice that the bluetooth seems to shut off whenever it feels like it? I don't know if it is a program, but sometimes the bluetooth is just off and I have to go in and turn it on again.
    My Voyger 510 beeps in my ear when it turns off. Then, if I want to make an outgoing call, I hit the call control button and wait for a few seconds to 're-open' the connection. This seems so consistant that it has to be something deliberate in the 700p. Maybe a power saving option?
  9. #9  
    Just for a level set, I did more testing with the phone after a hard reset, and nothing other than pairing the headset, and it still exhibits the behaviour. This makes me sad because I really like the mini-boom on the logitech, and I also don't want to go down the road of 'find the working headset' again.
  10. #10  
    Well, I picked up three of the headsets listed as 'compatible with 700p' on the Palm web site this afternoon. So far, I have charged and paired two of them. No problem with dropping the connection like with the Voyager 510. So, maybe there is a power option, but it has to be related to the BT connection, not just BT in general.

    The two I have tried successfully are the Jabra BT350v, and the Motorola HS850

Posting Permissions