Page 7 of 10 FirstFirst ... 2345678910 LastLast
Results 121 to 140 of 181
  1. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #121  
    fantastic.
    I gotta have more cowbell
  2. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #122  
    Quote Originally Posted by vw2002
    fantastic.
    sorry to be so dismal, I just really WANT the phone to work!!!
  3. #123  
    from my own beta testing days I'm wondering if this firmware revision was stable enough to ship with the phone even though they were testing newer revisions that solved some of these speed issues and will have a revision available in the near future. Just a guess if this is a widespread problem. I'd imagine if the hardware is similar to the 650, it would most likely have to be a on the firmware/rom side of things.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  4. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #124  
    I'm with ya, chazzan. I really want to see this thing purr too. you shouldn't be getting such lag on a $650 phone. as others have said here, hopefully the rom update will fix this issue.
    I gotta have more cowbell
  5. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #125  
    Quote Originally Posted by vw2002
    I'm with ya, chazzan. I really want to see this thing purr too. you shouldn't be getting such lag on a $650 phone. as others have said here, hopefully the rom update will fix this issue.
    But what's with other people's FAST 700p's??? Ahhhh...the mystery!
  6. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #126  
    truly...
    I gotta have more cowbell
  7. #127  
    Quote Originally Posted by dutchtrumpet
    I have hung up a couple of times but am just not seeing HUGE slow downs. I have lots of apps installed and it seems quicker than the 650 to me. Especially turning on and off and accessing recent calls.
    But what do the numbers say? I'm guessing that your pbench scores are abysmal.
  8. #128  
    I think (actually, I hope) a lot of this is due to upgrading from the 650. I just hard reset mine a couple of hours ago and it's back to normal after acting really slow today (slow boot, stuttering ptunes and phone screen "sprint" display delay) . My initial install wasn't clean ( I loaded my 650 prefs file on the device). I have all of my previous apps up an running (copied to card so I didn't have to sync) and everything is smooth again.
  9. #129  
    Forgot to add that Blazer is still a bit slow in loading and closing, but it's the only app doing that now. (Treo site won't let me edit previous post).
  10. #130  
    Quote Originally Posted by Chazzan
    But what's with other people's FAST 700p's???
    It's because (i think) some of us had slower 650s. On my 650, it took mine 2-4 seconds to load the phone app... very frustrating, especially when playing with other 650s that switched instantaneously.

    But the 700 isn't very fast either. More or less the same for me, but with slower SD access, but my phone app loads quicker
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  11. #131  
    All,
    I am pretty frustrated by this as well. I did load my 650 prefs/contacts/calendar, but nothing else. I loaded TONS of medical apps. Not sure when or what, but by day 2, it had started to slow down and "white screen" b/t phone, web, email. My 650 NEVER was this slow even when I was down to 800K (K!!) of memory. Currently at 27 MB avail on the 700P and loading z-launcher/Ludus to try to open up some memory. Frustrating to me as the "extra" memory was WHY I switched from the 650. Now that I have the extra memory, I can't USE it--unacceptable!! We have got to figure this out. I loaded the newer version of Keycaps and that made diff. So I am pretty convinced its not that program. I too am susp of On Demand--for one thing it takes up alot of memory. I am half tempted to delete it. Anybody done this? For me its still a mix bag. I am using new apps (ORB, MiniXM, Chattermail) and love it--but the freezing going from web to phone esp sucks. Today had alot more freezes that required soft resets. Too many apps and time spent to do a hard reset. I think I'm on a rant...
    Well, gotta get to bed. Will try the Z-launcher business in the morning and hope that once I am up over 32 MB avail things will speed up again.
    D
  12. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #132  
    Quote Originally Posted by g-funkster
    It's because (i think) some of us had slower 650s. On my 650, it took mine 2-4 seconds to load the phone app... very frustrating, especially when playing with other 650s that switched instantaneously.

    But the 700 isn't very fast either. More or less the same for me, but with slower SD access, but my phone app loads quicker
    Was your Treo bogged it down with a bunch of hede-using crap?

    http://discussion.treocentral.com/sh...ad.php?t=90357
  13. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #133  
    We all need to complain to Palm so they'll get a firmware update out SOON.
  14. #134  
    Quote Originally Posted by Jimmie Geddes
    I think that's probably the issue, a clean install, it's probably a 3rd party app causing this. Some of us have faster ones, some have slower ones. I installed apps one by one. My 700p is definitely faster than my 650 was.
    here's another vote for the clean install and adding apps incrementally. no issues here at all. only slowness i note is when opening the first mail item in snappermail - takes a few seconds to display but subsequent openings are instant. call it a quirk - doesn't bother me.
  15. #135  
    Quote Originally Posted by aldamon
    Was your Treo bogged it down with a bunch of hede-using crap?

    http://discussion.treocentral.com/sh...ad.php?t=90357

    That is an interesting thread. I didn't see that at the time.

    Will Palminternals run on a 700p? Anyone try that?
  16. #136  
    I ran it to test out some reboot issues and it works fine on the 700p. I believe I only had Keycaps under my hede section.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  17. #137  
    Quote Originally Posted by perry_rob
    That is an interesting thread. I didn't see that at the time.

    Will Palminternals run on a 700p? Anyone try that?
    I've already tested Palm Internals on the 700p. With the same software loaded on each, the 650 still kills the 700p. Mine was approx. 350 in 3 sec vs. 550 in 6 seconds.
  18. #138  
    Quote Originally Posted by 2000 Man
    I've already tested Palm Internals on the 700p. With the same software loaded on each, the 650 still kills the 700p. Mine was approx. 350 in 3 sec vs. 550 in 6 seconds.
    Locking the same apps on my 700p as I had on my 650 showed no speed change with PalmInternals. I get 5 seconds whether I lock any hede apps or not on the 700p.
  19. #139  
    Quote Originally Posted by aldamon
    Was your Treo bogged it down with a bunch of hede-using crap?
    Yikes No! I'm very mindful of hede,I play Bike Or Die ALOT and I notice a speed hit immediately after installation of evil software. In BoD, it skips every once in a while on the 700p, never happened on the 650 (unless mail was coming in). The only real issue I've seen is the white screen when loading Blazer.
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  20. #140  
    Do you think this could be a carrier issue with what is loaded in ROM (carrier specific programs)? Are those that are not having issues on Verizon vs. Sprint?
Page 7 of 10 FirstFirst ... 2345678910 LastLast

Posting Permissions