Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    My older Sprint Treo 650 suddenly started going into a constant soft reset loop, and I cannot figure out how to stop it. I've tried taking out the battery but this doesn't help. I'm hoping not to have to do a hard reset. Anyone have ideas?

    Thanks, Casey.
  2. #2  
    Try doing a warm reset (reset while holding up arrow) then go into phone app and check the ERR (377) message. It may point you to the right app.
  3. #3  
    any recent changes...app installs or upgrades?
  4. #4  
    Quote Originally Posted by firedog341
    Try doing a warm reset (reset while holding up arrow) then go into phone app and check the ERR (377) message. It may point you to the right app.
    Yep, hopefully this will tell you the offending app. If so, try clicking the home button to go to the apps launcher (or 3rd party launcher) and delete the offending app, then do a soft reset and see if you stop looping.

    If for some reason clicking the home button throws you into the reset loop again:

    1. Do another warm reset
    2. Create a favorite in the phone app to launch "Applications"
    3. Click the favorite, which will take you to the apps launcher without having to click the home button
    4. Delete the offending app
    5. Soft Reset
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    Wow, thanks for all the great ideas guys! I will try your suggestions when I get back home. I have 2 Sprint Treo 650s, and the older one always gave me similar problems every so often. I haven't installed anything new recently, it's just that this particular older T650 always had weird problems. My current Sprint T650 works just fine.

    As for doing a warm reset, I was always a little confused on doing this. Does a warm reset mean pressing the up arrow button on the wheelpad while pressing the reset button at the battery compartment at the same time?

    I previously tried doing the steps leading up to a hard reset, and at the point when it said to either press up to erase, or any other button to cancel, I pressed a different button to cancel. But this did nothing, as the constant soft reset looped continued. I thought maybe this was the process of doing a warm reset, but maybe not.

    Casey
  6. #6  
    Quote Originally Posted by Casey Cheung
    ...As for doing a warm reset, I was always a little confused on doing this. Does a warm reset mean pressing the up arrow button on the wheelpad while pressing the reset button at the battery compartment at the same time?...
    Resetting your Palm - Warm, Soft, Hard...you name it
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7.    #7  
    Okay, I have an update here. The older T650 actually belongs to the wife, and I called her to walk her through the process of doing a warm reset. Fortunately, yes, the warm reset does work in stopping the constant reset loop.

    However, we (she) cannot figure out how to make the phone work, as it now constantly says the phone is off. Now we can't seem to turn on the phone. When pressing down the green phone button for a few seconds, it asks the question "do you wish to turn on the phone?" After pressing the yes button, nothing happens.

    Anyone have ideas on this?

    Thanks!
    Casey
  8. #8  
    Quote Originally Posted by Casey Cheung
    Okay, I have an update here. The older T650 actually belongs to the wife, and I called her to walk her through the process of doing a warm reset. Fortunately, yes, the warm reset does work in stopping the constant reset loop.

    However, we (she) cannot figure out how to make the phone work, as it now constantly says the phone is off. Now we can't seem to turn on the phone. When pressing down the green phone button for a few seconds, it asks the question "do you wish to turn on the phone?" After pressing the yes button, nothing happens.

    Anyone have ideas on this?

    Thanks!
    Casey
    The warm reset bypasses all the system extensions, so until you perform another soft reset, you won't be able to make calls, access the expansion card, etc.

    Once you've performed the warm reset, your next step should be to delete the offending app and then perform a soft reset.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9.    #9  
    Once you've performed the warm reset, your next step should be to delete the offending app and then perform a soft reset.[/QUOTE]



    Okay, I'll wait to get home to find the offending app. I'm guessing doing ##377 on the phone app might give me a clue on this.

    Before anything else, I will have to backup all the information onto a computer just in case I have to resort to doing a hard reset.

    Thanks a lot! It's so much fun doing trouble shooting!

    Casey
  10. #10  
    I have the exact same problem that Casey describes. what I don't get is how to access the "phone" app. clicking on "phone" in the app menu just brings up the phone off window and dialing anything like ##377 doesn't work as the phone needs to be turned on to do so. I try to find the offending app causing the loop, using FileZ but have no clue which one it might be. Any idea? Thanks.
    Treo 650 | 01.51| 1.17 - CNG |
  11. #11  
    Quote Originally Posted by jebworks
    I have the exact same problem that Casey describes. what I don't get is how to access the "phone" app. clicking on "phone" in the app menu just brings up the phone off window and dialing anything like ##377 doesn't work as the phone needs to be turned on to do so. I try to find the offending app causing the loop, using FileZ but have no clue which one it might be. Any idea? Thanks.
    Hmmm...tough break. My unlocked, unbranded Treo 650 differs from yours in 3 respects after a warm reset:
    1. The Phone app is the initial screen displayed
    2. Clicking on Phone in the Application Launcher takes me to the Phone app
    3. Dialing #*377 (the ROW equivalent) brings up last reset information (the phone doesn't have to be turned on for this to work)

    Didn't you just recently install something? Forget 377 and just delete your most recent app from the application launcher's App/Delete menu.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. #12  
    Isn't it ##377#? Maybe that's it. That's how I do it on mine. But I think I did read different carriers/versions have it differnet.
  13. #13  
    Quote Originally Posted by davidg4781
    Isn't it ##377#? Maybe that's it. That's how I do it on mine. But I think I did read different carriers/versions have it differnet.
    Actually, you bring up a good point. If jebworks isn't on Sprint or Bell Mobility, then ##377 isn't going to work for him.
    http://kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=21,E=0000000000353697425,K=6211,Sxi=5,useTemplate=Case.tem,CASE=28998.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  14.    #14  
    Hi Guys,

    I thought I'd chime in here to give you an update on what finally happened with me on this topic. I had tried and tried to figure out the problem. Doing the ##377 command simply said a reset was due to "unknown" which was no help. I proceeded to start deleting apps one by one...but even this started to cause resets. Even worse, I was not able to beam info from the problem Treo to my good Treo to backup the info, because beaming was disabled on the problem Treo. Doubly worse was that the problem Treo could not hotsynch to the desktop computer either!! Nothing worked no matter what I tried. I was really uptight and fed up at this point!!

    I finally got so fed up that I did a hard reset! After the hard reset, the problem Treo started working right again. Unfortunately, I had erased all the information and nothing was backed up to another device. This in turn caused my wife to start yelling at me for deleting all her information without backing up her data! After the yelling, she started crying! All in all, a bad day! I had to have a few drinks after that to relieve my huge headache!

    Casey
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  15. #15  
    Where was that Treo syncing to? I think this is a lesson we all should learn. I have 3 backup copies of my stuff, the Palm software on my computer, Backupbuddy on the SD card, and BackupBuddy on the computer. We should all invest in at least one of them, and do it often.
  16.    #16  
    Quote Originally Posted by davidg4781
    Where was that Treo syncing to? I think this is a lesson we all should learn. I have 3 backup copies of my stuff, the Palm software on my computer, Backupbuddy on the SD card, and BackupBuddy on the computer. We should all invest in at least one of them, and do it often.
    My wife's Treo 650 was not backed up for a long time. I kept trying to show her how to use her stuff and to learn how to backup, but it was always frustrating because of her limited patience and lack of computer-geek skills.

    When I tried to hotsynch her problem 650 to her laptop computer, it would not recognize the user hotsynch name. Essentially, nothing worked, zero, zip, zilch no matter what I tried.

    After that day of doing a hard reset, she is now daily doing hotsynch backups to her laptop after realizing the importance of it.

    For myself personally, I do multiple backups of my 700p to different devices: 1) To desktop computer 2) To laptop computer 3) To 2nd Treo 650 3) To SD card 4) To Palm Tungsten C, Palm m505, and Palm Vx. As you can tell, I am paranoid about my own personal data!

    Casey
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  17. krazyk's Avatar
    Posts
    41 Posts
    Global Posts
    53 Global Posts
    #17  
    i have a similar problem...my treo keeps looping off and on....it only stays on the PalmOne screen..i took the battery out and ;push the reset button a couple times...nothing...can someone help me please?
  18. #18  
    Quote Originally Posted by krazyk
    i have a similar problem...my treo keeps looping off and on....it only stays on the PalmOne screen..i took the battery out and ;push the reset button a couple times...nothing...can someone help me please?
    See posts #4 and #6.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  19. #19  
    If I do a hard reset, will all of my apps and extras be put back on my 700 if I am syncing to my computer daily.
  20. #20  
    Ei Bro,

    You need to synchronize your Treo 700 first, then make a backup of your user name and perform hard reset.
Page 1 of 2 12 LastLast

Posting Permissions